<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>Meet the UPS Flight Forward all-female drone flight crew! - DroneDJ</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script src="https://dronedj.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-WJSDBMG');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-180x180.png" />
		<link rel="apple-touch-icon-precomposed" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-precomposed.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/site.webmanifest">
	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today, I&#039;d like to bring some attention to UPS&#039;s all-female drone flight crew, consisting of Sherri Roberts. Candice McHargue and Caroline Furse."/>
<link rel="canonical" href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the UPS Flight Forward all-female drone flight crew! - DroneDJ" />
<meta property="og:description" content="Today, I&#039;d like to bring some attention to UPS&#039;s all-female drone flight crew, consisting of Sherri Roberts. Candice McHargue and Caroline Furse." />
<meta property="og:url" content="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/" />
<meta property="og:site_name" content="DroneDJ" />
<meta property="article:publisher" content="https://www.facebook.com/dronedj" />
<meta property="article:section" content="Drones" />
<meta property="article:published_time" content="2019-10-29T18:00:39+00:00" />
<meta property="article:modified_time" content="2019-10-29T18:19:35+00:00" />
<meta property="og:updated_time" content="2019-10-29T18:19:35+00:00" />
<meta property="og:image" content="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all" />
<meta property="og:image:secure_url" content="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1250" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today, I&#039;d like to bring some attention to UPS&#039;s all-female drone flight crew, consisting of Sherri Roberts. Candice McHargue and Caroline Furse." />
<meta name="twitter:title" content="Meet the UPS Flight Forward all-female drone flight crew! - DroneDJ" />
<meta name="twitter:site" content="@dronedj" />
<meta name="twitter:image" content="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@dronedj" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dronedj.com/#organization","name":"DroneDJ","url":"https://dronedj.com/","sameAs":["https://www.facebook.com/dronedj","https://www.youtube.com/dronedj","https://twitter.com/dronedj"],"logo":{"@type":"ImageObject","@id":"https://dronedj.com/#logo","url":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","width":700,"height":300,"caption":"DroneDJ"},"image":{"@id":"https://dronedj.com/#logo"}},{"@type":"WebSite","@id":"https://dronedj.com/#website","url":"https://dronedj.com/","name":"DroneDJ","publisher":{"@id":"https://dronedj.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dronedj.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/#primaryimage","url":"https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&strip=all","width":2000,"height":1250,"caption":"Meet the UPS Flight Forward all-female drone flight crew"},{"@type":"WebPage","@id":"https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/#webpage","url":"https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/","inLanguage":"en-US","name":"Meet the UPS Flight Forward all-female drone flight crew! - DroneDJ","isPartOf":{"@id":"https://dronedj.com/#website"},"primaryImageOfPage":{"@id":"https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/#primaryimage"},"datePublished":"2019-10-29T18:00:39+00:00","dateModified":"2019-10-29T18:19:35+00:00","description":"Today, I'd like to bring some attention to UPS's all-female drone flight crew, consisting of Sherri Roberts. Candice McHargue and Caroline Furse."},{"@type":"NewsArticle","@id":"https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/#article","isPartOf":{"@id":"https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/#webpage"},"author":{"@id":"https://dronedj.com/#/schema/person/a0ccbbe76d9a125636df0013697ed5cc"},"headline":"Meet the UPS Flight Forward all-female drone flight crew!","datePublished":"2019-10-29T18:00:39+00:00","dateModified":"2019-10-29T18:19:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/#webpage"},"publisher":{"@id":"https://dronedj.com/#organization"},"image":{"@id":"https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/#primaryimage"},"articleSection":"Drones","copyrightYear":"2019","copyrightHolder":{"@id":"https://dronedj.com#organization"}},{"@type":["Person"],"@id":"https://dronedj.com/#/schema/person/a0ccbbe76d9a125636df0013697ed5cc","name":"Haye Kesteloo","image":{"@type":"ImageObject","@id":"https://dronedj.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e4c24e83e15870e36be40055a85a0e09?s=96&d=mm&r=g","caption":"Haye Kesteloo"},"description":"Haye Kesteloo is the Editor in Chief and Main Writer at DroneDJ, where he covers all drone-related\u00a0news and writes product reviews. He also contributes to the other sites in the 9to5Mac group such as; 9to5Mac, 9to5Google, 9to5Toys and Electrek. Haye can be reached at haye@dronedj.com or @hayekesteloo","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Feed" href="https://dronedj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Comments Feed" href="https://dronedj.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Meet the UPS Flight Forward all-female drone flight crew! Comments Feed" href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dronedj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://dronedj.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1571338970' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://dronedj.com/_static/??-eJyVj90OgjAMhV/IUSAS5cL4LMvWwKT7Cd1i9vYODQYvNHLX09PvtIV7EMq7iC5CHNEiQx99J9q66UAyY2RQzMBk1FSV6gB7CPGc2MfFTMiVNe6NGacoaXz5WvJoStCXkRuDRW0kUllRVm1FIJlxFoSDVPk/vHhb/QGt39gkAqXBuIJjDFJNYL1OtBwsZ58YaTXE2tgTEg2hFoMkwjn/Ukvo1V6a7tS25/rY9A8sXK/J' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1571091565j'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://dronedj.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJydzMEKQiEQheEXSicXFi2iRwnTQcbGya4jl94+iTZtgloeOP8HazMkkUfCDqVDxUQBGSuKfgxTKS9B0VYSW/oGZhhvoq/fMI1HJpkEagvxCueJwmUQJ+htFj9X5T5wedj/YiXGZHJgnsa39aZP9ej83m0Pzu98eQJGxGY+'></script>
<link rel='https://api.w.org/' href='https://dronedj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dronedj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dronedj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p9Rwpe-5nH' />
<link rel="alternate" type="application/json+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2019%2F10%2F29%2Fups-flight-forward-all-female-drone-flight-crew%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2019%2F10%2F29%2Fups-flight-forward-all-female-drone-flight-crew%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://dronedj.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/DroneDJ_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893420,
		districtmDmxTag: 242608,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586252},{"sizes":[[728,90]],"above_the_fold_id":586249,"below_the_fold_id":586253},{"sizes":[[970,250]],"above_the_fold_id":586250,"below_the_fold_id":586254},{"sizes":[[970,90]],"above_the_fold_id":586251,"below_the_fold_id":586255}],
		openxUnit: "",
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/amp/"><meta name="msapplication-TileImage" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192" />

	<style>
		.th1e305f16 { padding: 10px 0; text-align: center; background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.th1e305f16 .inlinead { background-color: transparent; min-height: 1px; }
		.th1e305f16 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th1e305f16 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th6a3c970e { background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th6a3c970e > div, .th6a3c970e > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .th6a3c970e > div, .enable-fallbacks .th6a3c970e > ins { padding: 0 0 0 0; }
		.darkmode--activated .th1e305f16,
		.darkmode--activated .th6a3c970e,
		.darkmode--activated .inlinead {
			background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th6a3c970e > div, .th6a3c970e > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .th6a3c970e > div, .enable-fallbacks .th6a3c970e > ins { padding: 0 0 0 0; } }

		.post-body .th6a3c970e { background-color: transparent; }

		.thcc6e0ff0 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .thcc6e0ff0 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .thcc6e0ff0 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .thcc6e0ff0 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
               .thcc6e0ff0 { margin: 0 -105px 20px 20px; }
               .aside-post .thcc6e0ff0 { margin-top: 20px; }
          }
		.enable-fallbacks .thcc6e0ff0 { display: none !important; }

		.thbf57448d { display: none; }
		.enable-fallbacks .thbf57448d { display: block; }
		.thbf57448d img { max-width: 100%; }

		.thbf57448d.th86c60737 { background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.thbf57448d.th86c60737 > div { margin: 20px auto; padding: 0 0; }

		.th17b9ba8e { line-height: 0; max-width: 300px; position: relative; }
		.th17b9ba8e h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th17b9ba8e h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th17b9ba8e { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th17b9ba8e { margin: 0 -105px 20px 20px; } }

		.th86c60737 .th17b9ba8e { margin: 0 auto; }
		.th40df3d5d { cursor: pointer }
          .th5860454e { display: none; }
	</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.site-header .header-logo {
	background-color: transparent;
}			</style>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-20689 single-format-standard color-scheme-dronedj infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJSDBMG"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://dronedj.com/" rel="home">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-4955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4955"><a href="https://dronedj.com/guides/dronedj-review/">Reviews</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-18"><a href="https://dronedj.com/guides/dji/">DJI</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-19"><a href="https://dronedj.com/guides/dji-inspire/">DJI Inspire</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-21"><a href="https://dronedj.com/guides/dji-phantom-4/">DJI Phantom 4</a></li>
	<li id="menu-item-10933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10933"><a href="https://dronedj.com/guides/dji-mavic-2/">DJI Mavic 2 Zoom and Pro</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-20"><a href="https://dronedj.com/guides/dji-mavic-pro-platinum/">DJI Mavic Pro</a></li>
	<li id="menu-item-4953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4953"><a href="https://dronedj.com/guides/dji-mavic-air/">DJI Mavic Air</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-22"><a href="https://dronedj.com/guides/dji-spark/">DJI Spark</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-25"><a href="https://dronedj.com/guides/parrot/">Parrot</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-26"><a href="https://dronedj.com/guides/yuneec/">Yuneec</a></li>
<li id="menu-item-6721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6721"><a href="https://dronedj.com/drone-events-calendar/">Drone Events Calendar</a></li>
<li id="menu-item-4952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4952"><a href="https://dronedj.com/about-dronedj/">About DroneDJ</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/dronedj" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/dronedj" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/dronedj" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TkuTewXR-QbyYs-mKwCr8tQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@droneDJ" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/dronedj" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="http://dronedj.com/push" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="http://9to5mac.us9.list-manage.com/subscribe?u=53ec2d4dd6eb242346cdddfa2&#038;id=ce73234260" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://dronedj.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
	<div class="search-form" id="js-search-form">
		<script>
			(function() {
				var cx = '008464549922976904202:sz7w4bsdva4';
				var gcse = document.createElement('script');
				gcse.type = 'text/javascript';
				gcse.async = true;
				gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(gcse, s);
			})();
		</script>
		<gcse:searchbox-only></gcse:searchbox-only>
	</div>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th1e305f16 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/DroneDJ-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/DroneDJ-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/DroneDJ-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 1px; height: 1px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/" itemprop="mainEntityOfPage">Meet the UPS Flight Forward all-female drone flight crew!</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://dronedj.com/author/hayekesteloo/">
								<span itemprop="name">Haye Kesteloo</span>
							</a>
						</p>
						<p class="time-twitter">
							- Oct. 29th 2019 2:00 pm ET
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content="Women Drone Pilots,"/>
						<meta itemprop="datePublished" content="2019-10-29 14:00:39"/>
						<meta itemprop="dateModified" content="2019-10-29 14:19:35"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="1000">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="20689 https://dronedj.com/?p=20689">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20689" class="share-facebook sd-button no-icon" href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20689" class="share-twitter sd-button no-icon" href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-20689" class="share-pinterest sd-button no-icon" href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-20689" class="share-linkedin sd-button no-icon" href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>On September 27, 2019, UPS Flight Forward was the only company to date to receive <a href="https://dronedj.com/2019/10/02/ups-receives-faa-approval-for-drone-deliveries-in-the-us/">FAA approval under Part 135 Standard</a> to operate a drone airline business. Since then, we have learned of <a href="https://dronedj.com/2019/10/22/ups-and-cvs-partner-to-deliver-prescriptions-by-drone/">UPS&#8217;s plans to partner with CVS</a> to deliver healthcare products and over-the-counter medications to residents by drone. That information came out soon after we learned of the partnership between <a href="https://dronedj.com/2019/10/22/wing-aviation-partners-with-fedex-and-walgreens-to-deliver-packages-by-drone/">FedEx, Wing Aviation, and Walgreens</a>. Today, however, I would like to bring some attention to UPS&#8217;s all-female drone flight crew: Sherri Roberts, Candice McHargue, and Caroline Furse. Because the drone industry is dominated by men, that team might help to inspire the next generation of female drone pilots.</p>
<p><span id="more-20689"></span>
	<div id='div-gpt-ad-author-ad-20689' class='th7835356b thcc6e0ff0' data-author='hayekesteloo' data-post-id='20689' data-unit='/1049447/Author' data-placement='content'></div><div class="th817fb3f8 th62f61a9a"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="th298ad8fb thbba119aa"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="th974a2403 th3b6d1575"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="th9afbd5ad th969d929e"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="thf6d3bdc2 th1fabac74"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="th6c9caeee th4b48612a"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="the8c362c4 th40c5cc4e"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="thddb01502 the0a66695"><div class="th40df3d5d"><div class="thbf57448d th17b9ba8e"><div class="th40df3d5d" data-th421da934="https://store.dji.com/product/mavic-pro?as=0025&#038;ch=A%20other&#038;from=dap_unique&#038;pbc=qCg1DB1v&#038;pm=custom"><img src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2017/09/mavic-pro-platinum-new-propellers-and-new-electronic-speed-controllers-dronedj-2.jpg?resize=300%2C250&#038;quality=82&#038;strip=all&#038;ssl=1" data-lazy-src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2017/09/mavic-pro-platinum-new-propellers-and-new-electronic-speed-controllers-dronedj-2.jpg?resize=300%2C250&amp;is-pending-load=1#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2017/09/mavic-pro-platinum-new-propellers-and-new-electronic-speed-controllers-dronedj-2.jpg?resize=300%2C250&#038;quality=82&#038;strip=all&#038;ssl=1"/></noscript><h3>DJI Mavic Pro</h3></div></div></div></div><div class="thd46e12a1 th08e44f6e"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="th58bf338c th5ab86b09"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="th583526a4 thf7e051b3"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="th6edab21b th62d6912a"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="th254ca954 th57df4a76"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div><div class="the3a282d9 th64db89c7"><div class="th40df3d5d"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th5860454e"/></noscript></div></div></p>
<h2>Meet UPS&#8217; all-female drone flight crew</h2>
<p>In a tweet, UPS introduces their all-female drone flight crew consisting of Sherri Roberts, Candice McHargue, and Caroline Furse. The logistics giant said:</p>
<blockquote><p>Introducing our all-female #drone flight crew! Sherri Roberts, Candice McHargue, and Caroline Furse are three highly qualified UPS employees who all have experience with UPS Airlines. They each bring their own skills to the team from past roles ranging from drone operator to maintenance supervisor. All three women will lead future drone flights with the UPS Flight Forward team. #UPSdrones</p></blockquote>
<p><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:2,&quot;permalink&quot;:&quot;https:\/\/dronedj.com\/2019\/10\/29\/ups-flight-forward-all-female-drone-flight-crew\/&quot;,&quot;likes_blog_id&quot;:145742980}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1000px; height: 441px;" data-original-width="1000" data-original-height="441" > <div class="gallery-group images-1" style="width: 660px; height: 441px;" data-original-width="660" data-original-height="441" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/meet-the-ups-flight-forward-all-female-drone-flight-crew-2/" border="0" itemprop="url"> <meta itemprop="width" content="656"> <meta itemprop="height" content="437"> <img data-attachment-id="20693" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-2.jpg?quality=82&#038;strip=all" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meet the UPS Flight Forward all-female drone flight crew 2" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-2.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-2.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-2.jpg?w=656&#038;h=437&#038;quality=82&#038;strip=all&#038;ssl=1" width="656" height="437" data-original-width="656" data-original-height="437" itemprop="http://schema.org/image" title="Meet the UPS Flight Forward all-female drone flight crew 2" alt="Meet the UPS Flight Forward all-female drone flight crew" style="width: 656px; height: 437px;" data-lazy-src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-2.jpg?w=656&amp;is-pending-load=1#038;h=437&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="20693" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-2.jpg?quality=82&#038;strip=all" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meet the UPS Flight Forward all-female drone flight crew 2" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-2.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-2.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-2.jpg?w=656&#038;h=437&#038;quality=82&#038;strip=all&#038;ssl=1" width="656" height="437" data-original-width="656" data-original-height="437" itemprop="http://schema.org/image" title="Meet the UPS Flight Forward all-female drone flight crew 2" alt="Meet the UPS Flight Forward all-female drone flight crew" style="width: 656px; height: 437px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 340px; height: 441px;" data-original-width="340" data-original-height="441" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/meet-the-ups-flight-forward-all-female-drone-flight-crew-3/" border="0" itemprop="url"> <meta itemprop="width" content="336"> <meta itemprop="height" content="223"> <img data-attachment-id="20694" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-3.jpg?quality=82&#038;strip=all" data-orig-size="2048,1363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meet the UPS Flight Forward all-female drone flight crew 3" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-3.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-3.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-3.jpg?w=336&#038;h=223&#038;quality=82&#038;strip=all&#038;ssl=1" width="336" height="223" data-original-width="336" data-original-height="223" itemprop="http://schema.org/image" title="Meet the UPS Flight Forward all-female drone flight crew 3" alt="Meet the UPS Flight Forward all-female drone flight crew 3" style="width: 336px; height: 223px;" data-lazy-src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-3.jpg?w=336&amp;is-pending-load=1#038;h=223&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="20694" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-3.jpg?quality=82&#038;strip=all" data-orig-size="2048,1363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meet the UPS Flight Forward all-female drone flight crew 3" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-3.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-3.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-3.jpg?w=336&#038;h=223&#038;quality=82&#038;strip=all&#038;ssl=1" width="336" height="223" data-original-width="336" data-original-height="223" itemprop="http://schema.org/image" title="Meet the UPS Flight Forward all-female drone flight crew 3" alt="Meet the UPS Flight Forward all-female drone flight crew 3" style="width: 336px; height: 223px;" /></noscript> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/meet-the-ups-flight-forward-all-female-drone-flight-crew-4/" border="0" itemprop="url"> <meta itemprop="width" content="336"> <meta itemprop="height" content="210"> <img data-attachment-id="20695" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all" data-orig-size="2000,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meet the UPS Flight Forward all-female drone flight crew 4" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?w=336&#038;h=210&#038;quality=82&#038;strip=all&#038;ssl=1" width="336" height="210" data-original-width="336" data-original-height="210" itemprop="http://schema.org/image" title="Meet the UPS Flight Forward all-female drone flight crew 4" alt="Meet the UPS Flight Forward all-female drone flight crew" style="width: 336px; height: 210px;" data-lazy-src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?w=336&amp;is-pending-load=1#038;h=210&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="20695" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all" data-orig-size="2000,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meet the UPS Flight Forward all-female drone flight crew 4" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew-4.jpg?w=336&#038;h=210&#038;quality=82&#038;strip=all&#038;ssl=1" width="336" height="210" data-original-width="336" data-original-height="210" itemprop="http://schema.org/image" title="Meet the UPS Flight Forward all-female drone flight crew 4" alt="Meet the UPS Flight Forward all-female drone flight crew" style="width: 336px; height: 210px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1000px; height: 668px;" data-original-width="1000" data-original-height="668" > <div class="gallery-group images-1" style="width: 1000px; height: 668px;" data-original-width="1000" data-original-height="668" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/2019/10/29/ups-flight-forward-all-female-drone-flight-crew/meet-the-ups-flight-forward-all-female-drone-flight-crew/" border="0" itemprop="url"> <meta itemprop="width" content="996"> <meta itemprop="height" content="664"> <img data-attachment-id="20696" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew.jpg?quality=82&#038;strip=all" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meet the UPS Flight Forward all-female drone flight crew" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew.jpg?w=996&#038;h=664&#038;quality=82&#038;strip=all&#038;ssl=1" width="996" height="664" data-original-width="996" data-original-height="664" itemprop="http://schema.org/image" title="Meet the UPS Flight Forward all-female drone flight crew" alt="Meet the UPS Flight Forward all-female drone flight crew" style="width: 996px; height: 664px;" data-lazy-src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew.jpg?w=996&amp;is-pending-load=1#038;h=664&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="20696" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew.jpg?quality=82&#038;strip=all" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meet the UPS Flight Forward all-female drone flight crew" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/Meet-the-UPS-Flight-Forward-all-female-drone-flight-crew.jpg?w=996&#038;h=664&#038;quality=82&#038;strip=all&#038;ssl=1" width="996" height="664" data-original-width="996" data-original-height="664" itemprop="http://schema.org/image" title="Meet the UPS Flight Forward all-female drone flight crew" alt="Meet the UPS Flight Forward all-female drone flight crew" style="width: 996px; height: 664px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></p>
<p>The photos were taken at the WakeMed Hospital Campus in Raleigh, North Carolina, a test site where UPS has been performing over 1,500 revenue-generating drone deliveries with the <a href="https://mttr.net/">Matternet M2 quadcopter</a> as part of the UAS Integration Pilot Program.</p>
<p>In a <a href="https://pressroom.ups.com/pressroom/ContentDetailsViewer.page?ConceptType=PressReleases&amp;id=1571676331520-698">press statement</a>, UPS says:</p>
<blockquote><p>UPS Flight Forward, which already delivers medical samples by drone at WakeMed Hospital in Raleigh, NC, is rapidly building out its ground and air infrastructure to meet the needs of a diverse customer base. UPS Flight Forward plans to deliver packages to consumers at their homes in the near future.</p>
<p>UPS Flight Forward plans, in the future, to transport other items in many industries, and future tests together with CVS represent the first foray into retail business expansion for the UPS subsidiary.</p></blockquote>
<p>The FAA&#8217;s Part 135 Standard certification has no limits on the size or scope of the UPS Flight Forward drone operations. &#8220;It is the highest level of certification that no other company has received&#8221;, says UPS in a statement. It basically allows UPS to make deliveries with drones and cargo that exceed 55 pounds as well as perform fly at night operations.</p>
<p>We are very much looking forward to seeing more women join the ranks as drone pilots and crew as the UPS Flight Forward business grows and the drone industry as a whole expands.</p>
<blockquote class="twitter-tweet"  data-dnt="true">
<p lang="en" dir="ltr">Introducing our all-female <a href="https://twitter.com/hashtag/drone?src=hash&amp;ref_src=twsrc%5Etfw">#drone</a> flight crew! Sherri Roberts, Candice McHargue and Caroline Furse are three highly-qualified UPS employees who all have experience with <a href="https://twitter.com/UPSAirlines?ref_src=twsrc%5Etfw">@UPSAirlines</a>. All three women will lead future drone flights with the UPS Flight Forward team. <a href="https://twitter.com/hashtag/UPSdrones?src=hash&amp;ref_src=twsrc%5Etfw">#UPSdrones</a> <a href="https://t.co/d78fczNyFI">pic.twitter.com/d78fczNyFI</a></p>
<p>&mdash; UPS (@UPS) <a href="https://twitter.com/UPS/status/1181283118508056577?ref_src=twsrc%5Etfw">October 7, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>If you have a story about female drone pilots, please <a href="https://dronedj.com/contact/">share it with <em>DroneDJ</em></a>, as we&#8217;d love to cover those stories here.</p>
<p><a href="https://store.dji.com/product/mavic-2?pbc=qCg1DB1v&amp;utm_medium=act_promotion&amp;vid=45311%3Futm_source%3Ddds?pm=ad_image" target="_blank" rel="noopener noreferrer"><img title="Meet the UPS Flight Forward all-female drone flight crew!" src="https://u.djicdn.com/uploads/ad_image_file/file/2715/728x90.jpg" data-lazy-src="https://u.djicdn.com/uploads/ad_image_file/file/2715/728x90.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img title="Meet the UPS Flight Forward all-female drone flight crew!" src="https://u.djicdn.com/uploads/ad_image_file/file/2715/728x90.jpg" /></noscript></a></p>
<h2>Stay in touch!</h2>
<p>If you’d like to stay up to date with all the latest drone news, scoops, rumors, and reviews, then follow us on <a href="https://twitter.com/DroneDj?lang=en">Twitter</a>, <a href="https://www.facebook.com/dronedj/">Facebook</a>, <a href="https://www.youtube.com/c/dronedj">YouTube</a>, and <a href="https://www.instagram.com/drone_dj/">Instagram</a>, or sign up for our <a href="http://9to5mac.us9.list-manage.com/subscribe?u=53ec2d4dd6eb242346cdddfa2&amp;id=ce73234260">daily email newsletter</a> that goes out every weekday at 6 p.m. ET.</p>
<p>Buy your next drone directly from manufacturers such as <a href="https://www.dji.com/?as=0025&amp;ch=A%20other&amp;from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">DJI</a>, <a href="https://bit.ly/2ChsQab">Parrot</a>, and <a href="http://bit.ly/2AYSekC">Yuneec</a>, or retailers like <a href="http://adorama.rfvk.net/LyAvM">Adorama</a>, <a href="https://www.amazon.com/DJI-Mavic-Air-Onyx-Black/dp/B078WQ9SN3/ref=dp_ob_title_ce?tag=dronehaye-20">Amazon</a>, <a href="https://www.bhphotovideo.com/c/search?Ntt=dji%20drone&amp;N=0&amp;InitialSearch=yes&amp;sts=ma&amp;Top+Nav-Search=/BI/21435/KBID/24007">B&amp;H</a>, <a href="https://bit.ly/2BSzS1G">BestBuy</a>, <a href="https://click.linksynergy.com/deeplink?id=NxpUc7GANP8&amp;mid=42561&amp;murl=https%3A%2F%2Fwww.dronenerds.com%2F">DroneNerds</a>, or <a href="https://bit.ly/2ChUmEt">eBay</a>. By using our links, we will make a small commission at no additional cost to you. Thank you for helping <em>DroneDJ</em> grow!</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://dronedj.com/about-dronedj/#affiliate">More.</a></p><!-- post ad --></div><p><!-- youtube embed --></p>
<hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCXQ8Rk4HPF5LZ-a0My7wDlw?sub_confirmation=1">Subscribe to DroneDJ on YouTube for exclusive videos</a>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='563' src='https://www.youtube.com/embed/videoseries?list=PLAIBw9R1g4sHMgEnc4yooPSgbuwUzxBYJ&#038;hl=en_US' allowfullscreen='true' style='border:0;'></iframe></span></p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png">
						<meta itemprop="width" content="700">
						<meta itemprop="height" content="300">
					</div>
					<meta itemprop="name" content="DroneDJ">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://dronedj.com/guides/ups/">
								<div class="related-guides-item-image">
									<img src="https://dronedj.com/wp-content/themes/9to5-2015/images/default-dronedj-guide.jpg" title="UPS" alt="UPS" />
								</div>
								<h3>UPS</h3>
								<p></p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://dronedj.com/guides/matternet/">
								<div class="related-guides-item-image">
									<img src="https://dronedj.com/wp-content/themes/9to5-2015/images/default-dronedj-guide.jpg" title="Matternet" alt="Matternet" />
								</div>
								<h3>Matternet</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"> <a href="https://dronedj.com/guides/women-drone-pilots/" title="View all posts in Women Drone Pilots">Women Drone Pilots</a>
							</div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://dronedj.com/author/hayekesteloo/">
									<img src="https://secure.gravatar.com/avatar/e4c24e83e15870e36be40055a85a0e09?s=512&#038;d=mm&#038;r=g" class="author-gravatar">
								</a>
								<h3>
									<a href="https://dronedj.com/author/hayekesteloo/">
										<span itemprop="name">Haye Kesteloo</span>
									</a>
								</h3>


								<div class="author-excerpt">
									<p>Haye Kesteloo is the Editor in Chief and Main Writer at DroneDJ, where he covers all drone related news and writes product reviews. He also contributes to the other sites in the 9to5Mac group such as; 9to5Mac, 9to5Google, 9to5Toys and Electrek. Haye can be reached at haye@dronedj.com or @hayekesteloo </p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Haye Kesteloo's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://www.dji.com/mavic-2?from=dap_unique&#038;pbc=qCg1DB1v&#038;pm=custom" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/08/Feature21.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="DJI Mavic 2 Pro/Zoom" alt="DJI Mavic 2 Pro/Zoom" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">DJI Mavic 2 Pro/Zoom</h4>
											<div class="author-gear-item-description">
												The best allround and foldable drone money can buy.
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://www.dji.com/mavic-air?as=0019&#038;ch=Mavic%20Air&#038;from=dap_unique&#038;pbc=qCg1DB1v&#038;pm=custom" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/01/dji-mavic-air-launch-event-in-nyc-0016.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="DJI Mavic Air" alt="DJI Mavic Air" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">DJI Mavic Air</h4>
											<div class="author-gear-item-description">
												The latest foldable DJI drone with 4K video and pano photos!
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-20689" class="inlinead"></div>


		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://dronedj.com/2019/10/28/ultra-light-dji-mavic-mini-video-review/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2019/10/Screen-Shot-2019-10-28-at-9.23.22-AM.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Ultra-light DJI Mavic Mini review on YouTube ahead of p...</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2019/10/27/dji-mavic-mini-specifications-reconfirmed-2-7k-video-30-min-flight-time/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2019/10/Mavic-Mini-DJI-worst-kept-secret-101.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">DJI Mavic Mini specifications reconfirmed &#8211; 2.7k ...</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2019/10/27/dji-mavic-mini-fly-more-combo-extra-batteries-prop-guard/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2019/10/Mavic-Mini-DJI-worst-kept-secret-108.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">DJI Mavic Mini Fly More Combo adds extra batteries and ...</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2019/10/25/missing-six-year-old-ethan-dji-matrice-210-and-zenmuse-xt2/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2019/10/How-missing-six-year-old-Ethan-was-found-with-DJI-Matrice-210-and-Zenmuse-XT2.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">How missing six-year-old Ethan was found with DJI Matri...</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dronedj.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://dronedj.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/dronedj.com\/?infinity=scrolling","currentday":"29.10.19","order":"DESC","offset":0,"history":{"host":"dronedj.com","path":"\/2019\/10\/29\/ups-flight-forward-all-female-drone-flight-crew\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":10,"day":29,"name":"ups-flight-forward-all-female-drone-flight-crew","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2019-10-29 14:00:39","dfp_id":"1049447","post_id":20689,"stats":"blog=145742980&host=dronedj.com&v=ext&j=1:7.8&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/dronedj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVzMsJwzAMANCFoqgO2OBD6Sz5KFQmloylpNDpe+kA7QDv4avBquIkjv6kSobZNcJ0CxFnM3LDYlh1oy787qCnt9PHYgP+RoWFXHe+aKwsf0CWnYWdwNauxwGt08LbN3nUe4gp5SnkkMoHiTxFkg=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dronedj"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"20689 https:\/\/dronedj.com\/?p=20689","disqusShortname":"dronedj","disqusTitle":"Meet the UPS Flight Forward all-female drone flight crew!","disqusUrl":"https:\/\/dronedj.com\/2019\/10\/29\/ups-flight-forward-all-female-drone-flight-crew\/","postId":"20689"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVy1EKgCAMANALVauk/IqOEjglFDeNObp+XqH/9+CtIxZugRvUrHdkAR/lUYGqLkeEJICFqIMLi3KbkgzwZwVywfd10rFsq7XWzLtJHxAFLKk='></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/dronedj.com","userID":"1","websitePushID":"web.com.dronedj.pushup","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/dronedj.com\/wp-content\/themes\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJxdjNEKwjAMRX/ImlXoZA/it5QubKtNE5aG4d870YH4duGec2ATl7g2rA3InBSblqqQsUlMDyAeraDCJtPKM5+znuDHOHAxnU0gH+tMS/1n24y0l4bGwV06HyCqYtO3lOLKplhcHPXQlpqKjfj5mWhPuBWlPL/tO918uPpu8KHv8wsnfUhJ'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dronedj.com\/wp-admin\/admin-ajax.php","nonce":"5d16e5683d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/dronedj.com\/wp-login.php?redirect_to=https%3A%2F%2Fdronedj.com%2F2019%2F10%2F29%2Fups-flight-forward-all-female-drone-flight-crew%2F","blog_id":"2","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVj9EOgjAMRX/IUWYyDA/GTzFja7CwDUI7DX69i0rCiw8+3p7e0xQes3JTEkwCcsOIDK1MRh1rbcAyozAMDHdMflqAhdy4diRcRUrVwAcofUouZI/vxYieLIYiKsLC9nnf2W7GrOaQe0qljTJbN8K1+KDLFDwE+1wVRdt/5Lv4v8vZZcqMYWNqG/x6pUSMHfovv8SzNiddt9o0zfACmFlyQA=='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.th40df3d5d' ).click( function () {
				window.open( $( this ).data( 'th421da934' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.th40df3d5d' ).click( function () {
					window.open( $( this ).data( 'th421da934' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'145742980',post:'20689',tz:'-4',srv:'dronedj.com'} ]);
	_stq.push([ 'clickTrackerInit', '145742980', '20689' ]);
</script>
<!-- Tracking Codes --><!-- End Tracking Codes -->
	</body>
</html>