<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["dji-mavic-mini","dji-mini-2"]});
					</script>
				<script src="https://dronedj.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-WJSDBMG');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mini 2 versus Mini: How does the new DJI drone compare? - DroneDJ</title>
	<meta name="description" content="DJI has just released its newest drone, the Mini 2, a more expensive improvement over the older Mavic Mini. What do you get for the extra cash?" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mini 2 versus Mini: How does the new DJI drone compare? - DroneDJ" />
	<meta property="og:description" content="DJI has just released its newest drone, the Mini 2, a more expensive improvement over the older Mavic Mini. What do you get for the extra cash?" />
	<meta property="og:url" content="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/" />
	<meta property="og:site_name" content="DroneDJ" />
	<meta property="article:publisher" content="https://www.facebook.com/dronedj" />
	<meta property="article:published_time" content="2020-11-05T01:00:00+00:00" />
	<meta property="article:modified_time" content="2020-11-05T01:41:38+00:00" />
	<meta property="og:image" content="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-versus-Mini-2-1.jpg?quality=82&#038;strip=all" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@dronedj" />
	<meta name="twitter:site" content="@dronedj" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dronedj.com/#organization","name":"DroneDJ","url":"https://dronedj.com/","sameAs":["https://www.facebook.com/dronedj","https://www.youtube.com/dronedj","https://twitter.com/dronedj"],"logo":{"@type":"ImageObject","@id":"https://dronedj.com/#logo","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","width":700,"height":300,"caption":"DroneDJ"},"image":{"@id":"https://dronedj.com/#logo"}},{"@type":"WebSite","@id":"https://dronedj.com/#website","url":"https://dronedj.com/","name":"DroneDJ","description":"Spinning news, information and reviews on the drone ecosystem","publisher":{"@id":"https://dronedj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dronedj.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/#primaryimage","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-versus-Mini-2-1.jpg?quality=82&strip=all","width":2000,"height":1000},{"@type":"WebPage","@id":"https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/#webpage","url":"https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/","name":"Mini 2 versus Mini: How does the new DJI drone compare? - DroneDJ","isPartOf":{"@id":"https://dronedj.com/#website"},"primaryImageOfPage":{"@id":"https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/#primaryimage"},"datePublished":"2020-11-05T01:00:00+00:00","dateModified":"2020-11-05T01:41:38+00:00","description":"DJI has just released its newest drone, the Mini 2, a more expensive improvement over the older Mavic Mini. What do you get for the extra cash?","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/"]}]},{"@type":"NewsArticle","@id":"https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/#article","isPartOf":{"@id":"https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/#webpage"},"author":{"@id":"https://dronedj.com/#/schema/person/b91969f6f5d2da1ea96a0a0c4795beb0"},"headline":"Mini 2 versus Mini: How does the new DJI drone compare?","datePublished":"2020-11-05T01:00:00+00:00","dateModified":"2020-11-05T01:41:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/#webpage"},"publisher":{"@id":"https://dronedj.com/#organization"},"image":{"@id":"https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/#primaryimage"},"articleSection":"Drones","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://dronedj.com/#organization"}},{"@type":["Person"],"@id":"https://dronedj.com/#/schema/person/b91969f6f5d2da1ea96a0a0c4795beb0","name":"David MacQuarrie","image":{"@type":"ImageObject","@id":"https://dronedj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aaacf9968e30d906029b819b61621d93?s=96&d=mm&r=g","caption":"David MacQuarrie"},"description":"David MacQuarrie is a 35 year+ veteran of the Canadian Broadcasting Corporation. He worked in St. John\u2019s, Ottawa, Toronto and Beijing where he worked as a news writer,reporter, producer for the national and local television and radio networks. His stories on science and technology won ACTRA and Columbus awards. Before retiring he was the show writer for CBC Radio\u2019s The Current. He can play most of Satin Doll on the keyboard and reads enough Chinese to understand this: \u4ed6\u7684\u732b\u5403\u4e86\u4f60\u7684\u9999\u8549"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Feed" href="https://dronedj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Comments Feed" href="https://dronedj.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Mini 2 versus Mini: How does the new DJI drone compare? Comments Feed" href="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dronedj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://dronedj.com/wp-content/plugins/gutenberg/build/block-library/style.css?m=1602857100g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--dark-red-dronedj: #C81C34;
	--wp--preset--color--light-red-dronedj: #DB4459;
	--wp--preset--color--black: #000000;
	--wp--preset--color--alt-black: #1C1C1E;
	--wp--preset--color--dark-gray: #58585d;
	--wp--preset--color--gray: #939598;
	--wp--preset--color--light-gray: #e2e2e2;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2' href='https://dronedj.com/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1584387075g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dronedj.com/_static/??-eJyVj9EOgjAMRX/I0SFgwoPxW5atwnQbC91C+HsLRIMPJvLW5vbc5sAUhR5CwpAg9eiRoE1DI86ybEARYSLQREDO6mfB0wmOEGK9OMal2SEV3oYPZoN22eCWG0W95aIfJw8Cj8YqdPyCX+2X6NSMo3DYKT3/h3O237+gt43PIrrc2cA4pqhYuy0k+MFkNoHJmm6RI1Sj7jfHdRRbIu7jWmSW4pu/lhdZS1lVdfUC702WBw==' type='text/css' media='all' />
<script type='text/javascript' src='https://dronedj.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1604003343j'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.5.2' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://dronedj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dronedj.com/wp-json/wp/v2/posts/39455" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dronedj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dronedj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://wp.me/p9Rwpe-agn' />
<link rel="alternate" type="application/json+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2020%2F11%2F04%2Fdji-mini-2-verus-mavic-mini%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2020%2F11%2F04%2Fdji-mini-2-verus-mavic-mini%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style type='text/css'>img#wpstats{display:none}</style>	<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://dronedj.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/DroneDJ_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893420,
		districtmDmxTag: 242608,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586252},{"sizes":[[728,90]],"above_the_fold_id":586249,"below_the_fold_id":586253},{"sizes":[[970,250]],"above_the_fold_id":586250,"below_the_fold_id":586254},{"sizes":[[970,90]],"above_the_fold_id":586251,"below_the_fold_id":586255}],
		openxUnit: "",
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/amp/"><meta name="msapplication-TileImage" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192" />

	<style>
		.th9426a253 { padding: 10px 0; text-align: center; background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.th9426a253 .inlinead { background-color: transparent; min-height: 1px; }
		.th9426a253 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th9426a253 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th5eb2a4c4 { background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th5eb2a4c4 > div, .th5eb2a4c4 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .th9426a253,
		.darkmode--activated .th5eb2a4c4,
		.darkmode--activated .inlinead {
			background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th5eb2a4c4 > div, .th5eb2a4c4 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .th5eb2a4c4 { background-color: transparent; }

		.th68fa516a { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th68fa516a { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th68fa516a { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th68fa516a { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th68fa516a { margin: 0 -105px 20px 20px; }
			.aside-post .th68fa516a { margin-top: 20px; }
		}

		.thaeebeafa { line-height: 0; max-width: 300px; position: relative; }
		.thaeebeafa h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .thaeebeafa h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .thaeebeafa { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .thaeebeafa { margin: 0 -105px 20px 20px; } }

		.th6367aff9 .thaeebeafa { margin: 0 auto; }
		.th080cfd70 { cursor: pointer }
	</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.site-header .header-logo {
	background-color: transparent;
}			</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-7725002382327298", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-39455 single-format-standard wp-embed-responsive color-scheme-dronedj infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJSDBMG"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://dronedj.com/" rel="home">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-4955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4955"><a href="https://dronedj.com/guides/dronedj-review/">Reviews</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-18"><a href="https://dronedj.com/guides/dji/">DJI</a>
<ul class="sub-menu">
	<li id="menu-item-4953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4953"><a href="https://dronedj.com/guides/dji-mavic-air-2/">DJI Mavic Air 2</a></li>
	<li id="menu-item-28053" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-28053"><a href="https://dronedj.com/guides/dji-mavic-mini/">DJI Mavic Mini</a></li>
	<li id="menu-item-10933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10933"><a href="https://dronedj.com/guides/dji-mavic-2/">DJI Mavic 2 Zoom and Pro</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-19"><a href="https://dronedj.com/guides/dji-inspire/">DJI Inspire</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-20"><a href="https://dronedj.com/guides/dji-mavic-pro-platinum/">DJI Mavic Pro</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-21"><a href="https://dronedj.com/guides/dji-phantom-4/">DJI Phantom 4</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-22"><a href="https://dronedj.com/guides/dji-spark/">DJI Spark</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-25"><a href="https://dronedj.com/guides/parrot/">Parrot</a></li>
<li id="menu-item-27678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27678"><a href="https://dronedj.com/guides/autel-evo-2/">Autel</a></li>
<li id="menu-item-31038" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-31038"><a href="https://dronedj.com/guides/skydio/">Skydio</a></li>
<li id="menu-item-4952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4952"><a href="https://dronedj.com/about-dronedj/">About DroneDJ</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/dronedj" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/dronedj" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/dronedj" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TkuTewXR-QbyYs-mKwCr8tQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@droneDJ" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/dronedj" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="http://dronedj.com/push" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="http://9to5mac.us9.list-manage.com/subscribe?u=53ec2d4dd6eb242346cdddfa2&#038;id=ce73234260" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://dronedj.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://dronedj.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th9426a253 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/DroneDJ-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/DroneDJ-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/DroneDJ-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Yesterday</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/" itemprop="mainEntityOfPage">Mini 2 versus Mini: How does the new DJI drone compare?</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://dronedj.com/author/davemacquarrie/">
								<span itemprop="name">David MacQuarrie</span>
							</a>
						</p>
						<p class="time-twitter">
							- Nov. 4th 2020 8:00 pm ET
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2020-11-04 20:00:00"/>
						<meta itemprop="dateModified" content="2020-11-04 20:41:38"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-versus-Mini-2-1.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-versus-Mini-2-1.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-versus-Mini-2-1.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-versus-Mini-2-1.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-versus-Mini-2-1.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-versus-Mini-2-1.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-versus-Mini-2-1.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-versus-Mini-2-1.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="39455 https://dronedj.com/?p=39455">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-39455" class="share-facebook sd-button no-icon" href="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-39455" class="share-twitter sd-button no-icon" href="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-39455" class="share-pinterest sd-button no-icon" href="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-39455" class="share-linkedin sd-button no-icon" href="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>DJI has finally dropped – if that’s the right word – its <a aria-label="undefined (opens in a new tab)" href="http://store.dji.com" target="_blank" rel="noreferrer noopener">l</a><a href="https://store.dji.com/product/mini-2?vid=99471" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">atest drone</a>, the Mini 2, an improvement over the <a aria-label="undefined (opens in a new tab)" href="https://click.dji.com/AIrXzVZIXMKZpW9XsinGaQ?pm=link" target="_blank" rel="noreferrer noopener">popular Mavic</a> Mini.&nbsp;Its <a aria-label="undefined (opens in a new tab)" href="http://store.dji.com" target="_blank" rel="noreferrer noopener">Fly More Combo</a> sells for $599 compared to&nbsp;$399 for the older drone combo.&nbsp;What do you get for the extra cash? We have a few of the <a aria-label="undefined (opens in a new tab)" href="https://www.dji.com/mini-2/specs" target="_blank" rel="noreferrer noopener">latest specs from DJI. </a>Let’s take a look:</p>
<p><span id="more-39455"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-7725002382327298"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>DJI says the latest version takes the same basic 249-gram drone and upgrades it from being just “great” to ”high performance.” You won’t notice too much of a difference in the appearance of the two drones, although the Mini 2 has some orange-ish stripes on its propellers. It also has a little propeller strap to keep them from flopping around in the case. There are some new batteries, and a slightly larger controller rounds out the package.</p>
<figure class="wp-block-image size-large"><img data-attachment-id="39556" data-permalink="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/mini-2-in-flight-1/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?quality=82&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mini-2-in-Flight-1" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?quality=82&amp;strip=all&amp;w=1000" title="Mini 2 versus Mini: How does the new DJI drone compare?" loading="lazy" width="1920" height="1080" src="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?quality=82&amp;strip=all&amp;w=1000" alt="Mini 2 versus Mini" class="wp-image-39556 jetpack-lazy-image" data-lazy-srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg 1920w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=155,87 155w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=655,368 655w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=768,432 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=1024,576 1024w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=1536,864 1536w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=350,197 350w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=1600,900 1600w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="39556" data-permalink="https://dronedj.com/2020/11/04/dji-mini-2-verus-mavic-mini/mini-2-in-flight-1/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?quality=82&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mini-2-in-Flight-1" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?quality=82&amp;strip=all&amp;w=1000" title="Mini 2 versus Mini: How does the new DJI drone compare?" loading="lazy" width="1920" height="1080" src="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?quality=82&amp;strip=all&amp;w=1000" alt="Mini 2 versus Mini" class="wp-image-39556" srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg 1920w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=155,87 155w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=655,368 655w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=768,432 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=1024,576 1024w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=1536,864 1536w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=350,197 350w, https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-2-in-Flight-1.jpg?resize=1600,900 1600w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><figcaption>The Mini 2 in flight </figcaption></figure>
<p>We had a short opportunity to <a aria-label="undefined (opens in a new tab)" href="https://dronedj.com/2020/11/01/ten-reasons-to-buy-the-dji-mini-2-right-now/" target="_blank" rel="noreferrer noopener">test drive</a> the new machine but haven’t yet pitted the two Minis against one another in the field.&nbsp;We&#8217;re still making comparisons, but here’s how DJI splits their differences:</p>
<h2 class="has-text-align-center">Mavic Mini versus Mini 2</h2>
<figure class="wp-block-table">
<table>
<tbody>
<tr>
<td><strong>&nbsp;</strong></td>
<td><strong>Mavic Mini</strong></td>
<td><strong>Mini 2</strong></td>
</tr>
<tr>
<td><strong>Price&nbsp; (Fly More Combo)</strong></td>
<td><strong>$399 US </strong></td>
<td><strong>$599 US</strong></td>
</tr>
<tr>
<td><strong>Max Ascent Speed</strong> <strong>&nbsp;</strong></td>
<td><strong>4 m/s</strong> <strong>&nbsp;</strong></td>
<td><strong>5 m/s</strong> <strong>&nbsp;</strong></td>
</tr>
<tr>
<td><strong>Max Speed</strong></td>
<td><strong>13 m/s &nbsp;</strong> <strong>&nbsp;</strong></td>
<td><strong>16 m/s</strong> <strong>&nbsp;</strong></td>
</tr>
<tr>
<td><strong>Max Wind Speed Resistance</strong><strong></strong></td>
<td><strong>8 m/s</strong><strong></strong></td>
<td><strong>10.5 m/s</strong></td>
</tr>
<tr>
<td><strong>Max Flight Time</strong> <strong>&nbsp;</strong></td>
<td><strong>30 minutes</strong></td>
<td><strong>31 minutes</strong><strong></strong></td>
</tr>
<tr>
<td><strong>Camera</strong></td>
<td><strong>2.7k 30p @40Mbps</strong> <strong>&nbsp;</strong></td>
<td><strong>4K 30p @100 Mbps</strong> <strong>&nbsp;</strong></td>
</tr>
<tr>
<td><strong>Still Photography Modes &nbsp;</strong></td>
<td><strong>Single shot<br />Interval:     2/3/5/7/10/15/20/30/60 s &nbsp;</strong></td>
<td><strong>Single Shot<br />Interval: JPEG: 2/3/5/7/10/15/20/30/60 s<br />JPEG+RAW: 5/7/10/15/20/30/60 s<br />Auto Exposure Bracketing (AEB): 3 bracketed frames at 2/3 EV Bias<br />Panorama: Sphere, 180°, and Wide</strong></td>
</tr>
<tr>
<td><strong>Video Resolution</strong></td>
<td><strong>2.7 K: 2720×1530 25/30 p<br />FHD: 1920×1080 25/30/50/60 p &nbsp;</strong></td>
<td><strong>4K: 3840×2160 @ 24/25/30fps<br />2.7K: 2720×1530 @ 24/25/30fps<br />FHD: 1920×1080 @ 24/25/30/48/50/60fps</strong></td>
</tr>
<tr>
<td><strong>Battery Capacity</strong></td>
<td><strong>2600 mAh</strong> <strong>&nbsp;</strong></td>
<td><strong>2250 mAh </strong><strong></strong></td>
</tr>
<tr>
<td>&nbsp;<strong>Max Tilt Angle</strong></td>
<td><strong>30° (S Mode)<br />20° (P Mode)<br />20° (C Mode) &nbsp; &nbsp;</strong></td>
<td><strong>40° (S Mode)<br />25° (N Mode)<br />25° (C Mode)</strong></td>
</tr>
<tr>
<td><strong>Transmission Tech</strong></td>
<td><strong>Wifi &nbsp;</strong></td>
<td><strong>Ocusync 2.0</strong></td>
</tr>
</tbody>
</table>
</figure>
<p>DJI promised the Mini 2&#8217;s new motors would be more powerful.&nbsp;That does seem to be the case given the differences in speed and the resistance to wind.</p>
<p id="block-ddab5d75-2292-46c0-81c7-fbc73eab8857">The camera remains a big difference, though. It not only takes 4k video, but it zooms! At least some of this appears to be digital zooming, but here are DJI&#8217;s specs:</p>
<ul>
<li>4X zoom @ 1080p</li>
<li>3X zoom @ 2.7K</li>
<li>2X zoom @ 4k.</li>
</ul>
<p>DJI has added some software that allows the Mini 2 to shoot panoramas and timed shots. Also, it includes Auto Exposure Bracketing that takes three shots of varying exposure and merges them into one. It&#8217;s been a feature on other DJI drones, but it&#8217;s new to the Mini line.</p>
<p>Also, long-distance fliers are excited by the Ocusync 2.0 transmission system. It gives them the potential to fly up to 10 kilometers away. It&#8217;s also considered a more reliable technology connecting the controller and drone with more resistance to interference.</p>
<p>That’s all we have for now. If there are other major updates in the <a href="https://store.dji.com/product/mini-2?vid=99471" target="_blank" aria-label="undefined (opens in a new tab)" rel="noreferrer noopener">new drone </a>versus the <a aria-label="undefined (opens in a new tab)" href="https://click.dji.com/AIrXzVZIXMKZpW9XsinGaQ?pm=link" target="_blank" rel="noreferrer noopener">older drone</a> stakes, we’ll have the latest on this page.</p></p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://dronedj.com/about-dronedj/#affiliate">More.</a></p><a href="https://click.dji.com/AJbtN-N244An6rGNU2HZ_g?pm=ad_image" target="_blank"><img src="https://u.djicdn.com/uploads/ad_image_file/file/4887/970_250-en.jpg" data-lazy-src="https://u.djicdn.com/uploads/ad_image_file/file/4887/970_250-en.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://u.djicdn.com/uploads/ad_image_file/file/4887/970_250-en.jpg"></noscript></a></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCXQ8Rk4HPF5LZ-a0My7wDlw?sub_confirmation=1">Subscribe to DroneDJ on YouTube for exclusive videos</a><!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/9BLhlawezgc?playlist=P4tkNO5JxFg,pTb3_YXvArg,eJ4m5bL-tk4,N8NW7miMZHs,eRIVNsgs9do,FZjtpv498Is,Y5Otn3SVneU,kUx3I0wqnhQ,XK1TEcj4WfI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading DroneDJ — experts who break news about DJI and the wider drone ecosystem, day after day. Be sure to check out our <a href="https://www.dronedj.com">homepage</a> for all the latest news, and follow DroneDJ on <a href="http://twitter.com/dronedj">Twitter</a>, <a href="https://www.facebook.com/dronedj">Facebook</a>, and <a href="http://linkedin.com/company/dronedj">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our exclusive stories, <a href="https://dronedj.com/guides/review/">reviews</a>, how-tos, and subscribe to our <a href="https://www.youtube.com/dronedj">YouTube channel</a>.</div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png">
						<meta itemprop="width" content="700">
						<meta itemprop="height" content="300">
					</div>
					<meta itemprop="name" content="DroneDJ">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://dronedj.com/guides/dji-mavic-mini/">
								<div class="related-guides-item-image">
									<img src="https://dronedj.com/wp-content/themes/9to5-2015/images/default-dronedj-guide.jpg" title="DJI Mavic Mini: Reviews, specs, best pricing on 249g ultra-light drone" alt="DJI Mavic Mini: Reviews, specs, best pricing on 249g ultra-light drone" loading="lazy" />
								</div>
								<h3>DJI Mavic Mini: Reviews, specs, best pricing on 249g ultra-light drone</h3>
								<p>DJI Mavic Mini was announced on October 30th 2019 and costs $399 for the Standard version and $499 for the DJI Mavic Mini Fly More Combo. Below you will find reviews, specifications, comparisons and pricing info to help navigate this new consumer drone from industry leader DJI.</p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://dronedj.com/guides/dji-mini-2/">
								<div class="related-guides-item-image">
									<img src="https://dronedj.com/wp-content/themes/9to5-2015/images/default-dronedj-guide.jpg" title="DJI Mini 2" alt="DJI Mini 2" loading="lazy" />
								</div>
								<h3>DJI Mini 2</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://dronedj.com/author/davemacquarrie/">
									<img src="https://secure.gravatar.com/avatar/aaacf9968e30d906029b819b61621d93?s=128&#038;d=mm&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://dronedj.com/author/davemacquarrie/">
										<span itemprop="name">David MacQuarrie</span>
									</a>
								</h3>


								<div class="author-excerpt">
									<p>David MacQuarrie is a 35 year+ veteran of the Canadian Broadcasting Corporation. He worked in St. John’s, Ottawa, Toronto and Beijing where he worked as a news writer,reporter, producer for the national and local television and radio networks. His stories on science and technology won ACTRA and Columbus awards. Before retiring he was the show writer for CBC Radio’s The Current.</p>

								</div>
						</div>
					</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-39455" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://dronedj.com/2020/11/04/ten-reasons-to-buy-the-new-dji-mini-2-drone-right-now/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/11/Untitled-design-73.png?w=1600);"></div>
						<p class="trending-excerpt">Ten reasons to buy the new DJI Mini 2 drone right now +...</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2020/11/04/flying-dji-mini-drones-first-impressions/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/11/Mini-Love.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">A Rookie pilot flies both DJI MInis</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2020/11/04/dji-fly-shows-mini-2-and-remote-apk-insight/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/11/dji-mini-2-header.png?w=1600);"></div>
						<p class="trending-excerpt">DJI Fly 1.2 shows off Mini 2 Drone and remote in full [...</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2020/11/04/nurk-takes-a-first-look-at-the-betafpv-x-knight-360-drone/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/11/NURK-BETAFPV-X-Knight-360-drone.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">NURK takes a first look at the BETAFPV X-Knight 360 dro...</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dronedj.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://dronedj.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/dronedj.com\/?infinity=scrolling","currentday":"04.11.20","order":"DESC","offset":0,"history":{"host":"dronedj.com","path":"\/2020\/11\/04\/dji-mini-2-verus-mavic-mini\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":11,"day":4,"name":"dji-mini-2-verus-mavic-mini","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2020-11-04 20:00:00","dfp_id":"1049447","post_id":39455,"stats":"blog=145742980&host=dronedj.com&v=ext&j=1:9.0.2.1&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://dronedj.com/_static/??-eJyNjEkKgDAQwD5kHRXrchDfUupQ1OlCp0X8vXjQo3hMAoEjCO1dQpfAZhEom9UxbJiC0rsYywqsXzIhQ1oJF2EUEcbzi0rNXMD/sVbRZ0Z64yPu0WynuqtqOTSyby8idj9E' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/dronedj.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"dronedj"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"39455 https:\/\/dronedj.com\/?p=39455","disqusShortname":"dronedj","disqusTitle":"Mini 2 versus Mini: How does the new DJI drone compare?","disqusUrl":"https:\/\/dronedj.com\/2020\/11\/04\/dji-mini-2-verus-mavic-mini\/","postId":"39455"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/dronedj.com","userID":"1","websitePushID":"web.com.dronedj.pushup","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVkMFuAjEMRH+I4IUFpB5QP6XqJga8JHYa2yD4+ha1ByRAlNsc5j2NBo41RGFDNrAdFlR4M1mGeTdbwqcqmsKoUCRhYzq3IG7VbTrqBP6HMjGabOiA00L8Aki8ISbDoLFJzqE2HCjdk9TsW2KFRPrlCtWHTPGiiFLKT+EjivPN5qcUlgHTI6q67rxe6r/pehdxzJ5Qr2ShYc2nFx84ICdpoEZxfxrI9I9/L+vZqlt0Xd8v+vEb0LGkng=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://dronedj.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dronedj.com\/wp-admin\/admin-ajax.php","nonce":"fd24db9b40","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/dronedj.com\/wp-login.php?redirect_to=https%3A%2F%2Fdronedj.com%2F2020%2F11%2F04%2Fdji-mini-2-verus-mavic-mini%2F","blog_id":"2","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJydj8FOAzEMRH+IrBdthdQD4lOQm1jBWztZJQ5V+XpSCtX20Aq4eTyaNxo4LI6TlxaowlxBKTCSkFKyK+GUY0GjQTkNc32Ae8HurfU643OyL3Zzi7TIqafJFvR7tx1G0ByadOKBQySrUAmLfzsVnC93Nn5Je6cUcgFslhXN2F9cwY+jY8XYu2rxp4LV69bILkl3FP4w6LXnYddYAhgLBRdRhMrxnvof3mPJrZJc/J/HN+5Fnx+fxs04TtNmmj8BLv653A=='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'145742980',post:'39455',tz:'-5',srv:'dronedj.com'} ]);
	_stq.push([ 'clickTrackerInit', '145742980', '39455' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '45b7bbd1b9e03003d45e496c21c156f3'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>