<!DOCTYPE html>
<html amp lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,minimum-scale=1"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012201262038001">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</style><meta name="amp-consent-blocking" content="amp-ad,amp-iframe"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB"><meta name="description" content="On-demand drone delivery network DroneUp has undergone a branding makeover in efforts to evolve with its aspirations and innovation."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="New brand identity for Walmart-backed drone delivery firm DroneUp"><meta property="og:description" content="On-demand drone delivery network DroneUp has undergone a branding makeover in efforts to evolve with its aspirations and innovation."><meta property="og:url" content="https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/"><meta property="og:site_name" content="DroneDJ"><meta property="article:publisher" content="https://www.facebook.com/dronedj"><meta property="article:published_time" content="2022-02-09T09:34:53+00:00"><meta property="article:modified_time" content="2022-02-09T09:34:54+00:00"><meta property="og:image" content="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg?resize=1200%2C628&amp;ssl=1"><meta property="og:image:width" content="2048"><meta property="og:image:height" content="1070"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg?resize=1200%2C628&amp;ssl=1"><meta name="twitter:creator" content="@IshveenaSingh"><meta name="twitter:site" content="@dronedj"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Ishveena Singh"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="WordPress 5.9"><meta name="generator" content="AMP Plugin v2.2.0; mode=standard"><meta name="msapplication-TileImage" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//v0.wordpress.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-geo-0.1.mjs" async="" custom-element="amp-geo" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" crossorigin="anonymous" custom-element="amp-geo"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=32" sizes="32x32"><link rel="icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css2?family=Questrial&amp;display=swap&amp;ver=5.9" media="all"><style amp-custom="">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</style><link rel="canonical" href="https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dronedj.com/#organization","name":"DroneDJ","url":"https://dronedj.com/","sameAs":["https://www.facebook.com/dronedj","https://www.youtube.com/dronedj","https://twitter.com/dronedj"],"logo":{"@type":"ImageObject","@id":"https://dronedj.com/#logo","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","contentUrl":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","width":700,"height":300,"caption":"DroneDJ"},"image":{"@id":"https://dronedj.com/#logo"}},{"@type":"WebSite","@id":"https://dronedj.com/#website","url":"https://dronedj.com/","name":"DroneDJ","description":"Drone news and views covering DJI, Skydio, Parrot and more","publisher":{"@id":"https://dronedj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dronedj.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#primaryimage","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg","contentUrl":"https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg","width":2048,"height":1070,"caption":"droneup drone delivery"},{"@type":"WebPage","@id":"https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#webpage","url":"https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/","name":"New brand identity for Walmart-backed drone delivery firm DroneUp","isPartOf":{"@id":"https://dronedj.com/#website"},"primaryImageOfPage":{"@id":"https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#primaryimage"},"datePublished":"2022-02-09T09:34:53+00:00","dateModified":"2022-02-09T09:34:54+00:00","description":"On-demand drone delivery network DroneUp has undergone a branding makeover in efforts to evolve with its aspirations and innovation.","breadcrumb":{"@id":"https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/"]}]},{"@type":"BreadcrumbList","@id":"https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dronedj.com/"},{"@type":"ListItem","position":2,"name":"New brand identity for Walmart-backed drone delivery firm DroneUp"}]},{"@type":["Article","NewsArticle"],"@id":"https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#article","isPartOf":{"@id":"https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#webpage"},"author":{"@id":"https://dronedj.com/#/schema/person/3d3237c11b32d6d9a29b79b774b617e5"},"headline":"New brand identity for Walmart-backed drone delivery firm DroneUp","datePublished":"2022-02-09T09:34:53+00:00","dateModified":"2022-02-09T09:34:54+00:00","mainEntityOfPage":{"@id":"https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#webpage"},"wordCount":353,"commentCount":0,"publisher":{"@id":"https://dronedj.com/#organization"},"image":{"@id":"https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#primaryimage"},"thumbnailUrl":"https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://925.co/#organization"}},{"@type":"Person","@id":"https://dronedj.com/#/schema/person/3d3237c11b32d6d9a29b79b774b617e5","name":"Ishveena Singh","image":{"@type":"ImageObject","@id":"https://dronedj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7e8f4970187688d370117ced145b1f3a?s=96\u0026d=mm\u0026r=g","contentUrl":"https://secure.gravatar.com/avatar/7e8f4970187688d370117ced145b1f3a?s=96\u0026d=mm\u0026r=g","caption":"Ishveena Singh"},"description":"Ishveena Singh is a versatile journalist and writer with a passion for drones and location technologies. She has been named as one of the 50 Rising Stars of the geospatial industry for the year 2021 by Geospatial World magazine.","sameAs":["https://www.linkedin.com/in/ishveena/","https://twitter.com/IshveenaSingh"],"url":"https://dronedj.com/author/ishveenasingh/"}]}</script><link rel="alternate" type="application/rss+xml" title="DroneDJ » Feed" href="https://dronedj.com/feed/"><link rel="alternate" type="application/rss+xml" title="DroneDJ » Comments Feed" href="https://dronedj.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="DroneDJ » New brand identity for Walmart-backed drone delivery firm DroneUp Comments Feed" href="https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/feed/"><link rel="alternate" type="application/rss+xml" title="DroneDJ » Stories Feed" href="https://dronedj.com/web-stories/feed/"><link rel="https://api.w.org/" href="https://dronedj.com/wp-json/"><link rel="alternate" type="application/json" href="https://dronedj.com/wp-json/wp/v2/posts/76376"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dronedj.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dronedj.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p9Rwpe-jRS"><link rel="alternate" type="application/json+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2022%2F02%2F09%2Fdroneup-brand-identity-drone-delivery%2F"><link rel="alternate" type="text/xml+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2022%2F02%2F09%2Fdroneup-brand-identity-drone-delivery%2F&amp;format=xml"><link rel="apple-touch-icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=180"><title>New brand identity for Walmart-backed drone delivery firm DroneUp</title></head>

<body class="post-template-default single single-post postid-76376 single-format-standard wp-embed-responsive color-scheme-dronedj"><amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"vars":{"gtag_id":"UA-106928451-1","config":{"UA-106928451-1":{"groups":"default"}}},"triggers":{"trackScrollThrough":{"on":"amp-next-page-scroll","request":"nextpage"},"trackClickThrough":{"on":"amp-next-page-click","request":"nextpage"}},"extraUrlParams":{"cg1":"drone-delivery%2Cdroneup","cg2":"ishveenasingh"}}</script>
		</amp-analytics>
	<amp-auto-ads type="adsense" data-ad-client="ca-pub-4931339094089841" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>	<div class="consent-wrapper consent-wrapper-overlay">
		<amp-iframe title="User Sync" data-block-on-consent width="1" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://static.s2s.t13.io/generic/load-cookie.html" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
		</amp-iframe>
			<amp-geo layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">{"ISOCountryGroups":{"eea":["preset-eea","unknown"],"ccpa":["preset-us-ca"]}}</script>
	</amp-geo>
	<amp-consent id="consent" layout="nodisplay" type="SourcePoint" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">{"consentInstanceId":"sourcepoint","consentRequired":false,"checkConsentHref":"https://t13.dronedj.com/ccpa/consent/amp","geoOverride":{"ccpa":{"consentRequired":"remote","checkConsentHref":"https://t13.dronedj.com/ccpa/consent/amp","promptUISrc":"https://t13.dronedj.com/amp/index.html?authId=CLIENT_ID","postPromptUI":"ccpa-consent-ui","clientConfig":{"accountId":1638,"siteHref":"https://ccpa.amp.dronedj.com","siteId":16063,"isCCPA":true,"stageCampaign":false,"privacyManagerId":"6022b85a892e762cb08504d0","getDnsMsgMms":true,"alwaysDisplayDns":false,"showNoticeUntilAction":true}},"eea":{"consentRequired":"remote","checkConsentHref":"https://t13.dronedj.com/wrapper/tcfv2/v1/amp-v2","promptUISrc":"https://t13.dronedj.com/amp/index.html?authId=CLIENT_ID","postPromptUI":"eea-consent-ui","clientConfig":{"accountId":1638,"mmsDomain":"https://t13.dronedj.com","propertyHref":"https://amp.dronedj.com","propertyId":16064,"privacyManagerId":426503,"isTCFV2":true,"pmTab":"purposes","stageCampaign":false}}}}</script>
	</amp-consent>
		</div>

	<header class="site-hd" next-page-hide>
		<div class="hd-top">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap flex flx--alignc flx--end bb-gr-xlt py-0 active' : 'wrap flex flx--alignc flx--end bb-gr-xlt py-0'" class="wrap flex flx--alignc flx--end bb-gr-xlt py-0" i-amphtml-binding>
				<div class="flex mr-at">
					<button on="tap:AMP.setState( { mobileMenuActive: !mobileMenuActive, drawerActive: false, mobileSearchActive: false } )" data-amp-bind-class="mobileMenuActive ? 'mm-tgl mr-4 active' : 'mm-tgl mr-4'" class="mm-tgl mr-4" aria-expanded="false" data-amp-bind-aria-expanded="mobileMenuActive ? 'true' : 'false'" i-amphtml-binding>
						<span class="sr-txt">Menu</span>
						<span class="burger"></span>
					</button>
											<figure class="site-logo">
							<a href="https://dronedj.com">
								
	<svg class="icon icon-ninetofive-dronedj mt-2 mr-2" aria-hidden="true">
		<title id="title-ninetofive-dronedj-11270">ninetofive-dronedj</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-ninetofive-dronedj"></use>
			</svg>

	
															</a>
						</figure>
											<button on="tap:AMP.setState( { drawerActive: !drawerActive, mobileMenuActive: false, mobileSearchActive: false } )" data-amp-bind-class="drawerActive ? 'drawer-tgl active flx--center' : 'drawer-tgl flx--center'" class="drawer-tgl flex flx--center" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="drawerActive ? 'true' : 'false'" i-amphtml-binding>
						
	<svg class="icon icon-chevron-down " height="8" width="13" aria-hidden="true">
		<title id="title-chevron-down-93709">chevron-down</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-chevron-down"></use>
			</svg>

							<span class="sr-txt">Switch Site</span>
					</button>
				</div>

					<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-64143" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on YouTube" href="https://www.youtube.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-8054">YouTube</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64144" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Facebook" href="https://www.facebook.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-66764">Facebook</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64145" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Twitter" href="https://twitter.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-76817">Twitter</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64142" class="menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Follow" href="https://dronedj.com/follow/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-79431">Follow</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-827" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://dronedj.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-9800">Submit a Tip / Contact Us</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>

				<button on="tap:AMP.setState( { mobileSearchActive: !mobileSearchActive, mobileMenuActive: false, drawerActive: false } )" data-amp-bind-class="mobileSearchActive ? 'srch-tgl active' : 'srch-tgl'" class="srch-tgl" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="mobileSearchActive ? 'true' : 'false'" i-amphtml-binding>
					<span class="sr-txt">Toggle search"</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 23 22">
						<path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" d="M9.885,1
						c4.734,0,8.571,3.838,8.571,8.571s-3.838,8.571-8.571,8.571s-8.571-3.838-8.571-8.571S5.152,1,9.885,1z M16.314,16l5,5" />
					</svg>
				</button>

				
<div itemscope itemtype="http://schema.org/WebSite" data-amp-bind-class="mobileSearchActive ? 'hd-srch active' : 'hd-srch'" class="hd-srch" aria-hidden="true" data-amp-bind-aria-hidden="mobileSearchActive ? 'false' : 'true'" i-amphtml-binding>
	<form role="search" id="searchform" class="search-form mt-0 vplg:mt-0 vplg:ml-5 flex" method="get" action="https://dronedj.com/" target="_top">
		<meta itemprop="target" content="https://dronedj.com/?s={s}">
		<label for="search-field" class="sr-txt">
			Search for:		</label>
				<input itemprop="query-input" type="search" id="search-field" value="" placeholder="Search DroneDJ" name="s" class="py-2 pl-2 fs-xs pr-6 flx--g1 py-3">
	</form>
</div>

			</div>
		</div>
		<div class="drawer-nav">
			<div class="wrap">
					<nav data-amp-bind-class="drawerActive ? 'nav-drawer vpmd:mt-0 active' : 'nav-drawer vpmd:mt-0'" aria-hidden="true" data-amp-bind-aria-hidden="drawerActive ? 'false' : 'true'" class="nav-drawer vpmd:mt-0" i-amphtml-binding>
	<ul id="menu-site-menu" class="menu drawer-menu flex flx--alignc flx--sb">
<li class="menu-item-logo menu-item-ninetofive-mac"><a class="py-3" href="https://9to5mac.com/">
	<svg class="icon icon-ninetofive-mac " aria-hidden="true">
		<title id="title-ninetofive-mac-37454">ninetofive-mac</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-ninetofive-mac"></use>
			</svg>

	<span class="sr-txt">9to5Mac</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-google"><a class="py-3" href="https://9to5google.com/">
	<svg class="icon icon-ninetofive-google " aria-hidden="true">
		<title id="title-ninetofive-google-54878">ninetofive-google</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-ninetofive-google"></use>
			</svg>

	<span class="sr-txt">9to5Google</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-toys"><a class="py-3" href="https://9to5toys.com/">
	<svg class="icon icon-ninetofive-toys " aria-hidden="true">
		<title id="title-ninetofive-toys-16543">ninetofive-toys</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-ninetofive-toys"></use>
			</svg>

	<span class="sr-txt">9to5Toys</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-electrek"><a class="py-3" href="https://electrek.co/">
	<svg class="icon icon-ninetofive-electrek " aria-hidden="true">
		<title id="title-ninetofive-electrek-98243">ninetofive-electrek</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-ninetofive-electrek"></use>
			</svg>

	<span class="sr-txt">Electrek</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-spaceexplored"><a class="py-3" href="https://spaceexplored.com/">
	<svg class="icon icon-ninetofive-spaceexplored " aria-hidden="true">
		<title id="title-ninetofive-spaceexplored-98780">ninetofive-spaceexplored</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-ninetofive-spaceexplored"></use>
			</svg>

	<span class="sr-txt">SpaceExplored</span></a></li>


<li class="menu-item-link"><a class="py-3" href="https://dronedj.com/about-dronedj/">About</a></li>


<li class="menu-item-link"><a class="py-3" href="https://dronedj.com/privacy/">Privacy</a></li>

</ul>
	<ul class="consent-wrapper drawer-menu pb-4">
		<li id="ccpa-consent-ui" class="consent-ccpa">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Do Not Sell My Info</a>
		</li>

		<li id="eea-consent-ui" class="consent-eea">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Privacy Settings</a>
		</li>
	</ul>

		</nav>
			</div>
		</div>
		<div class="hd-nav">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap active' : 'wrap'" class="wrap" i-amphtml-binding>
								<nav data-amp-bind-class="mobileMenuActive ? 'nav-primary nav-menu active' : 'nav-primary nav-menu'" class="nav-primary nav-menu" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" i-amphtml-binding>
	<ul id="menu-guides" class="primary-menu-ul fs-xs fw-sb"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-18"><a href="https://dronedj.com/guides/dji/" class="py-3 px-4 vplg:p-3">DJI</a>
<ul class="sub-menu">
	<li id="menu-item-4953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4953"><a href="https://dronedj.com/guides/dji-mavic-air-2/" class="py-3 px-4 vplg:p-3">DJI Mavic Air 2</a></li>
	<li id="menu-item-28053" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-28053"><a href="https://dronedj.com/guides/dji-mavic-mini/" class="py-3 px-4 vplg:p-3">DJI Mavic Mini</a></li>
	<li id="menu-item-41709" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41709"><a href="https://dronedj.com/guides/dji-mini-2/" class="py-3 px-4 vplg:p-3">DJI Mini 2</a></li>
	<li id="menu-item-10933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10933"><a href="https://dronedj.com/guides/dji-mavic-2/" class="py-3 px-4 vplg:p-3">DJI Mavic 2 Zoom and Pro</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-19"><a href="https://dronedj.com/guides/dji-inspire/" class="py-3 px-4 vplg:p-3">DJI Inspire</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-20"><a href="https://dronedj.com/guides/dji-mavic-pro-platinum/" class="py-3 px-4 vplg:p-3">DJI Mavic Pro</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-21"><a href="https://dronedj.com/guides/dji-phantom-4/" class="py-3 px-4 vplg:p-3">DJI Phantom 4</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-22"><a href="https://dronedj.com/guides/dji-spark/" class="py-3 px-4 vplg:p-3">DJI Spark</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-25"><a href="https://dronedj.com/guides/parrot/" class="py-3 px-4 vplg:p-3">Parrot</a></li>
<li id="menu-item-31038" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-31038"><a href="https://dronedj.com/guides/skydio/" class="py-3 px-4 vplg:p-3">Skydio</a></li>
<li id="menu-item-41704" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41704"><a href="https://dronedj.com/guides/ehang/" class="py-3 px-4 vplg:p-3">EHang</a></li>
<li id="menu-item-27678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27678"><a href="https://dronedj.com/guides/autel-evo-2/" class="py-3 px-4 vplg:p-3">Autel</a></li>
<li id="menu-item-41707" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41707"><a href="https://dronedj.com/guides/swellpro/" class="py-3 px-4 vplg:p-3">SwellPro</a></li>
<li id="menu-item-4955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4955"><a href="https://dronedj.com/guides/dronedj-review/" class="py-3 px-4 vplg:p-3">Reviews</a></li>
<li id="menu-item-41376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41376"><a href="https://dronedj.com/guides/long-reads/" class="py-3 px-4 vplg:p-3">Long Reads</a></li>
</ul></nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-64143" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on YouTube" href="https://www.youtube.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-14054">YouTube</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64144" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Facebook" href="https://www.facebook.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-54802">Facebook</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64145" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Twitter" href="https://twitter.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-11310">Twitter</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64142" class="menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Follow" href="https://dronedj.com/follow/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-51987">Follow</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-827" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://dronedj.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-31194">Submit a Tip / Contact Us</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>
			</div>
		</div>


		
		
	</header>

	
		<div class="slot bg-striped slot-leaderboard">
		<div class="aligncenter py-4">

		<amp-ad class="unit-mobile i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="350" height="50" layout="fixed" data-multi-size="350x50,350x75,320x100" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5DroneDJ-AMP/AMP-Leaderboard-Mobile" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "43403eac-982b-421c-a8b7-ab94520c76c9",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5DroneDJ-AMP-Leaderboard-Mobile"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22369280984"
				]
			}' id="i-amp-0" style="width:350px;height:50px" i-amphtml-layout="fixed">
		</amp-ad><amp-ad class="unit-desktop i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="970" height="250" layout="fixed" data-multi-size="970x90,970x66,970x70,728x90,468x60,336x280,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5DroneDJ-AMP/AMP-Leaderboard-Desktop" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "e0c14963-9fba-4284-90b8-40fc844099e3",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5DroneDJ-AMP-Leaderboard-Desktop"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22369280984"
				]
			}' id="i-amp-1" style="width:970px;height:250px" i-amphtml-layout="fixed">
		</amp-ad>		</div>
	</div>

						<main class="site-main mt-4 vpmd:mt-9">
				<article id="post-76376" class="post-76376 post type-post status-publish format-standard has-post-thumbnail hentry category-news ninetofive_guides-drone-delivery ninetofive_guides-droneup" itemscope itemtype="http://schema.org/NewsArticle">

					<div itemprop="mainEntityOfPage">

						<h1 class="entry-title wrap-sm" itemprop="headline">
							<a class="txt-blk" href="https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/">
								New brand identity for Walmart-backed drone delivery firm DroneUp							</a>
						</h1>

						
<div class="wrap-sm entry-meta mb-5 vpmd:mb-6 flex flx--sb flx--alignc">
	<div class="byline-date entry-meta-column fs-xs fw-rg mb-5 vplg:mb-0">
		  <a class="txt-sc" href="https://dronedj.com/author/ishveenasingh/"><span itemprop="author">Ishveena Singh</span></a>		<span class="divider"> - </span>
		<time datetime="2022-02-09 01:34:53" itemprop="datePublished">Feb. 9th 2022 1:34 am PT</time>
		<time datetime="2022-02-09 01:34:54" itemprop="dateModified"></time>

		<a href="https://twitter.com/IshveenaSingh" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-32783">Twitter icon</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-twitter"></use>
			</svg>

	</span><span>@IshveenaSingh</span></a>	</div>

			<div class="entry-tags entry-meta-column">
			<a href="https://dronedj.com/guides/drone-delivery/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Drone Delivery</a><a href="https://dronedj.com/guides/droneup/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">DroneUp</a>		</div>
	</div>

													<div class="post-featured-image wrap-md" data-amp-auto-lightbox-disable>
																<amp-img width="1200" height="600" src="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg?w=1200&amp;h=600&amp;crop=1" class="attachment-ratio-21 size-ratio-21 wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="droneup drone delivery" srcset="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="droneup drone delivery" src="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg?w=1200&amp;h=600&amp;crop=1" srcset="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg?w=1024">
		<meta itemprop="width" content="2048">
		<meta itemprop="height" content="1070">
	</div>
							</div>
						
							<div class="social__share wrap-md">
		<div class="social__share-inner flex flx--center mb-5">
			<a class="bg-blk txt-wht px-3 fs-xs" href="https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/#comments" itemprop="discussionUrl">Comments</a>
			<amp-social-share type="facebook" data-param-app_id="966242223397117" width="32" height="32" class="social-share-facebook-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-href="https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/" data-param-text="New brand identity for Walmart-backed drone delivery firm DroneUp" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="twitter" width="32" height="32" class="social-share-twitter-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/" data-param-text="New brand identity for Walmart-backed drone delivery firm DroneUp" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="pinterest" data-param-media="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-new-logo.jpg?w=1024" width="32" height="32" class="social-share-pinterest-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/" data-param-description="New brand identity for Walmart-backed drone delivery firm DroneUp" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="linkedin" width="32" height="32" class="social-share-linkedin-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://dronedj.com/2022/02/09/droneup-brand-identity-drone-delivery/" data-param-text="New brand identity for Walmart-backed drone delivery firm DroneUp" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fdronedj.com%2F2022%2F02%2F09%2Fdroneup-brand-identity-drone-delivery%2F" target="_blank" class="amp-social-share-reddit"></a>
		</div>
	</div>

						<div class="entry-content post-body wrap-sm mt-6" itemprop="articleBody">
							
<p>After five years of growth, DroneUp, which operates an on-demand drone delivery network that matches a database of more than 10,000 FAA-certified pilots to missions across the US, has undergone a branding makeover in efforts to evolve with its aspirations.</p>



<span id="more-76376"></span><amp-ad width="300" height="250" type="adsense" data-ad-host="ca-host-pub-5506057612223327" data-ad-client="ca-pub-4931339094089841" class="unit-author m-at my-5 vpmd:mt-4 vpmd:mx-5 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>



<p>Following the reveal of a new logo and tagline, the company says its mission is to be the most open and flexible flight services partner in the industry – an integrated platform that makes drones the most simple and efficient way for businesses to reach their communities.</p>



<p>To that end, it’s worth noting that the last-mile logistics solution firm has been working with Walmart since 2020, even grabbing an <a href="https://dronedj.com/2021/06/18/walmart-hitches-future-to-drone-deliveries-via-droneup-investment/" target="_blank" rel="noreferrer noopener">investment</a> from the supermarket chain last year to conduct drone deliveries at scale. More recently, the Virginia-based startup announced the <a href="https://dronedj.com/2021/12/07/walmart-backed-drone-delivery-firm-droneup-acquires-utm-specialist-airmap/" target="_blank" rel="noreferrer noopener">acquisition of AirMap</a>, a leading airspace management software provider for drones.</p>



<p><strong>Also read:</strong> <a href="https://dronedj.com/2021/11/23/walmart-drone-delivery-arkansas/" target="_blank" rel="noreferrer noopener">Forget Amazon, Walmart’s 30-minute residential drone delivery service is now live</a></p>



<p>Here’s what the old DroneUp logo looked like:</p>



<figure class="wp-block-image alignwide size-large"><amp-img width="1840" height="1200" src="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?w=1024" alt="droneup drone delivery" class="wp-image-76379 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png 1840w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=155,101 155w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=655,427 655w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=768,501 768w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=1024,668 1024w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=1536,1002 1536w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=150,98 150w" sizes="(max-width: 1840px) 100vw, 1840px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:65.2174%"></i-amphtml-sizer><noscript><img loading="lazy" width="1840" height="1200" src="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?w=1024" alt="droneup drone delivery" srcset="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png 1840w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=155,101 155w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=655,427 655w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=768,501 768w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=1024,668 1024w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=1536,1002 1536w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-old-logo.png?resize=150,98 150w" sizes="(max-width: 1840px) 100vw, 1840px"></noscript></amp-img></figure>



<p>And here’s the company’s new brand identity:</p>



<figure class="wp-block-image alignwide size-large"><amp-img width="1920" height="1080" src="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?w=1024" alt="droneup drone delivery" class="wp-image-76381 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png 1920w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=155,87 155w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=655,368 655w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=768,432 768w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=1024,576 1024w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=1536,864 1536w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=1200,675 1200w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=150,84 150w" sizes="(max-width: 1920px) 100vw, 1920px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.25%"></i-amphtml-sizer><noscript><img loading="lazy" width="1920" height="1080" src="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?w=1024" alt="droneup drone delivery" srcset="https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png 1920w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=155,87 155w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=655,368 655w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=768,432 768w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=1024,576 1024w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=1536,864 1536w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=1200,675 1200w, https://dronedj.com/wp-content/uploads/sites/2/2022/02/droneup-tagline.png?resize=150,84 150w" sizes="(max-width: 1920px) 100vw, 1920px"></noscript></amp-img></figure>



<p>DroneUp explains the makeover in a <a href="https://www.droneup.com/news/droneup-brand-identity" target="_blank" rel="noreferrer noopener">blog post</a>:</p>



<blockquote class="wp-block-quote"><p>Our commitment to harnessing the power of autonomous flight is represented with modern, fun, and clean imagery, demonstrating dreamers, makers, and doers looking to the sky. We’ve refreshed our color palette to incorporate neutral tones complementing our new hero color, DroneUp orange. These colors embody our team members’ grit, passion, and down-to-earth work ethic while also showcasing the brilliance of new horizons.</p><p>Our new brand mark represents the mission to push the power of flight forward, and our tagline, “Let’s Fly,” serves as a commitment to building upon innovation. This future is balanced between seamless technology and the human capital driving it forward. We’re focused on collaboration and the heart behind innovation – our people and our partners.</p><p>Who would have thought a delivery could descend effortlessly from the sky to your doorstep? Or that drones could inspect out-of-reach places. These are just the beginning. We’re obsessed about reaching new heights. The path forward is up!</p></blockquote>



<p><strong>Read more:</strong> <a href="https://dronedj.com/2022/02/08/wing-drone-delivery-dallas/">What’s happening with Wing drone delivery in Dallas?</a></p>
<hr>
<p data-amp-original-style="text-align: center" class="amp-wp-7023da7"><a href="https://www.youtube.com/channel/UCXQ8Rk4HPF5LZ-a0My7wDlw?sub_confirmation=1">Subscribe to DroneDJ on YouTube for exclusive videos</a>
		</p><div class="fluid-width-video-wrapper">
			<amp-youtube layout="responsive" width="1000" height="563" data-videoid="GBZmGwo0M4Y" data-param-playlist="xn9Axyft_dM,5b-WqxWBFo8,92EY6HtYA94,9gYFxm2zD38,XN6TD67jimw,UXKhhW4J3UY,s4TVInW3lvE,aUx1cXSJE7A,6rxT1iX-voA" title="Recent Videos" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.3%"></i-amphtml-sizer><a placeholder="" href="https://www.youtube.com/watch?v=GBZmGwo0M4Y"><amp-img src="https://i.ytimg.com/vi/GBZmGwo0M4Y/hqdefault.jpg" layout="fill" object-fit="cover" alt="Recent Videos" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/GBZmGwo0M4Y/hqdefault.jpg" alt="Recent Videos"></noscript></amp-img></a></amp-youtube>
		</div>						</div>

						

<div class="entry-guides section-footer wrap-xs mt-5 vpmd:mt-7">
	<div class="entry-guides-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
		<h2 class="pt-2 px-5">Guides</h2>
		<div class="featured-guides flex x2 vpmd:flx--nowrp bt-gr-xlt">
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://dronedj.com/guides/drone-delivery/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/dronedj.com/wp-content/themes/9to5-amp/images/default-dronedj-guide.jpg?resize=200%2C200&amp;ssl=1" title="Drone Delivery" alt="Drone Delivery" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://dronedj.com/guides/drone-delivery/" title="">
								Drone Delivery							</a>
						</h3>

											</div>
				</div>
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://dronedj.com/guides/droneup/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/dronedj.com/wp-content/themes/9to5-amp/images/default-dronedj-guide.jpg?resize=200%2C200&amp;ssl=1" title="DroneUp" alt="DroneUp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://dronedj.com/guides/droneup/" title="">
								DroneUp							</a>
						</h3>

											</div>
				</div>
					</div>

			</div>
</div>
	<div class="entry-author section-footer wrap-xs mt-5 vpmd:mt-7">
		<div class="entry-author-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
			<h2 class="pt-2 px-5">About the Author</h2>
			<div class="author-bio bt-gr-xlt p-5" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<div class="item flex">
					<a href="https://dronedj.com/author/ishveenasingh/" class="amp-post-details-item-image">
						<amp-img src="https://secure.gravatar.com/avatar/7e8f4970187688d370117ced145b1f3a?s=256&amp;d=mm&amp;r=g" width="84" height="84" class="author-gravatar i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
						</amp-img>
					</a>
					<div class="author-content flex flx-0 pl-5">
						<h3>
							<a class="flex" href="https://dronedj.com/author/ishveenasingh/">
								<span class="mr-4" itemprop="name">Ishveena Singh</span>
							</a>
						</h3>
						<a href="https://twitter.com/IshveenaSingh" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-69493">Twitter icon</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1643661926#icon-twitter"></use>
			</svg>

	</span><span>@IshveenaSingh</span></a>						<div class="excerpt fs-xs">
							Ishveena Singh is a versatile journalist and writer with a passion for drones and location technologies. She has been named as one of the 50 Rising Stars of the geospatial industry for the year 2021 by Geospatial World magazine.						</div>
					</div>
				</div>
			</div>
					</div>
	</div>

<div class="posts-carousel mt-5 vpmd:mt-7">
	<amp-carousel layout="fixed-height" type="carousel" height="175" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:175px" i-amphtml-layout="fixed-height">
					<a class="posts-carousel__item" href="https://dronedj.com/2022/01/12/ups-unlikely-to-revise-use-of-drones-in-deliveries-despite-ceos-quasi-meh-assessment/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/10/UPS-and-CVS-partner-to-deliver-prescriptions-by-drone.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						UPS unlikely to revise use of drones in deliveries					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2022/02/01/wingcopter-drone-delivery-peru/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/02/wingcopter-peru.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Wingcopter to deliver medical products in Peru					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2022/01/04/in-a-medical-history-first-an-aed-hauling-drone-helps-save-a-cardiac-patients-life/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/01/delivery-01_low.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						In a medical history first, an AED-hauling drone helps ...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2022/01/24/wingcopter-spright-ink-16-million-evtol-drone-delivery-deal/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/01/Wingcopter-x-Spright_Key-Visual_Media.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Wingcopter, Spright ink $16 million eVTOL drone deliver...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2022/02/04/flytrex-ceo-forecasts-a-bust-out-2022-for-drone-delivery-activity-and-his-company-amidst-that/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/02/Flytrex-1.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Flytrex CEO forecasts a bust-out 2022 for drone deliver...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2022/01/27/dominos-pizza-drone-delivery-new-zealand/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/01/SkyDrop-dominos.jpeg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Domino’s is reviving its pizza drone delivery pla...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2022/01/04/7-eleven-japan-reportedly-tests-convenience-store-drone-deliveries/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/01/ruby-khoesial-kgwPdpvXHH0-unsplash.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						7-Eleven Japan reportedly tests convenience store drone...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2022/01/27/elroy-air-unveils-autonomous-heavy-payload-vtol-cargo-drone/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/01/61f02bdc15f9aae8b4e19d99_ElroyAirChaparral_6.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Elroy Air unveils autonomous, heavy payload  VTOL cargo...					</div>
				</div>
			</a>
			</amp-carousel>
</div>

<div id="comments" class="comments-area comments-env-production">
	<div class="comments-inner px-4 py-2 wrap-xs">
				<div id="disqus_container">
			<amp-iframe width="600" height="320" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable src="https://9to5mac.com/wp-content/themes/9to5-2015/amp/disqus.html?postlink=https%3A%2F%2Fdronedj.com%2F2022%2F02%2F09%2Fdroneup-brand-identity-drone-delivery%2F&amp;shortname=dronedj#76376%20https%3A%2F%2Fdronedj.com%2F%3Fp%3D76376" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:53.3333%"></i-amphtml-sizer>
				<div overflow tabindex="0" role="button" class="comments-area__overflow" aria-label="Show More">
					Show More Comments				</div>
			</amp-iframe>
		</div>
	</div>
</div>
					</div>
				</article>
			</main>
			
		<amp-next-page deep-parsing="true" data-test="rl" class="i-amphtml-layout-container" i-amphtml-layout="container">
			<script type="application/json">[{"image":"https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png ","title":"Page 1 | DroneDJ","url":"https://dronedj.com/page/2/?exclude=76376"}]</script>
		</amp-next-page>
		<amp-analytics id="ce44e5d5-4958-4b5e-8fa3-d2403cb4bda8" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"c2":"20278522"}}</script></amp-analytics><amp-analytics id="1ff605cb-f1c8-4ab6-9c92-0ae5773775b2" type="quantcast" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pcode":"p-18TTuBOnUhD7c"}}</script></amp-analytics>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.5.1&amp;blog=145742980&amp;post=76376&amp;tz=-8&amp;srv=dronedj.com&amp;host=dronedj.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
		
</body></html>
