<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["bvlos","drone-delivery"]});
					</script>
				<script src="https://dronedj.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-WJSDBMG');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Iris Automation, Avidrone Aerospace to provide BVLOS flights - DroneDJ</title>
	<meta name="description" content="Avidrone Aerospace has chosen Iris Automation to be its detect and avoid (DAA) provider allowing for safer beyond visual line of sight (BVLOS) flights." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Iris Automation, Avidrone Aerospace to provide BVLOS flights - DroneDJ" />
	<meta property="og:description" content="Avidrone Aerospace has chosen Iris Automation to be its detect and avoid (DAA) provider allowing for safer beyond visual line of sight (BVLOS) flights." />
	<meta property="og:url" content="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/" />
	<meta property="og:site_name" content="DroneDJ" />
	<meta property="article:publisher" content="https://www.facebook.com/dronedj" />
	<meta property="article:published_time" content="2020-08-25T12:16:09+00:00" />
	<meta property="article:modified_time" content="2020-08-25T12:16:14+00:00" />
	<meta property="og:image" content="https://dronedj.com/wp-content/uploads/sites/2/2020/08/Iris-Automation-Avidrone-Aerospace-BVLOS.jpg?quality=82&#038;strip=all" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@drone_nr" />
	<meta name="twitter:site" content="@dronedj" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dronedj.com/#organization","name":"DroneDJ","url":"https://dronedj.com/","sameAs":["https://www.facebook.com/dronedj","https://www.youtube.com/dronedj","https://twitter.com/dronedj"],"logo":{"@type":"ImageObject","@id":"https://dronedj.com/#logo","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","width":700,"height":300,"caption":"DroneDJ"},"image":{"@id":"https://dronedj.com/#logo"}},{"@type":"WebSite","@id":"https://dronedj.com/#website","url":"https://dronedj.com/","name":"DroneDJ","description":"Spinning news, information and reviews on the drone ecosystem","publisher":{"@id":"https://dronedj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dronedj.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/#primaryimage","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2020/08/Iris-Automation-Avidrone-Aerospace-BVLOS.jpg?quality=82&strip=all","width":2000,"height":1000,"caption":"Iris Automation Avidrone Aerospace BVLOS"},{"@type":"WebPage","@id":"https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/#webpage","url":"https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/","name":"Iris Automation, Avidrone Aerospace to provide BVLOS flights - DroneDJ","isPartOf":{"@id":"https://dronedj.com/#website"},"primaryImageOfPage":{"@id":"https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/#primaryimage"},"datePublished":"2020-08-25T12:16:09+00:00","dateModified":"2020-08-25T12:16:14+00:00","description":"Avidrone Aerospace has chosen Iris Automation to be its detect and avoid (DAA) provider allowing for safer beyond visual line of sight (BVLOS) flights.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/"]}]},{"@type":"NewsArticle","@id":"https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/#article","isPartOf":{"@id":"https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/#webpage"},"author":{"@id":"https://dronedj.com/#/schema/person/23cb6e3952a3e32ace6dcb57f8ab0b9e"},"headline":"Iris Automation, Avidrone Aerospace to provide BVLOS flights","datePublished":"2020-08-25T12:16:09+00:00","dateModified":"2020-08-25T12:16:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/#webpage"},"publisher":{"@id":"https://dronedj.com/#organization"},"image":{"@id":"https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/#primaryimage"},"articleSection":"Drones","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://dronedj.com/#organization"}},{"@type":["Person"],"@id":"https://dronedj.com/#/schema/person/23cb6e3952a3e32ace6dcb57f8ab0b9e","name":"Josh Spires","image":{"@type":"ImageObject","@id":"https://dronedj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/309483175d41ddf429e8573498250564?s=96&d=mm&r=g","caption":"Josh Spires"},"description":"Josh started in the drone community in 2012 with a drone news Twitter account. Over the years Josh has gained mass exposure from his aerial photography work and spends his days writing drone content for DroneDJ as well as pursuing his business.","sameAs":["https://www.linkedin.com/in/josh-spires08/","https://twitter.com/drone_nr"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Feed" href="https://dronedj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Comments Feed" href="https://dronedj.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Iris Automation, Avidrone Aerospace to provide BVLOS flights Comments Feed" href="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dronedj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://dronedj.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1597173174' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.5' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://dronedj.com/_static/??-eJyVj8EKgzAQRH+ocZuWIB5Kv2VJtpqaxOAmiH/fqLTYQ6HeZpl9MwxMUeghJAoJUkeeGJo0KHE5SwXITIlBMwM7q/uqqBMcIcT6cYxLsyOuvA0fzAbtsqHNN8idLUE/Xp4MnoxFcqWiVO2P6HCmUThqUc//4cXb31/Qe43PIrrc2lBwShF1D34wuayAyZp2GcaEo+62fasUmyMe4xpiltC7v0nV1LK+ylq9AMQDlVk=' type='text/css' media='all' />
<script type='text/javascript' src='https://dronedj.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1597173176j'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.5' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://dronedj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dronedj.com/wp-json/wp/v2/posts/34442" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dronedj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dronedj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/p9Rwpe-8Xw' />
<link rel="alternate" type="application/json+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2020%2F08%2F25%2Firis-automation-avidrone-aerospace-to-provide-bvlos-flights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2020%2F08%2F25%2Firis-automation-avidrone-aerospace-to-provide-bvlos-flights%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style type='text/css'>img#wpstats{display:none}</style>	<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://dronedj.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/DroneDJ_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893420,
		districtmDmxTag: 242608,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586252},{"sizes":[[728,90]],"above_the_fold_id":586249,"below_the_fold_id":586253},{"sizes":[[970,250]],"above_the_fold_id":586250,"below_the_fold_id":586254},{"sizes":[[970,90]],"above_the_fold_id":586251,"below_the_fold_id":586255}],
		openxUnit: "",
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/amp/"><meta name="msapplication-TileImage" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192" />

	<style>
		.thf24641d1 { padding: 10px 0; text-align: center; background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.thf24641d1 .inlinead { background-color: transparent; min-height: 1px; }
		.thf24641d1 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .thf24641d1 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th2440f6c1 { background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th2440f6c1 > div, .th2440f6c1 > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .thf24641d1,
		.darkmode--activated .th2440f6c1,
		.darkmode--activated .inlinead {
			background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th2440f6c1 > div, .th2440f6c1 > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .th2440f6c1 { background-color: transparent; }

		.th1192c62d { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th1192c62d { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th1192c62d { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th1192c62d { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th1192c62d { margin: 0 -105px 20px 20px; }
			.aside-post .th1192c62d { margin-top: 20px; }
		}

		.th5ab68f3e { line-height: 0; max-width: 300px; position: relative; }
		.th5ab68f3e h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th5ab68f3e h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th5ab68f3e { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th5ab68f3e { margin: 0 -105px 20px 20px; } }

		.thd7a94616 .th5ab68f3e { margin: 0 auto; }
		.th723c85e4 { cursor: pointer }
	</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.site-header .header-logo {
	background-color: transparent;
}			</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-2298147414827791", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-34442 single-format-standard wp-embed-responsive color-scheme-dronedj infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJSDBMG"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://dronedj.com/" rel="home">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-4955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4955"><a href="https://dronedj.com/guides/dronedj-review/">Reviews</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-18"><a href="https://dronedj.com/guides/dji/">DJI</a>
<ul class="sub-menu">
	<li id="menu-item-4953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4953"><a href="https://dronedj.com/guides/dji-mavic-air-2/">DJI Mavic Air 2</a></li>
	<li id="menu-item-28053" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-28053"><a href="https://dronedj.com/guides/dji-mavic-mini/">DJI Mavic Mini</a></li>
	<li id="menu-item-10933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10933"><a href="https://dronedj.com/guides/dji-mavic-2/">DJI Mavic 2 Zoom and Pro</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-19"><a href="https://dronedj.com/guides/dji-inspire/">DJI Inspire</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-20"><a href="https://dronedj.com/guides/dji-mavic-pro-platinum/">DJI Mavic Pro</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-21"><a href="https://dronedj.com/guides/dji-phantom-4/">DJI Phantom 4</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-22"><a href="https://dronedj.com/guides/dji-spark/">DJI Spark</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-25"><a href="https://dronedj.com/guides/parrot/">Parrot</a></li>
<li id="menu-item-27678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27678"><a href="https://dronedj.com/guides/autel-evo-2/">Autel</a></li>
<li id="menu-item-31038" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-31038"><a href="https://dronedj.com/guides/skydio/">Skydio</a></li>
<li id="menu-item-4952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4952"><a href="https://dronedj.com/about-dronedj/">About DroneDJ</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/dronedj" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/dronedj" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/dronedj" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TkuTewXR-QbyYs-mKwCr8tQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@droneDJ" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/dronedj" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="http://dronedj.com/push" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="http://9to5mac.us9.list-manage.com/subscribe?u=53ec2d4dd6eb242346cdddfa2&#038;id=ce73234260" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://dronedj.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://dronedj.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="thf24641d1 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/DroneDJ-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/DroneDJ-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/DroneDJ-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/" itemprop="mainEntityOfPage">Iris Automation, Avidrone Aerospace to provide BVLOS flights</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://dronedj.com/author/joshspires/">
								<span itemprop="name">Josh Spires</span>
							</a>
						</p>
						<p class="time-twitter">
							- Aug. 25th 2020 8:16 am ET
								<div class="icon-twitter"></div>
								<p><a href="https://twitter.com/JoshSpires_" target="_blank" class="twitter-handle">@JoshSpires_</a></p>
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2020-08-25 08:16:09"/>
						<meta itemprop="dateModified" content="2020-08-25 08:16:14"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2020/08/Iris-Automation-Avidrone-Aerospace-BVLOS.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2020/08/Iris-Automation-Avidrone-Aerospace-BVLOS.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/08/Iris-Automation-Avidrone-Aerospace-BVLOS.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/08/Iris-Automation-Avidrone-Aerospace-BVLOS.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/08/Iris-Automation-Avidrone-Aerospace-BVLOS.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/08/Iris-Automation-Avidrone-Aerospace-BVLOS.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/08/Iris-Automation-Avidrone-Aerospace-BVLOS.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/08/Iris-Automation-Avidrone-Aerospace-BVLOS.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="34442 https://dronedj.com/?p=34442">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34442" class="share-facebook sd-button no-icon" href="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34442" class="share-twitter sd-button no-icon" href="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34442" class="share-pinterest sd-button no-icon" href="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34442" class="share-linkedin sd-button no-icon" href="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://dronedj.com/2020/08/25/iris-automation-avidrone-aerospace-to-provide-bvlos-flights/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>Avidrone Aerospace has chosen Iris Automation to be its detect and avoid (DAA) provider, allowing for safer beyond visual line of sight <a href="https://dronedj.com/guides/bvlos/">(BVLOS)</a> flights. The partnership will allow Avidrone Aerospace&#8217;s customers to take advantage of BVLOS drone flights.</p>
<p><span id="more-34442"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-2298147414827791"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>Iris Automation&#8217;s Casia detect and avoid (DAA) solution is the first to be implemented onboard the drone and enables companies to deliver goods via drone safely as the drone won&#8217;t crash into other aircraft.</p>
<p>The Casia system detects other aircraft flying nearby and classifies them using computer vision algorithms. The system then uses this data to figure out what the drone&#8217;s next move should be. If the system decides it&#8217;s a threat, the pilot is notified and gains control of the drone to maneuver the drone out of danger.</p>
<p>Avidrone&#8217;s 210TL drone is a full automated dual rotor drone with a maximum payload capacity of 25 kg (55 pounds) and a max range of 120 km (74 miles). It has a top speed of 100 km/h and an endurance of 1.3 hours. The 210TL uses Avidrone&#8217;s G4 autopilot system, allowing pilots to easily plan flights and keep flight data secure all through an easy-to-use interface.</p>
<p>Right now,  Avidrone Aerospace&#8217;s drone platforms has Iris Automation&#8217;s Casia detect and avoid system, giving its customers an all-in-one product that delivers on safe BVLOS operations and efficient deliveries.</p>
<p>Scott Gray, CEO of Avidrone Aerospace, said:</p>
<blockquote class="wp-block-quote">
<p>Combining the capabilities of Avidrone and Iris Automation brings a new range of advanced DAA delivery operations that the industry is demanding. This partnership further removes red tape to a host of new commercial operations desiring the full BVLOS capabilities that our tandem rotor, heavy-lift drones are specifically designed for.</p>
</blockquote>
<p>What do you think about the massive push for drone deliveries we are currently seeing? Should drones deliver goods? We&#8217;d love to know our thoughts in the comments below.</p>
<p><em>Photo: Avidrone Aerospace</em></p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://dronedj.com/about-dronedj/#affiliate">More.</a></p><a href="https://bit.ly/2WvfzTy" target="_blank"><img src="https://u.djicdn.com/uploads/ad_image_file/file/4257/970-250-a_%E5%8F%8C%E4%BA%BA.jpg" data-lazy-src="https://u.djicdn.com/uploads/ad_image_file/file/4257/970-250-a_%E5%8F%8C%E4%BA%BA.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://u.djicdn.com/uploads/ad_image_file/file/4257/970-250-a_%E5%8F%8C%E4%BA%BA.jpg"></noscript></a></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCXQ8Rk4HPF5LZ-a0My7wDlw?sub_confirmation=1">Subscribe to DroneDJ on YouTube for exclusive videos</a><!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/N8NW7miMZHs?playlist=p4q2FzwsQM4,eRIVNsgs9do,eJ4m5bL-tk4,Y5Otn3SVneU,pTb3_YXvArg,sh9650U39Fw,aY4K1wo6uaM,P4tkNO5JxFg,xbtRdiY3i3Q" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading DroneDJ — experts who break news about DJI and the wider drone ecosystem, day after day. Be sure to check out our <a href="https://www.dronedj.com">homepage</a> for all the latest news, and follow DroneDJ on <a href="http://twitter.com/dronedj">Twitter</a>, <a href="https://www.facebook.com/dronedj">Facebook</a>, and <a href="http://linkedin.com/company/dronedj">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our exclusive stories, <a href="https://dronedj.com/guides/review/">reviews</a>, how-tos, and subscribe to our <a href="https://www.youtube.com/dronedj">YouTube channel</a>.</div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png">
						<meta itemprop="width" content="700">
						<meta itemprop="height" content="300">
					</div>
					<meta itemprop="name" content="DroneDJ">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://dronedj.com/guides/drone-delivery/">
								<div class="related-guides-item-image">
									<img src="https://dronedj.com/wp-content/themes/9to5-2015/images/default-dronedj-guide.jpg" title="Drone Delivery" alt="Drone Delivery" loading="lazy" />
								</div>
								<h3>Drone Delivery</h3>
								<p></p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://dronedj.com/guides/bvlos/">
								<div class="related-guides-item-image">
									<img src="https://dronedj.com/wp-content/themes/9to5-2015/images/default-dronedj-guide.jpg" title="BVLOS" alt="BVLOS" loading="lazy" />
								</div>
								<h3>BVLOS</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://dronedj.com/author/joshspires/">
									<img src="https://secure.gravatar.com/avatar/309483175d41ddf429e8573498250564?s=128&#038;d=mm&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://dronedj.com/author/joshspires/">
										<span itemprop="name">Josh Spires</span>
									</a>
								</h3>

									<p class="twitter">
										<a href="https://twitter.com/JoshSpires_" target="_blank" class="twitter-handle"><span class="icon-twitter"></span>@JoshSpires_</a>
									</p>

								<div class="author-excerpt">
									<p>Josh started in the drone community in 2012 with a drone news Twitter account. Over the years Josh has gained mass exposure from his aerial photography work and spends his days writing drone content for DroneDJ as well as pursuing his business.</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Josh Spires's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://bit.ly/30bLk7Q" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/02/Mavic-2-Pro-with-zoom-in-the-air_marked.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="DJI Mavic 2 Pro" alt="DJI Mavic 2 Pro" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">DJI Mavic 2 Pro</h4>
											<div class="author-gear-item-description">
												The perfect drone to start an aerial business with.
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://bit.ly/2zjTwrx" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/05/DJI-Mavic-Air-2-reviews.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="DJI Mavic Air 2" alt="DJI Mavic Air 2" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">DJI Mavic Air 2</h4>
											<div class="author-gear-item-description">
												The perfect drone get into aerial photography.
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-34442" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://dronedj.com/2020/08/20/dji-matrice-300-autonomously-flies-in-underground-mine-sites/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/08/DJI-Matrice-300-mine.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">DJI Matrice 300 autonomously flies in underground mine ...</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2020/08/20/pro-tip-how-to-avoid-your-mavic-pro-sinking-into-the-sea/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/08/Untitled-design-71.png?w=1600);"></div>
						<p class="trending-excerpt">Pro Tip: How to avoid your Mavic Pro sinking into the s...</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2020/08/20/skydio-takes-aim-at-dji-calling-video-a-marketing-gimmick/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/08/Skydio-DJI-marketing-gimmick.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Skydio takes aim at DJI calling video a &#8216;marketin...</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2020/08/20/australian-pilots-brought-in-to-fly-uk-drones-above-syria-and-iraq/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/08/Australian-UK-drones-Syria.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Australian pilots brought in to fly UK drones above Syr...</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dronedj.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://dronedj.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/dronedj.com\/?infinity=scrolling","currentday":"25.08.20","order":"DESC","offset":0,"history":{"host":"dronedj.com","path":"\/2020\/08\/25\/iris-automation-avidrone-aerospace-to-provide-bvlos-flights\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":8,"day":25,"name":"iris-automation-avidrone-aerospace-to-provide-bvlos-flights","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2020-08-25 08:16:09","dfp_id":"1049447","post_id":34442,"stats":"blog=145742980&host=dronedj.com&v=ext&j=1:8.8.2&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://dronedj.com/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1584146197g' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/dronedj.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"dronedj"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"34442 https:\/\/dronedj.com\/?p=34442","disqusShortname":"dronedj","disqusTitle":"Iris Automation, Avidrone Aerospace to provide BVLOS flights","disqusUrl":"https:\/\/dronedj.com\/2020\/08\/25\/iris-automation-avidrone-aerospace-to-provide-bvlos-flights\/","postId":"34442"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/dronedj.com","userID":"1","websitePushID":"web.com.dronedj.pushup","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVkMFuAjEMRH+owWyr7YoD6qdU3cQUL4kdYhsEXw+oPSDRCrjNYd7TaGBfQxQ2ZANbY0GFhUkfXuddD1+qaAqTQpGEjenYgrhVt9mkL/AYysRosqIdzgrxEyDxipgMg8YmOYfacKT0l6Rm/yZWSKRbV6g+ZooXRZRSzoXPKM43m+9SWEZM/1HVde31Uv9J17uIY/aEeiULDWs+PPnADjlJAzWKm8NIpr/8R1l2/WLohrdueJ9O0UiktQ=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://dronedj.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyNj9EOgjAMRX/I0RBiCA/GTzFja2axHYRtIfj1TvFhPkh460lzT29hmRR5w8ligCGAoCWNjII+/oAScrOOWAn5aggn2AvmXcllxow+ftxJTZwc+ZzGOGnzABlt4mxbyDqMAQLq2dzf8m1S2+KA6ZabQZ+ILbB+ropEu61mgf8+yYjSoz3YurgVidEqp5lxXvfoq77KpT53bdO0XV0PLzjuktQ='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'145742980',post:'34442',tz:'-4',srv:'dronedj.com'} ]);
	_stq.push([ 'clickTrackerInit', '145742980', '34442' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '45b7bbd1b9e03003d45e496c21c156f3'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>