<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script>
			window.dataLayer = window.dataLayer || [];
						dataLayer.push({"pageType":"post","postCategory":["dji-fpv-drone"]});
					</script>
				<script src="https://dronedj.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-WJSDBMG');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/site.webmanifest">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DJI&#039;s FPV drone combo to be $1500, according to post - DroneDJ</title>
	<meta name="description" content="Some new hype around the DJI FPV drone is out there. It includes details on price and other specifications. $1500 combo? Sounds right." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DJI&#039;s FPV drone combo to be $1500, according to post - DroneDJ" />
	<meta property="og:description" content="Some new hype around the DJI FPV drone is out there. It includes details on price and other specifications. $1500 combo? Sounds right." />
	<meta property="og:url" content="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/" />
	<meta property="og:site_name" content="DroneDJ" />
	<meta property="article:publisher" content="https://www.facebook.com/dronedj" />
	<meta property="article:published_time" content="2020-12-20T17:07:09+00:00" />
	<meta property="article:modified_time" content="2020-12-20T17:07:24+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-141.png?resize=1200%2C628&amp;quality=82&amp;strip=all&amp;ssl=1" />
	<meta name="twitter:creator" content="@scottsimmie" />
	<meta name="twitter:site" content="@dronedj" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Scott Simmie">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dronedj.com/#organization","name":"DroneDJ","url":"https://dronedj.com/","sameAs":["https://www.facebook.com/dronedj","https://www.youtube.com/dronedj","https://twitter.com/dronedj"],"logo":{"@type":"ImageObject","@id":"https://dronedj.com/#logo","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","width":700,"height":300,"caption":"DroneDJ"},"image":{"@id":"https://dronedj.com/#logo"}},{"@type":"WebSite","@id":"https://dronedj.com/#website","url":"https://dronedj.com/","name":"DroneDJ","description":"Spinning news, information and reviews on the drone ecosystem","publisher":{"@id":"https://dronedj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dronedj.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/#primaryimage","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-141.png","width":2000,"height":1000},{"@type":"WebPage","@id":"https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/#webpage","url":"https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/","name":"DJI's FPV drone combo to be $1500, according to post - DroneDJ","isPartOf":{"@id":"https://dronedj.com/#website"},"primaryImageOfPage":{"@id":"https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/#primaryimage"},"datePublished":"2020-12-20T17:07:09+00:00","dateModified":"2020-12-20T17:07:24+00:00","description":"Some new hype around the DJI FPV drone is out there. It includes details on price and other specifications. $1500 combo? Sounds right.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/#article","isPartOf":{"@id":"https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/#webpage"},"author":{"@id":"https://dronedj.com/#/schema/person/ce2768b7fb3c1351a1f6274b679f76ba"},"headline":"DJI&#8217;s FPV drone combo to be $1500, according to post","datePublished":"2020-12-20T17:07:09+00:00","dateModified":"2020-12-20T17:07:24+00:00","mainEntityOfPage":{"@id":"https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/#webpage"},"commentCount":0,"publisher":{"@id":"https://dronedj.com/#organization"},"image":{"@id":"https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/#primaryimage"},"articleSection":"Drones","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://dronedj.com/#organization"}},{"@type":"Person","@id":"https://dronedj.com/#/schema/person/ce2768b7fb3c1351a1f6274b679f76ba","name":"Scott Simmie","image":{"@type":"ImageObject","@id":"https://dronedj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/231217b291f0a3e9b9f1e4de3476bcf5?s=96&d=mm&r=g","caption":"Scott Simmie"},"sameAs":["https://www.instagram.com/scottsimmie/","https://www.linkedin.com/in/scottsimmie/","https://twitter.com/scottsimmie"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//9to5mac-com.videoplayerhub.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Feed" href="https://dronedj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Comments Feed" href="https://dronedj.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; DJI&#8217;s FPV drone combo to be $1500, according to post Comments Feed" href="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dronedj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://dronedj.com/wp-content/plugins/gutenberg/build/block-library/style.css?m=1608320610g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--dark-red-dronedj: #C81C34;
	--wp--preset--color--light-red-dronedj: #DB4459;
	--wp--preset--color--black: #000000;
	--wp--preset--color--alt-black: #1C1C1E;
	--wp--preset--color--dark-gray: #58585d;
	--wp--preset--color--gray: #939598;
	--wp--preset--color--light-gray: #e2e2e2;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2' href='https://dronedj.com/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1608320610g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.6' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://dronedj.com/_static/??-eJyVj9EOgjAMRX/I0YGByIPxW5atwnQbC91C+HsLRIMPJvLW5vbc5sAUhR5CwpAg9eiRoE1DLSpZ1qCIMBFoIiBn9bPg6QRHCLFeHOPS7JAKb8MHs0G7bHDLjaLectGPkweBR2MVOn7Br/ZLdGrGUTjslJ7/wznb71/Q28ZnEV3ubGAcU1Ss3RYV+MFkNoHJmm6RI1Sj7jfHdRRbIu7jWmSW4pu/lo28nCvZlPIF8AGWDA==' type='text/css' media='all' />
<script type='text/javascript' src='https://dronedj.com/_static/??-eJx9jEEKgzAQRS9knERR2kXxLMEMmtiZ2GRs8fYGcdGV8OFt3vvwW5Xn8b05zBDKPhum/UJNnuuQK7iTFPkpWcF/eYwsyAIyI5XkKbFTjTYd2JxRzo8vsosJnE0LRYelHOhlev1oG90bHQ4b2Taz'></script>
<script src='//9to5mac-com.videoplayerhub.com/gallery.js?ver=5.6' id='ninetofive-blockthrough-js'></script>
<link rel="https://api.w.org/" href="https://dronedj.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dronedj.com/wp-json/wp/v2/posts/44461" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dronedj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dronedj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p9Rwpe-bz7' />
<link rel="alternate" type="application/json+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2020%2F12%2F20%2Fdjis-fpv-drone-combo-to-be-1500-according-to-post%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2020%2F12%2F20%2Fdjis-fpv-drone-combo-to-be-1500-according-to-post%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style type='text/css'>img#wpstats{display:none}</style>	<script src="https://assets.a-mo.net/js/adapter.js"></script>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://dronedj.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/DroneDJ_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893420,
		districtmDmxTag: 242608,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586252},{"sizes":[[728,90]],"above_the_fold_id":586249,"below_the_fold_id":586253},{"sizes":[[970,250]],"above_the_fold_id":586250,"below_the_fold_id":586254},{"sizes":[[970,90]],"above_the_fold_id":586251,"below_the_fold_id":586255}],
		openxUnit: "",
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/amp/"><meta name="msapplication-TileImage" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192" />

	<style>
		.thb1e69859 { padding: 10px 0; text-align: center; background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 120px; }
		@media (min-width: 1049px) {
			.thb1e69859 { 
				min-height: 270px; 
			}
		}

		.thb1e69859 .inlinead { background-color: transparent; min-height: 1px; }
		.thb1e69859 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .thb1e69859 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th26d7df4d { background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th26d7df4d > div, .th26d7df4d > ins { padding: 20px 0; margin: 0 auto; }
		.darkmode--activated .thb1e69859,
		.darkmode--activated .th26d7df4d,
		.darkmode--activated .inlinead {
			background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th26d7df4d > div, .th26d7df4d > ins { display: block; padding: 25px 10px 25px 0; }

		.post-body .th26d7df4d { background-color: transparent; }

		.th917cb29e { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th917cb29e { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th917cb29e { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th917cb29e { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
			.th917cb29e { margin: 0 -105px 20px 20px; }
			.aside-post .th917cb29e { margin-top: 20px; }
		}

		.theca56062 { line-height: 0; max-width: 300px; position: relative; }
		.theca56062 h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .theca56062 h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .theca56062 { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .theca56062 { margin: 0 -105px 20px 20px; } }

		.th51b9d357 .theca56062 { margin: 0 auto; }
		.th7019050a { cursor: pointer }
	</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.site-header .header-logo {
	background-color: transparent;
}			</style>
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-1035972809532049", enable_page_level_ads: true });</script>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-44461 single-format-standard wp-embed-responsive color-scheme-dronedj infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJSDBMG"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://dronedj.com/" rel="home">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-18"><a href="https://dronedj.com/guides/dji/">DJI</a>
<ul class="sub-menu">
	<li id="menu-item-4953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4953"><a href="https://dronedj.com/guides/dji-mavic-air-2/">DJI Mavic Air 2</a></li>
	<li id="menu-item-28053" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-28053"><a href="https://dronedj.com/guides/dji-mavic-mini/">DJI Mavic Mini</a></li>
	<li id="menu-item-41709" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41709"><a href="https://dronedj.com/guides/dji-mini-2/">DJI Mini 2</a></li>
	<li id="menu-item-10933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10933"><a href="https://dronedj.com/guides/dji-mavic-2/">DJI Mavic 2 Zoom and Pro</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-19"><a href="https://dronedj.com/guides/dji-inspire/">DJI Inspire</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-20"><a href="https://dronedj.com/guides/dji-mavic-pro-platinum/">DJI Mavic Pro</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-21"><a href="https://dronedj.com/guides/dji-phantom-4/">DJI Phantom 4</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-22"><a href="https://dronedj.com/guides/dji-spark/">DJI Spark</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-25"><a href="https://dronedj.com/guides/parrot/">Parrot</a></li>
<li id="menu-item-31038" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-31038"><a href="https://dronedj.com/guides/skydio/">Skydio</a></li>
<li id="menu-item-41704" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41704"><a href="https://dronedj.com/guides/ehang/">EHang</a></li>
<li id="menu-item-27678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27678"><a href="https://dronedj.com/guides/autel-evo-2/">Autel</a></li>
<li id="menu-item-41707" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41707"><a href="https://dronedj.com/guides/swellpro/">SwellPro</a></li>
<li id="menu-item-4955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4955"><a href="https://dronedj.com/guides/dronedj-review/">Reviews</a></li>
<li id="menu-item-41376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41376"><a href="https://dronedj.com/guides/long-reads/">Long Reads</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/dronedj" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/dronedj" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/dronedj" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TkuTewXR-QbyYs-mKwCr8tQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@droneDJ" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/dronedj" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="http://dronedj.com/push" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="http://9to5mac.us9.list-manage.com/subscribe?u=53ec2d4dd6eb242346cdddfa2&#038;id=ce73234260" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://dronedj.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://dronedj.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li><a href='https://spaceexplored.com'>		<svg class="ninetofive-icon spaceexplored-logo " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2020.svg#ninetofive-icon-spaceexplored-logo"/>
		</svg>
		<span class='screen-reader-text'>Space Explored</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://dronedj.com/about-dronedj/'>About</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="thb1e69859 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/DroneDJ-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/DroneDJ-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/DroneDJ-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 0; height: 0;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
		

					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/" itemprop="mainEntityOfPage">DJI&#8217;s FPV drone combo to be $1500, according to post</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://dronedj.com/author/scottsimmie/">
								<span itemprop="name">Scott Simmie</span>
							</a>
						</p>
						<p class="time-twitter">
							- Dec. 20th 2020 12:07 pm ET
						</p>


							<div class="tags">
								<div class="post-cats">
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2020-12-20 12:07:09"/>
						<meta itemprop="dateModified" content="2020-12-20 12:07:24"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-141.png?w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide js-single-top-img">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-141.png?w=1600" srcset="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-141.png?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-141.png?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-141.png?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-141.png?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-141.png?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-141.png?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" width="1600" height="800" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="44461 https://dronedj.com/?p=44461">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44461" class="share-facebook sd-button no-icon" href="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44461" class="share-twitter sd-button no-icon" href="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-44461" class="share-pinterest sd-button no-icon" href="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44461" class="share-linkedin sd-button no-icon" href="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">

					<div class="post-body" itemprop="articleBody">
						<p>Two days after DJI was placed on the <a href="https://dronedj.com/2020/12/18/dji-lands-on-entity-list-analysis-and-industry-reactions/" target="_blank" rel="noreferrer noopener">Department of Commerce&#8217;s Entity List</a> – a move that could disrupt aspects of the company&#8217;s supply chain – a leak has surfaced allegedly revealing the price and some specifications of the new DJI FPV drone. </p>
<p><span id="more-44461"></span><ins class="adsbygoogle author_ad"
			style="display:block;"
			data-ad-host="ca-host-pub-5506057612223327"
			data-ad-client="ca-pub-1035972809532049"
			data-ad-format="auto"></ins>
		<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
		</script></p>
<p>A Facebook post is causing quite a stir. It reveals the alleged price of the DJI FPV drone combination package, expected to be released early in 2021. We messaged the person who made the post to request further details on where the information came from. For the moment, however, we thought we&#8217;d pass it along with the proviso that we can&#8217;t say this information is correct, only that it&#8217;s out there.</p>
<p>So, let&#8217;s take a look at the post.</p>
<h2 id="h-post-reveals-pricing-specifications">Post reveals pricing, specifications</h2>
<p>Everyone, as you know, is hungry for details. And now, in the Official DJI Owners Group on Facebook, there are more:</p>
<figure class="wp-block-image size-large"><img data-attachment-id="44462" data-permalink="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/screen-shot-2020-12-20-at-10-57-56-am/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png" data-orig-size="992,1176" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-12-20-at-10.57.56-AM" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?w=590" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?w=864" title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" width="992" height="1176" src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?w=864" alt class="wp-image-44462 jetpack-lazy-image" data-lazy-srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png 992w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=110,130 110w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=590,700 590w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=768,910 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=864,1024 864w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=295,350 295w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=844,1000 844w" data-lazy-sizes="(max-width: 992px) 100vw, 992px" data-lazy-src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?w=864&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44462" data-permalink="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/screen-shot-2020-12-20-at-10-57-56-am/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png" data-orig-size="992,1176" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-12-20-at-10.57.56-AM" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?w=590" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?w=864" title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" width="992" height="1176" src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?w=864" alt="" class="wp-image-44462" srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png 992w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=110,130 110w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=590,700 590w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=768,910 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=864,1024 864w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=295,350 295w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-10.57.56-AM.png?resize=844,1000 844w" sizes="(max-width: 992px) 100vw, 992px" /></noscript><figcaption>Lots of interest in this post!</figcaption></figure>
<p>The post comes from a user named <a href="https://www.facebook.com/gucluatamer?__cft__[0]=AZVjJIrUC6W20Xt0oWSfqa1_EDfE46zfxtdP9j9Izzg7rfakoGYeHsXl1SAFXsrOG-2Y77aFfE6gYaIev7ad5XMCZtXDwFmMkRa8FSdwcWY9aAaQkfSfO_fM6A55E7nuNIo-af2QfYNmxe3q3QIyDLy0&amp;__tn__=-UC%2CP-R" target="_blank" rel="noreferrer noopener">Güçlü Atame</a><a href="https://www.facebook.com/gucluatamer?__cft__[0]=AZVjJIrUC6W20Xt0oWSfqa1_EDfE46zfxtdP9j9Izzg7rfakoGYeHsXl1SAFXsrOG-2Y77aFfE6gYaIev7ad5XMCZtXDwFmMkRa8FSdwcWY9aAaQkfSfO_fM6A55E7nuNIo-af2QfYNmxe3q3QIyDLy0&amp;__tn__=-UC%2CP-R">r</a>, who is listed as a &#8220;Rising Star&#8221; in the community. Let&#8217;s look at the main points:</p>
<ol>
<li>A suggested price of $1500 US. This is within the $200 range we suggested earlier for a retail price, so we figure this could well be a solid figure</li>
<li>4K, 60fps video: Yes, and we&#8217;d expect this on a drone that will function more as a stable, cinematic FPV rather than a competitive drone racer</li>
<li>21 minutes flight time with a 6S, 2000 mAh battery. The Mini 2 flies for 31 minutes with a 2250 mAh battery – so this also feels about right</li>
<li>GPS return-to-home. Yes, we&#8217;ve written previously that this would be a feature.</li>
<li>HD low-latency image transfer is a given</li>
<li>150km/hour top speed? Faster than we thought, but certainly possible</li>
</ol>
<figure class="wp-block-image size-large"><img data-attachment-id="42655" data-permalink="https://dronedj.com/2020/12/02/dji-fpv-drone-leaks-in-latest-images-release-near/dji-fpv-drone-leaked/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?quality=82&amp;strip=all" data-orig-size="2000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI FPV drone leaked" data-image-description="&lt;p&gt;DJI FPV drone leaked&lt;/p&gt;
" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?quality=82&amp;strip=all&amp;w=1000" title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" width="2000" height="1000" src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?quality=82&amp;strip=all&amp;w=1000" alt="DJI FPV drone leaked" class="wp-image-42655 jetpack-lazy-image" data-lazy-srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg 2000w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=350,175 350w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=1600,800 1600w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=290,145 290w" data-lazy-sizes="(max-width: 2000px) 100vw, 2000px" data-lazy-src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?quality=82&amp;strip=all&amp;w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="42655" data-permalink="https://dronedj.com/2020/12/02/dji-fpv-drone-leaks-in-latest-images-release-near/dji-fpv-drone-leaked/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?quality=82&amp;strip=all" data-orig-size="2000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI FPV drone leaked" data-image-description="&lt;p&gt;DJI FPV drone leaked&lt;/p&gt;
" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?quality=82&amp;strip=all&amp;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?quality=82&amp;strip=all&amp;w=1000" title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" width="2000" height="1000" src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?quality=82&amp;strip=all&amp;w=1000" alt="DJI FPV drone leaked" class="wp-image-42655" srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg 2000w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=350,175 350w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=1600,800 1600w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-FPV-drone-leaked.jpg?resize=290,145 290w" sizes="(max-width: 2000px) 100vw, 2000px" /></noscript><figcaption>Will this combo be $1500? We think that&#8217;s about right&#8230;</figcaption></figure>
<h2 id="h-the-fast-and-the-curious">The fast and the curious</h2>
<p>Not surprisingly, that post stirred up a lot of comments very quickly on FaceBook. Some are thrilled the drone is coming and some are predictably giving it the stink eye:</p>
<figure class="wp-block-image size-large"><img data-attachment-id="44463" data-permalink="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/screen-shot-2020-12-20-at-11-48-27-am/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png" data-orig-size="1462,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-12-20-at-11.48.27-AM" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?w=1000" title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" width="1462" height="722" src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?w=1000" alt class="wp-image-44463 jetpack-lazy-image" data-lazy-srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png 1462w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=155,77 155w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=655,323 655w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=768,379 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=1024,506 1024w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=350,173 350w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=260,127 260w" data-lazy-sizes="(max-width: 1462px) 100vw, 1462px" data-lazy-src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44463" data-permalink="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/screen-shot-2020-12-20-at-11-48-27-am/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png" data-orig-size="1462,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-12-20-at-11.48.27-AM" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?w=1000" title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" width="1462" height="722" src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?w=1000" alt="" class="wp-image-44463" srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png 1462w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=155,77 155w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=655,323 655w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=768,379 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=1024,506 1024w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=350,173 350w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.48.27-AM.png?resize=260,127 260w" sizes="(max-width: 1462px) 100vw, 1462px" /></noscript><figcaption>Not everyone is excited&#8230;</figcaption></figure>
<figure class="wp-block-image size-large"><img data-attachment-id="44464" data-permalink="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/screen-shot-2020-12-20-at-11-50-05-am/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png" data-orig-size="1388,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI FPV discussion" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?w=1000" title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" width="1388" height="784" src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?w=1000" alt class="wp-image-44464 jetpack-lazy-image" data-lazy-srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png 1388w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?resize=155,88 155w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?resize=655,370 655w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?resize=768,434 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?resize=1024,578 1024w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?resize=350,198 350w" data-lazy-sizes="(max-width: 1388px) 100vw, 1388px" data-lazy-src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44464" data-permalink="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/screen-shot-2020-12-20-at-11-50-05-am/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png" data-orig-size="1388,784" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI FPV discussion" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?w=1000" title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" width="1388" height="784" src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?w=1000" alt="" class="wp-image-44464" srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png 1388w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?resize=155,88 155w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?resize=655,370 655w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?resize=768,434 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?resize=1024,578 1024w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.05-AM.png?resize=350,198 350w" sizes="(max-width: 1388px) 100vw, 1388px" /></noscript><figcaption>Camera drone? Racing drone? Both?</figcaption></figure>
<h2 id="h-and-the-comment-we-like-the-most">And the comment we like the most?</h2>
<p>It&#8217;s from user Ben Drone, who writes: &#8220;I’m here just to read comments and wait for the actual release to see you who got it right. <img title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" height="16" width="16" alt="😏" src="https://static.xx.fbcdn.net/images/emoji.php/v9/ta3/2/16/1f60f.png" data-lazy-src="https://static.xx.fbcdn.net/images/emoji.php/v9/ta3/2/16/1f60f.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" height="16" width="16" alt="😏" src="https://static.xx.fbcdn.net/images/emoji.php/v9/ta3/2/16/1f60f.png"/></noscript>&#8220;</p>
<figure class="wp-block-image size-large"><img data-attachment-id="44465" data-permalink="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/screen-shot-2020-12-20-at-11-50-34-am/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png" data-orig-size="1412,948" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-12-20-at-11.50.34-AM" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?w=1000" title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" width="1412" height="948" src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?w=1000" alt class="wp-image-44465 jetpack-lazy-image" data-lazy-srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png 1412w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?resize=155,104 155w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?resize=655,440 655w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?resize=768,516 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?resize=1024,688 1024w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?resize=350,235 350w" data-lazy-sizes="(max-width: 1412px) 100vw, 1412px" data-lazy-src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?w=1000&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="44465" data-permalink="https://dronedj.com/2020/12/20/djis-fpv-drone-combo-to-be-1500-according-to-post/screen-shot-2020-12-20-at-11-50-34-am/" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png" data-orig-size="1412,948" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-12-20-at-11.50.34-AM" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?w=1000" title="DJI&#039;s FPV drone combo to be $1500, according to post" loading="lazy" width="1412" height="948" src="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?w=1000" alt="" class="wp-image-44465" srcset="https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png 1412w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?resize=155,104 155w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?resize=655,440 655w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?resize=768,516 768w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?resize=1024,688 1024w, https://dronedj.com/wp-content/uploads/sites/2/2020/12/Screen-Shot-2020-12-20-at-11.50.34-AM.png?resize=350,235 350w" sizes="(max-width: 1412px) 100vw, 1412px" /></noscript><figcaption>Ahhh, Ben. Very smart.</figcaption></figure>
<h2 id="h-why-we-think-this-might-be-legit">Why we think this might be legit</h2>
<p>There are a couple of reasons why we believe there might be something to this post.</p>
<ol>
<li>We&#8217;re getting close to the release date, which most believe will be sometime early in 2021. The closer you get, the more leaks appear. Will the release date be January 8? Well, that seems a little early to us, putting the drone out there just before the massive Consumer Electronics Show gets underway. On the other hand, virtual conventions don&#8217;t get the buzz a real-world release does, so we can picture DJI taking control of the situation by launching earlier</li>
<li>The pricing and specs make sense, and align with earlier speculation from us and elsewhere</li>
</ol>
<p>The original source?</p>
<p>The person who posted this, <a href="https://www.facebook.com/gucluatamer?__cft__[0]=AZVjJIrUC6W20Xt0oWSfqa1_EDfE46zfxtdP9j9Izzg7rfakoGYeHsXl1SAFXsrOG-2Y77aFfE6gYaIev7ad5XMCZtXDwFmMkRa8FSdwcWY9aAaQkfSfO_fM6A55E7nuNIo-af2QfYNmxe3q3QIyDLy0&amp;__tn__=-UC%2CP-R" target="_blank" rel="noreferrer noopener">Güçlü Atame</a><a href="https://www.facebook.com/gucluatamer?__cft__[0]=AZVjJIrUC6W20Xt0oWSfqa1_EDfE46zfxtdP9j9Izzg7rfakoGYeHsXl1SAFXsrOG-2Y77aFfE6gYaIev7ad5XMCZtXDwFmMkRa8FSdwcWY9aAaQkfSfO_fM6A55E7nuNIo-af2QfYNmxe3q3QIyDLy0&amp;__tn__=-UC%2CP-R">r</a>, got back to us while we were in the process of writing this. The original story, which doesn&#8217;t appear to have been shared until now, was originally posted December 12 <a href="https://dronereviewsandnews.com/dji-fpv-drone-release-date/?fbclid=IwAR3GNi-2SfvDsTc5TfzhGWMWyl_wJZsODXxBrZe6Ypl8GacRZ4NKfOSy-_s" target="_blank" rel="noreferrer noopener">here</a>. </p></p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://dronedj.com/about-dronedj/#affiliate">More.</a></p><a href="https://click.dji.com/AJbtN-N244An6rGNU2HZ_g?pm=ad_image" target="_blank"><img src="https://u.djicdn.com/uploads/ad_image_file/file/4887/970_250-en.jpg" data-lazy-src="https://u.djicdn.com/uploads/ad_image_file/file/4887/970_250-en.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://u.djicdn.com/uploads/ad_image_file/file/4887/970_250-en.jpg"></noscript></a></div><div id="after_disclaimer_placement"></div><hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCXQ8Rk4HPF5LZ-a0My7wDlw?sub_confirmation=1">Subscribe to DroneDJ on YouTube for exclusive videos</a><!-- youtube embed --><div class="fluid-width-video-wrapper"><iframe title="Recent Videos" src="https://www.youtube.com/embed/k-5iu4X5Ar4?playlist=XK1TEcj4WfI,PgW1U9xB4cs,XceSbSniEro,CXWhNLgyIV4,-lMrX1KGgrM,ztStk-WoO78,f4LS-B_f6PA,2W9dJmeM-Ik,TvaQpT1cWpo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen width="1000" height="563"></iframe></div>
					</div><!-- .post-body -->


						<div class="visitor-promo" data-nosnippet="true">You’re reading DroneDJ — experts who break news about DJI and the wider drone ecosystem, day after day. Be sure to check out our <a href="https://www.dronedj.com">homepage</a> for all the latest news, and follow DroneDJ on <a href="http://twitter.com/dronedj">Twitter</a>, <a href="https://www.facebook.com/dronedj">Facebook</a>, and <a href="http://linkedin.com/company/dronedj">LinkedIn</a> to stay in the loop. Don’t know where to start? Check out our exclusive stories, <a href="https://dronedj.com/guides/review/">reviews</a>, how-tos, and subscribe to our <a href="https://www.youtube.com/dronedj">YouTube channel</a>.</div>
				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png">
						<meta itemprop="width" content="700">
						<meta itemprop="height" content="300">
					</div>
					<meta itemprop="name" content="DroneDJ">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://dronedj.com/guides/dji-fpv-drone/">
								<div class="related-guides-item-image">
									<img src="https://dronedj.com/wp-content/themes/9to5-2015/images/default-dronedj-guide.jpg" title="DJI FPV Drone" alt="DJI FPV Drone" loading="lazy" />
								</div>
								<h3>DJI FPV Drone</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://dronedj.com/author/scottsimmie/">
									<img src="https://secure.gravatar.com/avatar/231217b291f0a3e9b9f1e4de3476bcf5?s=128&#038;d=mm&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://dronedj.com/author/scottsimmie/">
										<span itemprop="name">Scott Simmie</span>
									</a>
								</h3>


								<div class="author-excerpt">
									<p>Scott Simmie is a career multi-platform journalist now specializing in drones and other technology content creation.</p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Scott Simmie's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://click.dji.com/AJLRZOrkq7YE8zMvR9ggBg?pm=link" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/05/DJI-Mavic-Air-2.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="DJI Mavic Air 2" alt="DJI Mavic Air 2" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">DJI Mavic Air 2</h4>
											<div class="author-gear-item-description">
												DJI&#039;s awesome new drone is a winner, packing in high-priced features at a reasonable retail price. You will love this drone.
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://click.dji.com/AEXA0-UcCaK9CsuNU2HZ_g?pm=link" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/06/DJI-Mavic-Mini-Quadcopter.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="DJI Mini 2" alt="DJI Mini 2" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">DJI Mini 2</h4>
											<div class="author-gear-item-description">
												At 249 grams there&#039;s no registration or license required – and it captures 4K video!
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-44461" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://dronedj.com/2020/12/13/photo-of-dji-fpv-drone-clearest-yet/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-137.png?w=1600);"></div>
						<p class="trending-excerpt">Clear photo of the new DJI FPV drone</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2020/12/13/flaming-drone-torches-hornets/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/12/Flamethrower-drones-torch-wasp-nests.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Flamethrowing drone torches hornet nests</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2020/12/11/win-a-dji-mavic-mini-for-christmas/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2019/10/DJI-Mavic-Mini-Accessories-and-detailed-photos-0004.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Win a DJI Mavic Mini for Christmas</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2020/12/10/reddit-thread-debates-dji-fpv-drone/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2020/12/Untitled-design-133.png?w=1600);"></div>
						<p class="trending-excerpt">Reddit&#039;s take on the new DJI FPV drone</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dronedj.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://dronedj.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/dronedj.com\/?infinity=scrolling","currentday":"20.12.20","order":"DESC","offset":0,"history":{"host":"dronedj.com","path":"\/2020\/12\/20\/djis-fpv-drone-combo-to-be-1500-according-to-post\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2020,"monthnum":12,"day":20,"name":"djis-fpv-drone-combo-to-be-1500-according-to-post","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2020-12-20 12:07:09","dfp_id":"1049447","post_id":44461,"stats":"blog=145742980&host=dronedj.com&v=ext&j=1:9.2.1&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://dronedj.com/_static/??-eJyNjMsKgCAQAH8o24qKPETfIrqItT5olejvo0Mdo+PMwMCRhI4hY8jgi0hUrAsMK+ak9CZk3YGPphAyZEdohFVEuJ9fVGvmCv6PtdpjYaQ3PuIeLX5ux2bsejk1wwUkDT9K' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='ninetofive-js-extra'>
var globalJSVars = {"ajaxurl":"https:\/\/dronedj.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"dronedj"};
</script>
<script id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"44461 https:\/\/dronedj.com\/?p=44461","disqusShortname":"dronedj","disqusTitle":"DJI\u2019s FPV drone combo to be $1500, according to post","disqusUrl":"https:\/\/dronedj.com\/2020\/12\/20\/djis-fpv-drone-combo-to-be-1500-according-to-post\/","postId":"44461"};
</script>
<script id='pushup-js-extra'>
var PushUpNotificationSettings = {"domain":"https:\/\/dronedj.com","userID":"1","websitePushID":"web.com.dronedj.pushup","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVkMFuAjEMRH+owbtUIDggPqXqJga8JHYa21T06wuCAxKgltsc5j2NBr5riMKGbGA7LKiwNJmFadfP4FMVTWFUKJKwMf20IG7VbTLqG/wPZWI02dABJ4X4BZB4Q0yGQWOTnENtOFB6JKnZt8QKifTLFaoPmeJZEaWUU+EjivPd5j8pLAOmZ1R13Xk91y/pdhdxzJ5Qb2ShYc3HFx84ICdpoEZxfxzI9Mqvy6qfd4v3aTfvu/EX0OCkoQ=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://dronedj.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dronedj.com\/wp-admin\/admin-ajax.php","nonce":"a0346f2a78","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/dronedj.com\/wp-login.php?redirect_to=https%3A%2F%2Fdronedj.com%2F2020%2F12%2F20%2Fdjis-fpv-drone-combo-to-be-1500-according-to-post%2F","blog_id":"2","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJydj8FOAzEMRH+IrEtVtuKA+BTkJlbwYierxKEqX09KodoeWgE3j0fzRgP72XHy0gJVmCooBUYSUkp2IZxyLGg0KKdhqndwK9i9pV5mfE72xW5ulhY59TTZjP7NPQ5r0ByadOKeQySrUAmLfz0WnC53Mn5Je6cUcgFslhXN2J9dwY+DY8XYu2rxx4LF69rILkl3FP4w6KXnYddYAhgLBRdRhMrhlvof3mPJrZKc/Z/HN+5Zn+7H1XYzjuuHzfQJNiC59Q=='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'145742980',post:'44461',tz:'-5',srv:'dronedj.com'} ]);
	_stq.push([ 'clickTrackerInit', '145742980', '44461' ]);
</script>
<!-- Tracking Codes -->		<script type="text/javascript">
			var vglnk = {key: '45b7bbd1b9e03003d45e496c21c156f3'};
			(function(d, t) {
				var s = d.createElement(t);
				s.type = 'text/javascript';
				s.async = true;
				s.src = '//cdn.viglink.com/api/vglnk.js';
				var r = d.getElementsByTagName(t)[0];
				r.parentNode.insertBefore(s, r);
			}(document, 'script'));
		</script>
		<!-- End Tracking Codes -->
	</body>
</html>