<!DOCTYPE html>
<html amp lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,minimum-scale=1"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012107302322000">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</style><meta name="amp-consent-blocking" content="amp-ad,amp-iframe"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB"><meta name="description" content="Perennial European soccer also-ran Paris Saint-Germain celebrates arrival of mega-star Lionel Messi with stadium drone video."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="PGS confirms soccer (mega) star Messi's arrival with (meh) stadium drone video"><meta property="og:description" content="Perennial European soccer also-ran Paris Saint-Germain celebrates arrival of mega-star Lionel Messi with stadium drone video."><meta property="og:url" content="https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/"><meta property="og:site_name" content="DroneDJ"><meta property="article:publisher" content="https://www.facebook.com/dronedj"><meta property="article:published_time" content="2021-08-11T09:13:13+00:00"><meta property="article:modified_time" content="2021-08-11T09:13:14+00:00"><meta property="og:image" content="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg?resize=1200%2C628&amp;ssl=1"><meta property="og:image:width" content="2868"><meta property="og:image:height" content="1521"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg?resize=1200%2C628&amp;ssl=1"><meta name="twitter:creator" content="@dronedj"><meta name="twitter:site" content="@dronedj"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bruce Crumley"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="WordPress 5.8"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><meta name="msapplication-TileImage" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=32" sizes="32x32"><link rel="icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css2?family=Questrial&amp;display=swap&amp;ver=5.8" media="all"><style amp-custom="">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</style><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dronedj.com/#organization","name":"DroneDJ","url":"https://dronedj.com/","sameAs":["https://www.facebook.com/dronedj","https://www.youtube.com/dronedj","https://twitter.com/dronedj"],"logo":{"@type":"ImageObject","@id":"https://dronedj.com/#logo","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","contentUrl":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","width":700,"height":300,"caption":"DroneDJ"},"image":{"@id":"https://dronedj.com/#logo"}},{"@type":"WebSite","@id":"https://dronedj.com/#website","url":"https://dronedj.com/","name":"DroneDJ","description":"Drone news and views covering DJI, Skydio, Parrot and more","publisher":{"@id":"https://dronedj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dronedj.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#primaryimage","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg","contentUrl":"https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg","width":2868,"height":1521,"caption":"soccer messi drone video"},{"@type":"WebPage","@id":"https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#webpage","url":"https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/","name":"Soccer star Messi celebrated in PSG drone video- DroneDJ","isPartOf":{"@id":"https://dronedj.com/#website"},"primaryImageOfPage":{"@id":"https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#primaryimage"},"datePublished":"2021-08-11T09:13:13+00:00","dateModified":"2021-08-11T09:13:14+00:00","description":"Perennial European soccer also-ran Paris Saint-Germain celebrates arrival of mega-star Lionel Messi with stadium drone video.","breadcrumb":{"@id":"https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/"]}]},{"@type":"BreadcrumbList","@id":"https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dronedj.com/"},{"@type":"ListItem","position":2,"name":"PGS confirms soccer (mega) star Messi&#8217;s arrival with (meh) stadium drone video"}]},{"@type":["Article","NewsArticle"],"@id":"https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#article","isPartOf":{"@id":"https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#webpage"},"author":{"@id":"https://dronedj.com/#/schema/person/b45c467209f8541a04e78ff743eae640"},"headline":"PGS confirms soccer (mega) star Messi&#8217;s arrival with (meh) stadium drone video","datePublished":"2021-08-11T09:13:13+00:00","dateModified":"2021-08-11T09:13:14+00:00","mainEntityOfPage":{"@id":"https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#webpage"},"wordCount":780,"commentCount":0,"publisher":{"@id":"https://dronedj.com/#organization"},"image":{"@id":"https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#primaryimage"},"thumbnailUrl":"https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://925.co/#organization"}},{"@type":"Person","@id":"https://dronedj.com/#/schema/person/b45c467209f8541a04e78ff743eae640","name":"Bruce Crumley","image":{"@type":"ImageObject","@id":"https://dronedj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/496c95b2792d55e11bec0de9967a2433?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/496c95b2792d55e11bec0de9967a2433?s=96&d=mm&r=g","caption":"Bruce Crumley"},"url":"https://dronedj.com/author/brucecrumley/"}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="DroneDJ » Feed" href="https://dronedj.com/feed/"><link rel="alternate" type="application/rss+xml" title="DroneDJ » Comments Feed" href="https://dronedj.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="DroneDJ » PGS confirms soccer (mega) star Messi’s arrival with (meh) stadium drone video Comments Feed" href="https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/feed/"><link rel="https://api.w.org/" href="https://dronedj.com/wp-json/"><link rel="alternate" type="application/json" href="https://dronedj.com/wp-json/wp/v2/posts/65039"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dronedj.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dronedj.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p9Rwpe-gV1"><link rel="alternate" type="application/json+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2021%2F08%2F11%2Fpgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video%2F"><link rel="alternate" type="text/xml+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2021%2F08%2F11%2Fpgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video%2F&amp;format=xml"><!-- Stream WordPress user activity plugin v3.7.0 --><link rel="apple-touch-icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=180"><title>Soccer star Messi celebrated in PSG drone video- DroneDJ</title></head>

<body class="post-template-default single single-post postid-65039 single-format-standard wp-embed-responsive color-scheme-dronedj">
	<amp-auto-ads type="adsense" data-ad-client="ca-pub-8524577108951830" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>	<div class="consent-wrapper">
		<amp-iframe title="User Sync" data-block-on-consent width="1" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://static.s2s.t13.io/generic/load-cookie.html" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
		</amp-iframe>
			</div>

	<header class="site-hd" next-page-hide>
		<div class="hd-top">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap flex flx--alignc flx--end bb-gr-xlt py-0 active' : 'wrap flex flx--alignc flx--end bb-gr-xlt py-0'" class="wrap flex flx--alignc flx--end bb-gr-xlt py-0" i-amphtml-binding>
				<div class="flex mr-at">
					<button on="tap:AMP.setState( { mobileMenuActive: !mobileMenuActive, drawerActive: false, mobileSearchActive: false } )" data-amp-bind-class="mobileMenuActive ? 'mm-tgl mr-4 active' : 'mm-tgl mr-4'" class="mm-tgl mr-4" aria-expanded="false" data-amp-bind-aria-expanded="mobileMenuActive ? 'true' : 'false'" i-amphtml-binding>
						<span class="sr-txt">Menu</span>
						<span class="burger"></span>
					</button>
											<figure class="site-logo">
							<a href="https://dronedj.com">
								
	<svg class="icon icon-ninetofive-dronedj mt-2 mr-2" aria-hidden="true">
		<title id="title-ninetofive-dronedj-89658">ninetofive-dronedj</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-ninetofive-dronedj"></use>
			</svg>

	
															</a>
						</figure>
											<button on="tap:AMP.setState( { drawerActive: !drawerActive, mobileMenuActive: false, mobileSearchActive: false } )" data-amp-bind-class="drawerActive ? 'drawer-tgl active flx--center' : 'drawer-tgl flx--center'" class="drawer-tgl flex flx--center" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="drawerActive ? 'true' : 'false'" i-amphtml-binding>
						
	<svg class="icon icon-chevron-down " height="8" width="13" aria-hidden="true">
		<title id="title-chevron-down-967">chevron-down</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-chevron-down"></use>
			</svg>

							<span class="sr-txt">Switch Site</span>
					</button>
				</div>

					<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-64143" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow DroneDJ on YouTube" href="https://www.youtube.com/dronedj" class="menu-link main-menu-link">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-73189">youtube</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64144" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow DroneDJ on Facebook" href="https://www.facebook.com/dronedj" class="menu-link main-menu-link">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-37507">facebook</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64145" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow DroneDJ on Twitter" href="https://twitter.com/dronedj" class="menu-link main-menu-link">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-45527">twitter</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64142" class="menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow DroneDJ on Follow" href="https://dronedj.com/follow/" class="menu-link main-menu-link">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-expand-75508">expand</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-827" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Submit a Tip / Contact Us" href="https://dronedj.com/contact/" class="menu-link main-menu-link">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-comment-77914">comment</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>

				<button on="tap:AMP.setState( { mobileSearchActive: !mobileSearchActive, mobileMenuActive: false, drawerActive: false } )" data-amp-bind-class="mobileSearchActive ? 'srch-tgl active' : 'srch-tgl'" class="srch-tgl" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="mobileSearchActive ? 'true' : 'false'" i-amphtml-binding>
					<span class="sr-txt">Toggle search"</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 23 22">
						<path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" d="M9.885,1
						c4.734,0,8.571,3.838,8.571,8.571s-3.838,8.571-8.571,8.571s-8.571-3.838-8.571-8.571S5.152,1,9.885,1z M16.314,16l5,5"></path>
					</svg>
				</button>

				
<div itemscope itemtype="http://schema.org/WebSite" data-amp-bind-class="mobileSearchActive ? 'hd-srch active' : 'hd-srch'" class="hd-srch" aria-hidden="true" data-amp-bind-aria-hidden="mobileSearchActive ? 'false' : 'true'" i-amphtml-binding>
	<form role="search" id="searchform" class="search-form mt-0 vplg:mt-0 vplg:ml-5 flex" method="get" action="https://dronedj.com/" target="_top">
		<meta itemprop="target" content="https://dronedj.com/?s={s}">
		<label for="search-field" class="sr-txt">
			Search for:		</label>
				<input itemprop="query-input" type="search" id="search-field" value="" placeholder="Search DroneDJ" name="s" class="py-2 pl-2 fs-xs pr-6 flx--g1 py-3">
	</form>
</div>

			</div>
		</div>
		<div class="drawer-nav">
			<div class="wrap">
					<nav data-amp-bind-class="drawerActive ? 'nav-drawer vpmd:mt-0 active' : 'nav-drawer vpmd:mt-0'" aria-hidden="true" data-amp-bind-aria-hidden="drawerActive ? 'false' : 'true'" class="nav-drawer vpmd:mt-0" i-amphtml-binding>
	<ul id="menu-site-menu" class="menu drawer-menu flex flx--alignc flx--sb">
<li class="menu-item-logo menu-item-ninetofive-mac"><a class="py-3" href="https://9to5mac.com/">
	<svg class="icon icon-ninetofive-mac " aria-hidden="true">
		<title id="title-ninetofive-mac-89810">ninetofive-mac</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-ninetofive-mac"></use>
			</svg>

	<span class="sr-txt">9to5Mac</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-google"><a class="py-3" href="https://9to5google.com/">
	<svg class="icon icon-ninetofive-google " aria-hidden="true">
		<title id="title-ninetofive-google-27288">ninetofive-google</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-ninetofive-google"></use>
			</svg>

	<span class="sr-txt">9to5Google</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-toys"><a class="py-3" href="https://9to5toys.com/">
	<svg class="icon icon-ninetofive-toys " aria-hidden="true">
		<title id="title-ninetofive-toys-90154">ninetofive-toys</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-ninetofive-toys"></use>
			</svg>

	<span class="sr-txt">9to5Toys</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-electrek"><a class="py-3" href="https://electrek.co/">
	<svg class="icon icon-ninetofive-electrek " aria-hidden="true">
		<title id="title-ninetofive-electrek-74443">ninetofive-electrek</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-ninetofive-electrek"></use>
			</svg>

	<span class="sr-txt">Electrek</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-spaceexplored"><a class="py-3" href="https://spaceexplored.com/">
	<svg class="icon icon-ninetofive-spaceexplored " aria-hidden="true">
		<title id="title-ninetofive-spaceexplored-63422">ninetofive-spaceexplored</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-ninetofive-spaceexplored"></use>
			</svg>

	<span class="sr-txt">SpaceExplored</span></a></li>


<li class="menu-item-link"><a class="py-3" href="https://dronedj.com/about-dronedj/">About</a></li>


<li class="menu-item-link"><a class="py-3" href="https://dronedj.com/privacy/">Privacy</a></li>

</ul>
	<ul class="consent-wrapper drawer-menu pb-4">
		<li id="ccpa-consent-ui" class="consent-ccpa">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Do Not Sell My Info</a>
		</li>

		<li id="eea-consent-ui" class="consent-eea">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Privacy Settings</a>
		</li>
	</ul>

		</nav>
			</div>
		</div>
		<div class="hd-nav">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap active' : 'wrap'" class="wrap" i-amphtml-binding>
								<nav data-amp-bind-class="mobileMenuActive ? 'nav-primary nav-menu active' : 'nav-primary nav-menu'" class="nav-primary nav-menu" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" i-amphtml-binding>
	<ul id="menu-guides" class="primary-menu-ul fs-xs fw-sb"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-18"><a href="https://dronedj.com/guides/dji/" class="py-3 px-4 vplg:p-3">DJI</a>
<ul class="sub-menu">
	<li id="menu-item-4953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4953"><a href="https://dronedj.com/guides/dji-mavic-air-2/" class="py-3 px-4 vplg:p-3">DJI Mavic Air 2</a></li>
	<li id="menu-item-28053" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-28053"><a href="https://dronedj.com/guides/dji-mavic-mini/" class="py-3 px-4 vplg:p-3">DJI Mavic Mini</a></li>
	<li id="menu-item-41709" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41709"><a href="https://dronedj.com/guides/dji-mini-2/" class="py-3 px-4 vplg:p-3">DJI Mini 2</a></li>
	<li id="menu-item-10933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10933"><a href="https://dronedj.com/guides/dji-mavic-2/" class="py-3 px-4 vplg:p-3">DJI Mavic 2 Zoom and Pro</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-19"><a href="https://dronedj.com/guides/dji-inspire/" class="py-3 px-4 vplg:p-3">DJI Inspire</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-20"><a href="https://dronedj.com/guides/dji-mavic-pro-platinum/" class="py-3 px-4 vplg:p-3">DJI Mavic Pro</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-21"><a href="https://dronedj.com/guides/dji-phantom-4/" class="py-3 px-4 vplg:p-3">DJI Phantom 4</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-22"><a href="https://dronedj.com/guides/dji-spark/" class="py-3 px-4 vplg:p-3">DJI Spark</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-25"><a href="https://dronedj.com/guides/parrot/" class="py-3 px-4 vplg:p-3">Parrot</a></li>
<li id="menu-item-31038" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-31038"><a href="https://dronedj.com/guides/skydio/" class="py-3 px-4 vplg:p-3">Skydio</a></li>
<li id="menu-item-41704" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41704"><a href="https://dronedj.com/guides/ehang/" class="py-3 px-4 vplg:p-3">EHang</a></li>
<li id="menu-item-27678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27678"><a href="https://dronedj.com/guides/autel-evo-2/" class="py-3 px-4 vplg:p-3">Autel</a></li>
<li id="menu-item-41707" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41707"><a href="https://dronedj.com/guides/swellpro/" class="py-3 px-4 vplg:p-3">SwellPro</a></li>
<li id="menu-item-4955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4955"><a href="https://dronedj.com/guides/dronedj-review/" class="py-3 px-4 vplg:p-3">Reviews</a></li>
<li id="menu-item-41376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41376"><a href="https://dronedj.com/guides/long-reads/" class="py-3 px-4 vplg:p-3">Long Reads</a></li>
</ul></nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-64143" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow DroneDJ on YouTube" href="https://www.youtube.com/dronedj" class="menu-link main-menu-link">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-62737">youtube</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64144" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow DroneDJ on Facebook" href="https://www.facebook.com/dronedj" class="menu-link main-menu-link">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-33449">facebook</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64145" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow DroneDJ on Twitter" href="https://twitter.com/dronedj" class="menu-link main-menu-link">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-35138">twitter</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64142" class="menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Follow DroneDJ on Follow" href="https://dronedj.com/follow/" class="menu-link main-menu-link">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-expand-89431">expand</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-827" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 px-1 vplg:px-2"><a title="Submit a Tip / Contact Us" href="https://dronedj.com/contact/" class="menu-link main-menu-link">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-comment-63669">comment</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1628010339#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>
			</div>
		</div>


		<!-- .primary-menu -->
		
	</header>

	
		<div class="slot bg-striped slot-leaderboard">
		<div class="aligncenter py-4">

							
					<amp-ad width="320" height="100" type="doubleclick" data-slot="/1049447/DroneDJ_Leader_AMP" data-multi-size="336x280,320x100,300x250" id="i-amp-0" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed">
					</amp-ad>
					<amp-ad width="970" height="250" type="doubleclick" data-slot="/1049447/DroneDJ_Leader_AMP" data-multi-size="970x250,970x90,970x66,970x70,728x90,468x60,336x280,300x250" id="i-amp-1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed">
					</amp-ad>
				</div>
	</div>

						<main class="site-main mt-4 vpmd:mt-9">
				<article id="post-65039" class="post-65039 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/NewsArticle">

					<div itemprop="mainEntityOfPage">
						<h1 class="entry-title wrap-sm" itemprop="headline">PGS confirms soccer (mega) star Messi’s arrival with (meh) stadium drone video</h1>
						
<div class="wrap-sm entry-meta mb-5 vpmd:mb-6 flex flx--sb flx--alignc">
	<div class="byline-date entry-meta-column fs-xs fw-lt mb-5 vplg:mb-0">
		  <a class="txt-sc" href="https://dronedj.com/author/brucecrumley/"><span itemprop="author">Bruce Crumley</span></a>		<span class="divider"> - </span>
		<time datetime="2021-08-11 02:13:13" itemprop="datePublished">Aug. 11th 2021 2:13 am PT</time>
		<time datetime="2021-08-11 02:13:14" itemprop="dateModified"></time>

			</div>

			<div class="entry-tags entry-meta-column">
					</div>
	</div>

													<div class="post-featured-image wrap-md" data-amp-auto-lightbox-disable>
																<amp-img width="1200" height="600" src="https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg?w=1200&amp;h=600&amp;crop=1" class="attachment-ratio-21 size-ratio-21 wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="soccer messi drone video" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="soccer messi drone video" src="https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg?w=1200&amp;h=600&amp;crop=1" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg?w=1024">
		<meta itemprop="width" content="2868">
		<meta itemprop="height" content="1521">
	</div><!--/itemprop=image-->
							</div>
						
							<div class="social__share wrap-md">
		<div class="social__share-inner flex flx--center mb-5">
			<a class="bg-blk txt-wht px-3 fs-xs" href="https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/#comments" itemprop="discussionUrl">Comments</a>
			<amp-social-share type="facebook" data-param-app_id="966242223397117" width="32" height="32" data-param-href="https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/" data-param-text="PGS confirms soccer (mega) star Messi’s arrival with (meh) stadium drone video" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="twitter" width="32" height="32" data-param-url="https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/" data-param-text="PGS confirms soccer (mega) star Messi’s arrival with (meh) stadium drone video" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="pinterest" data-param-media="https://dronedj.com/wp-content/uploads/sites/2/2021/08/Messi-PSG-drone-vide.jpg?w=1024" width="32" height="32" data-param-url="https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/" data-param-description="PGS confirms soccer (mega) star Messi’s arrival with (meh) stadium drone video" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="linkedin" width="32" height="32" data-param-url="https://dronedj.com/2021/08/11/pgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video/" data-param-text="PGS confirms soccer (mega) star Messi’s arrival with (meh) stadium drone video" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fdronedj.com%2F2021%2F08%2F11%2Fpgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video%2F" target="_blank" class="amp-social-share-reddit"></a>
		</div>
	</div>

						<div class="entry-content wrap-sm mt-6" itemprop="articleBody">
							
<p>French football club Paris Saint-Germain just took a big step closer to achieving its dream: flat-out buying its first European title through another huge-salaried player to its star-bloated roster. And to celebrate the budget-busting arrival of Argentine soccer legend Lionel Messi, the club could think of no better manner than recreating a blah version of a rival club’s spectacular single-shot video drone flight through its stadium.</p>



<span id="more-65039"></span><amp-ad width="300" height="250" type="adsense" data-ad-host="ca-host-pub-5506057612223327" data-ad-client="ca-pub-8524577108951830" class="unit-author m-at my-5 vpmd:mt-4 vpmd:mx-5 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>



<h2 id="h-paris-saint-germain-adds-messi-to-its-roster-of-soccer-millionaires-celebrates-with-cheapo-stadium-drone-video">Paris Saint-Germain adds Messi to its roster of soccer millionaires, celebrates with cheapo stadium drone video</h2>



<p>PSG is a club only George Steinbrenner could love (though it’s probably a favorite of Jeff Bezos and Mark Zuckerberg as well). In the last decade of expensive player acquisition, it has inflated a once modest budget into one of the highest payrolls in Europe. Still, the team has somehow failed to attain the goal of that roster doping effort by winning a Champions League crown. Now, with the signing of ex-Barcelona star Messi – one of the greatest players of all time – PSG thinks it can claim that title through pure financial will.</p>



<p>So to celebrate Tuesday’s arrival of Messi, the soccer club released a nervy drone video <a href="https://dronedj.com/2021/06/22/fpv-drone-tour-austin-fc-q2-stadium/">featuring a fly-through</a> of its merchandize shop (a rather revealing venue to feature first), stadium, and pitch – where its newest millionaire awaits at the center spot wearing a PSG uniform.</p>



<figure class="wp-block-embed alignwide is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="8uzR5u8x4Ic" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="640" height="360" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=8uzR5u8x4Ic" placeholder><amp-img src="https://i.ytimg.com/vi/8uzR5u8x4Ic/hqdefault.jpg" alt="YouTube Poster" layout="fill" object-fit="cover" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/8uzR5u8x4Ic/hqdefault.jpg" loading="lazy" decoding="async" alt="YouTube Poster"></noscript></amp-img></a></amp-youtube></span>
</div></figure>



<p>Any confusion viewers may have at thinking they’ve already seen PSG’s somewhat uninspired video is understandable. Another unintentionally telling aspect of it is its similarity to the far more visually impressive film released by Manchester City in May to fete its 2021 English league title. A comparison of the two will quickly reveal which club has the more creative video conceptualizers (and talented drone pilots). PSG does get some credit for the furtive outside Paris views (as well as demerits for those including images of the team’s world champion ugly stadium).</p>



<figure class="wp-block-embed alignwide is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="S1VHuKgtOtM" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="640" height="360" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=S1VHuKgtOtM" placeholder><amp-img src="https://i.ytimg.com/vi/S1VHuKgtOtM/hqdefault.jpg" alt="YouTube Poster" layout="fill" object-fit="cover" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/S1VHuKgtOtM/hqdefault.jpg" loading="lazy" decoding="async" alt="YouTube Poster"></noscript></amp-img></a></amp-youtube></span>
</div></figure>



<h2 id="h-money-can-t-buy-love-but-psg-hopes-it-can-purchase-a-european-title">Money can’t buy love, but PSG hopes it can purchase a European title</h2>



<p>In a European football world where many clubs are over a century old, the 1970-founded PSG is a virtual startup ­­– albeit without the attendant success of those quickly scaling enterprises are famous for. </p>



<p>A mediocre team boasting a handful of French titles during most of its existence, PSG was bought in 2011 by Qatar Sports Investments, whose de facto owner is Qatari ruler and probable trillionaire Tamim bin Hamad al-Thani. Since then, PSG has bought every star from around the world it could lure, quickly bloating its annual payroll to the <a href="https://www.capology.com/club/psg/salaries">current $427.3</a> million level. By welcoming Messi and his estimated $74.5 million yearly take of that, PSG officials hope they can finally break the club’s habit of coming up short in late stages of Champions League play.</p>



<p>Will it work? For a clue, it may be worth looking at the same team PSG ripped off its (lame) celebratory stadium drone video idea from. </p>



<h2 id="h-history-suggests-it-can-t-at-least-in-sports">History suggests it can’t (at least in sports)</h2>



<p>Man City is owned by Qatari billionaire Mansour bin Zayed Al Nahyan, CEO of the Al Jazeera TV group (which is widely considered a state asset and media platform, ergo bottomless of pocket). Since he took over in 2010, bin Zayed Al Nahyan has also injected hundreds of millions of dollars into the club, primarily through expensive player signings. That allows Man City’s budget to rival PSG’s for soccer’s global top spot – as well as the Parisians’ record of failing to bring Europe’s top prize home despite its spending. Just last May Man City was again denied, losing the Champions League final to English rival Chelsea (whose own billionaire oligarch owner is ­– just for a little variety – Russian).</p>



<p>Can money finally prove decisive for any club? It sure helped the New York Yankees dominate in the 1970s and 1980s, though that same strategy hasn’t worked for the Los Angeles Dodgers over the past two decade (last year’s COVID-19-mutilated season being the asterisk-requiring exception). Meanwhile, the entire reason Messi was forced to leave his beloved Barcelona team – his footballing home for over two decades – was it had racked up so much debt recruiting star players who couldn’t produce titles that European rules blocked its spending. Messi’s jump from that pan could feasibly land him in Paris’s own financial fire.</p>



<p>Should PSG’s latest expensive effort to recreate an overpowering <a href="https://baseball.fandom.com/wiki/Murderers%27_Row">Murderers’ Row</a> champion fail again this time, it may have no other option left than asking Bezos or Zuckerberg to take over.</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: DroneDJ is reader supported, we may earn income on <a href="https://dronedj.com/about-dronedj/#affiliate">affiliate links</a></em></p><a href="https://click.dji.com/AGjR4sRRJgh2fZZI2zBO2Q?pm=ad_image" target="_blank"><amp-img src="https://u.djicdn.com/uploads/ad_image_file/file/5040/a105_DDS_970x250_EN.jpg" width="970" height="250" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1MCIgd2lkdGg9Ijk3MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://u.djicdn.com/uploads/ad_image_file/file/5040/a105_DDS_970x250_EN.jpg" width="970" height="250"></noscript></amp-img></a></div><div id="after_disclaimer_placement"></div><hr>
<p data-amp-original-style="text-align: center" class="amp-wp-7023da7"><a href="https://www.youtube.com/channel/UCXQ8Rk4HPF5LZ-a0My7wDlw?sub_confirmation=1">Subscribe to DroneDJ on YouTube for exclusive videos</a><!-- youtube embed -->
		</p><div class="fluid-width-video-wrapper">
			<amp-iframe title="Recent Videos" src="https://www.youtube.com/embed/FRpp5F3FgIA?playlist=DE1utU4c7l0,V4tKm5tQxB0,-_M7VfkwboY,jOGL0Elsd1k,rM4xQC6chAQ,qZVdsf-B27Y,32CvoOGc8K8,VnmmANKDMjw,1TGLkwbnMZw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" width="1000" height="563" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2MyIgd2lkdGg9IjEwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe title="Recent Videos" src="https://www.youtube.com/embed/FRpp5F3FgIA?playlist=DE1utU4c7l0,V4tKm5tQxB0,-_M7VfkwboY,jOGL0Elsd1k,rM4xQC6chAQ,qZVdsf-B27Y,32CvoOGc8K8,VnmmANKDMjw,1TGLkwbnMZw" frameborder="0" width="1000" height="563">
			</iframe></noscript></amp-iframe>
		</div>						</div>

						
	<div class="entry-author section-footer wrap-xs mt-5 vpmd:mt-7">
		<div class="entry-author-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
			<h2 class="pt-2 px-5">About the Author</h2>
			<div class="author-bio bt-gr-xlt p-5" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<div class="item flex">
					<a href="https://dronedj.com/author/brucecrumley/" class="amp-post-details-item-image">
						<amp-img src="https://secure.gravatar.com/avatar/496c95b2792d55e11bec0de9967a2433?s=256&amp;d=mm&amp;r=g" width="84" height="84" class="author-gravatar i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
						</amp-img>
					</a>
					<div class="author-content flex flx-0 pl-5">
						<h3>
							<a class="flex" href="https://dronedj.com/author/brucecrumley/">
								<span class="mr-4" itemprop="name">Bruce Crumley</span>
							</a>
						</h3>
												<div class="excerpt fs-xs">
													</div>
					</div>
				</div>
			</div>
					</div>
	</div>

<div class="posts-carousel mt-5 vpmd:mt-7">
	<amp-carousel layout="fixed-height" type="carousel" height="175" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:175px" i-amphtml-layout="fixed-height">
					<a class="posts-carousel__item" href="https://dronedj.com/2021/08/11/5g-fpv-racing-drone-mlb/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/08/magenta-5g-drone-mlb.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						5G drone to bring exclusive MLB Field of Dreams game fo...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/08/10/drone-video-captures-lava-subsuming-entire-iceland-volcano/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/08/Untitled-design-54.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Mind-blowing drone volcano video					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/08/10/the-secret-behind-the-cyclocopter-drone/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/08/Screenshot-93-1.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						The amazing cyclocopter drone					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/08/10/djis-mavic-3-pro-release-planned-for-january-2022/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/08/Untitled-design-53.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						DJI Mavic 3 Pro release date					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/08/10/insta360-app-update-brings-speed-and-new-ui/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/08/Untitled-design-51.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Insta360 App update: Faster exports, new interface – ...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/08/10/dronedeploy-acquires-robotics-software-company-rocos/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/08/unnamed-file.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						DroneDeploy has acquired robotic software company Rocos					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/08/10/emirates-burj-khalifa-drone-ad/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/08/emirates-drone-ad.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Emirates gets ‘flight attendant’ on top of ...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/08/10/as-with-consumer-pilots-dji-drones-dominate-emergency-responder-fleets/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2020/12/DJI-Mavic-2-Enterprise-Advanced-below.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						As with consumer pilots, DJI drones dominate emergency ...					</div>
				</div>
			</a>
			</amp-carousel>
</div>

<div id="comments" class="comments-area bg-wht-alt">
	<div class="comments-inner px-4 py-2 wrap-xs">
		<amp-iframe width="600" height="320" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable src="https://9to5mac.com/wp-content/themes/9to5-2015/amp/disqus.html?postlink=https%3A%2F%2Fdronedj.com%2F2021%2F08%2F11%2Fpgs-confirms-soccer-mega-star-messis-arrival-with-meh-stadium-drone-video%2F&amp;shortname=dronedj#65039%20https%3A%2F%2Fdronedj.com%2F%3Fp%3D65039" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:53.3333%"></i-amphtml-sizer>
			<div overflow tabindex="0" role="button" class="comments-area__overflow" aria-label="Show More">
				Show More Comments			</div>
		</amp-iframe>
	</div>
</div>

<div class="entry-related section-footer py-5 vpmd:py-7 wrap">
	<div class="bt-2-pc">
		<h2 class="pt-4">Related</h2>

				<div class="card-grid flex x4 pt-3 vpmd:pt-5">
			
<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/07/25/behind-the-scenes-video-tokyo-olympics-drone-show/" title="New video: Behind the scenes at Tokyo Olympics drone show" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="tokyo olympics drone globe" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?w=600&amp;h=300&amp;crop=1" alt="tokyo olympics drone globe" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/bts.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/07/25/behind-the-scenes-video-tokyo-olympics-drone-show/" title="New video: Behind the scenes at Tokyo Olympics drone show">
			New video: Behind the scenes at Tokyo Olympics drone show		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/07/20/soccer-snark-meister-jose-mourinho-using-drone-to-film-as-roma-soccer-training-mistakes/" title="Soccer snark-meister José Mourinho using drone to film AS Roma soccer training mistakes" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/22165398889_7bf00d53b3_b.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="drone soccer training" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/22165398889_7bf00d53b3_b.jpg?w=600&amp;h=300&amp;crop=1" alt="drone soccer training" loading="lazy"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/07/20/soccer-snark-meister-jose-mourinho-using-drone-to-film-as-roma-soccer-training-mistakes/" title="Soccer snark-meister José Mourinho using drone to film AS Roma soccer training mistakes">
			Soccer snark-meister José Mourinho using drone to film AS Roma soccer training mistakes		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/08/08/olympics-closing-ceremony-drone-light-show/" title="Tokyo Olympics closing ceremony: special effects, secret drone light show" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/08/tokyo-olympics-closing-ceremony-light-show.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="tokyo olympics closing ceremony light show drone" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/08/tokyo-olympics-closing-ceremony-light-show.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/tokyo-olympics-closing-ceremony-light-show.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/08/tokyo-olympics-closing-ceremony-light-show.jpg?w=600&amp;h=300&amp;crop=1" alt="tokyo olympics closing ceremony light show drone" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/08/tokyo-olympics-closing-ceremony-light-show.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/tokyo-olympics-closing-ceremony-light-show.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/08/08/olympics-closing-ceremony-drone-light-show/" title="Tokyo Olympics closing ceremony: special effects, secret drone light show">
			Tokyo Olympics closing ceremony: special effects, secret drone light show		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/07/23/tokyo-olympics-drones-opening-ceremony/" title="Watch 1,824 drones light up the sky at Tokyo Olympics opening ceremony" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/tokyo-olympics-drone-show.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Intel Olympics drone light show" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/07/tokyo-olympics-drone-show.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/tokyo-olympics-drone-show.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/tokyo-olympics-drone-show.jpg?w=600&amp;h=300&amp;crop=1" alt="Intel Olympics drone light show" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/07/tokyo-olympics-drone-show.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/tokyo-olympics-drone-show.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/07/23/tokyo-olympics-drones-opening-ceremony/" title="Watch 1,824 drones light up the sky at Tokyo Olympics opening ceremony">
			Watch 1,824 drones light up the sky at Tokyo Olympics opening ceremony		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/07/23/buyers-guide-some-of-the-best-drones-for-under-1000/" title="Buyer’s Guide: some of the best drones for under $1,000" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Buyer's Guide best drones" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?w=600&amp;h=300&amp;crop=1" alt="Buyer's Guide best drones" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/Less-than-1000...-A-Buyers-Guide.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/07/23/buyers-guide-some-of-the-best-drones-for-under-1000/" title="Buyer’s Guide: some of the best drones for under $1,000">
			Buyer’s Guide: some of the best drones for under $1,000		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/08/09/dji-reviews-the-potensic-t25-drone/" title="A beginner drone for $170? DroneDJ reviews the Potensic T25" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?w=600&amp;h=300&amp;crop=1" alt="" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/08/DroneDJ-reviews-the-T25.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/08/09/dji-reviews-the-potensic-t25-drone/" title="A beginner drone for $170? DroneDJ reviews the Potensic T25">
			A beginner drone for $170? DroneDJ reviews the Potensic T25		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/07/02/world-record-5200-drones-light-show/" title="Watch record-breaking 5,200 drones celebrate 100 years of China’s Communist Party" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="drone light show world record" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?w=600&amp;h=300&amp;crop=1" alt="drone light show world record" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/china-cpc-100.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/07/02/world-record-5200-drones-light-show/" title="Watch record-breaking 5,200 drones celebrate 100 years of China’s Communist Party">
			Watch record-breaking 5,200 drones celebrate 100 years of China’s Communist Party		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/07/25/v-coptr-falcon-drone-appears-to-finally-be-ready-to-ship/" title="V-Coptr Falcon drone appears to (finally) be ready to ship!" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="V-COPTR Falcon drone" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?w=600&amp;h=300&amp;crop=1" alt="V-COPTR Falcon drone" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/07/V-COPTR-FINALLY-APPEARS-READY.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/07/25/v-coptr-falcon-drone-appears-to-finally-be-ready-to-ship/" title="V-Coptr Falcon drone appears to (finally) be ready to ship!">
			V-Coptr Falcon drone appears to (finally) be ready to ship!		</a>
	</h3>
	</div>
</div>
		</div>
			</div>
</div>
					</div>
				</article>
			</main>
			
	<amp-analytics id="e005e3bd-4933-43d6-b90f-ef8654bb546a" type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"gtag_id":"UA-106928451-1","config":{"UA-106928451-11":{"groups":"default"}}},"triggers":{"trackScrollThrough":{"on":"amp-next-page-scroll","request":"nextpage"},"trackClickThrough":{"on":"amp-next-page-click","request":"nextpage"}}}</script></amp-analytics><amp-analytics id="ce44e5d5-4958-4b5e-8fa3-d2403cb4bda8" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"c2":"20278522"}}</script></amp-analytics><amp-analytics id="1ff605cb-f1c8-4ab6-9c92-0ae5773775b2" type="quantcast" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pcode":"p-18TTuBOnUhD7c"}}</script></amp-analytics>
	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.0&amp;blog=145742980&amp;post=65039&amp;tz=-7&amp;srv=dronedj.com&amp;host=dronedj.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
		
</body></html>
