<!DOCTYPE html>
<html amp lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,minimum-scale=1"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012109272305001">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</style><meta name="amp-consent-blocking" content="amp-ad,amp-iframe"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB"><meta name="description" content="Skydio is continuing the push for global expansion by ramping up its international team. And this time, the focus in on Europe."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs"><meta property="og:description" content="Skydio is continuing the push for global expansion by ramping up its international team. And this time, the focus in on Europe."><meta property="og:url" content="https://dronedj.com/2021/10/06/skydio-international-expansion-europe/"><meta property="og:site_name" content="DroneDJ"><meta property="article:publisher" content="https://www.facebook.com/dronedj"><meta property="article:published_time" content="2021-10-06T13:52:31+00:00"><meta property="article:modified_time" content="2021-10-06T14:56:21+00:00"><meta property="og:image" content="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg?resize=1200%2C628&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg?resize=1200%2C628&amp;ssl=1"><meta name="twitter:creator" content="@IshveenaSingh"><meta name="twitter:site" content="@dronedj"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Ishveena Singh"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="WordPress 5.8.1"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><meta name="msapplication-TileImage" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-geo-0.1.mjs" async="" custom-element="amp-geo" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" crossorigin="anonymous" custom-element="amp-geo"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=32" sizes="32x32"><link rel="icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css2?family=Questrial&amp;display=swap&amp;ver=5.8.1" media="all"><style amp-custom="">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</style><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://dronedj.com/2021/10/06/skydio-international-expansion-europe/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dronedj.com/#organization","name":"DroneDJ","url":"https://dronedj.com/","sameAs":["https://www.facebook.com/dronedj","https://www.youtube.com/dronedj","https://twitter.com/dronedj"],"logo":{"@type":"ImageObject","@id":"https://dronedj.com/#logo","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","contentUrl":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","width":700,"height":300,"caption":"DroneDJ"},"image":{"@id":"https://dronedj.com/#logo"}},{"@type":"WebSite","@id":"https://dronedj.com/#website","url":"https://dronedj.com/","name":"DroneDJ","description":"Drone news and views covering DJI, Skydio, Parrot and more","publisher":{"@id":"https://dronedj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dronedj.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#primaryimage","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg","contentUrl":"https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg","width":1200,"height":675,"caption":"skydio europe"},{"@type":"WebPage","@id":"https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#webpage","url":"https://dronedj.com/2021/10/06/skydio-international-expansion-europe/","name":"Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs","isPartOf":{"@id":"https://dronedj.com/#website"},"primaryImageOfPage":{"@id":"https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#primaryimage"},"datePublished":"2021-10-06T13:52:31+00:00","dateModified":"2021-10-06T14:56:21+00:00","description":"Skydio is continuing the push for global expansion by ramping up its international team. And this time, the focus in on Europe.","breadcrumb":{"@id":"https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dronedj.com/2021/10/06/skydio-international-expansion-europe/"]}]},{"@type":"BreadcrumbList","@id":"https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dronedj.com/"},{"@type":"ListItem","position":2,"name":"Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs"}]},{"@type":["Article","NewsArticle"],"@id":"https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#article","isPartOf":{"@id":"https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#webpage"},"author":{"@id":"https://dronedj.com/#/schema/person/3d3237c11b32d6d9a29b79b774b617e5"},"headline":"Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs","datePublished":"2021-10-06T13:52:31+00:00","dateModified":"2021-10-06T14:56:21+00:00","mainEntityOfPage":{"@id":"https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#webpage"},"wordCount":396,"commentCount":0,"publisher":{"@id":"https://dronedj.com/#organization"},"image":{"@id":"https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#primaryimage"},"thumbnailUrl":"https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://925.co/#organization"}},{"@type":"Person","@id":"https://dronedj.com/#/schema/person/3d3237c11b32d6d9a29b79b774b617e5","name":"Ishveena Singh","image":{"@type":"ImageObject","@id":"https://dronedj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7e8f4970187688d370117ced145b1f3a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7e8f4970187688d370117ced145b1f3a?s=96&d=mm&r=g","caption":"Ishveena Singh"},"description":"Ishveena Singh is a versatile journalist and writer with a passion for drones and location technologies. She has been named as one of the 50 Rising Stars of the geospatial industry for the year 2021 by Geospatial World magazine.","sameAs":["https://www.linkedin.com/in/ishveena/","https://twitter.com/IshveenaSingh"],"url":"https://dronedj.com/author/ishveenasingh/"}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="DroneDJ » Feed" href="https://dronedj.com/feed/"><link rel="alternate" type="application/rss+xml" title="DroneDJ » Comments Feed" href="https://dronedj.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="DroneDJ » Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs Comments Feed" href="https://dronedj.com/2021/10/06/skydio-international-expansion-europe/feed/"><link rel="https://api.w.org/" href="https://dronedj.com/wp-json/"><link rel="alternate" type="application/json" href="https://dronedj.com/wp-json/wp/v2/posts/68791"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dronedj.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dronedj.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p9Rwpe-hTx"><link rel="alternate" type="application/json+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2021%2F10%2F06%2Fskydio-international-expansion-europe%2F"><link rel="alternate" type="text/xml+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2021%2F10%2F06%2Fskydio-international-expansion-europe%2F&amp;format=xml"><!-- Stream WordPress user activity plugin v3.7.0 --><link rel="apple-touch-icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=180"><title>Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs</title></head>

<body class="post-template-default single single-post postid-68791 single-format-standard wp-embed-responsive color-scheme-dronedj"><amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-106928451-1","config":{"UA-106928451-1":{"groups":"default"}}},"triggers":{"trackScrollThrough":{"on":"amp-next-page-scroll","request":"nextpage"},"trackClickThrough":{"on":"amp-next-page-click","request":"nextpage"}},"extraUrlParams":{"cg1":"european-union%2Cskydio","cg2":"ishveenasingh"}}			</script>
		</amp-analytics>
	<amp-auto-ads type="adsense" data-ad-client="ca-pub-4931339094089841" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>	<div class="consent-wrapper consent-wrapper-overlay">
		<amp-iframe title="User Sync" data-block-on-consent width="1" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://static.s2s.t13.io/generic/load-cookie.html" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
		</amp-iframe>
			<amp-geo layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">
			{
				"ISOCountryGroups": {
					"eea": ["preset-eea", "unknown"],
					"ccpa": ["preset-us-ca"]
				}
			}
		</script>
	</amp-geo>
	<amp-consent id="consent" layout="nodisplay" type="SourcePoint" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">
			{
				"consentInstanceId": "sourcepoint",
				"consentRequired": false,
				"checkConsentHref": "https://t13.dronedj.com/ccpa/consent/amp",
				"geoOverride": {
					"ccpa": {
						"consentRequired": "remote",
						"checkConsentHref": "https://t13.dronedj.com/ccpa/consent/amp",
						"promptUISrc": "https://t13.dronedj.com/amp/index.html?authId=CLIENT_ID",
						"postPromptUI": "ccpa-consent-ui",
						"clientConfig": {
							"accountId": 1638,
							"siteHref": "https://ccpa.amp.dronedj.com",
							"siteId": 16063,
							"isCCPA": true,
							"stageCampaign": false,
							"privacyManagerId": "6022b85a892e762cb08504d0",
							"getDnsMsgMms": true,
							"alwaysDisplayDns": false,
							"showNoticeUntilAction": true
						}
					},
					"eea": {
						"consentRequired": "remote",
						"checkConsentHref": "https://t13.dronedj.com/wrapper/tcfv2/v1/amp-v2",
						"promptUISrc": "https://t13.dronedj.com/amp/index.html?authId=CLIENT_ID",
						"postPromptUI": "eea-consent-ui",
						"clientConfig": {
							"accountId": 1638,
							"mmsDomain": "https://t13.dronedj.com",
							"propertyHref": "https://amp.dronedj.com",
							"propertyId": 16064,
							"privacyManagerId": 426503,
							"isTCFV2": true,
							"pmTab": "purposes",
							"stageCampaign": false
						}
					}
				}
			}
		</script>
	</amp-consent>
		</div>

	<header class="site-hd" next-page-hide>
		<div class="hd-top">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap flex flx--alignc flx--end bb-gr-xlt py-0 active' : 'wrap flex flx--alignc flx--end bb-gr-xlt py-0'" class="wrap flex flx--alignc flx--end bb-gr-xlt py-0" i-amphtml-binding>
				<div class="flex mr-at">
					<button on="tap:AMP.setState( { mobileMenuActive: !mobileMenuActive, drawerActive: false, mobileSearchActive: false } )" data-amp-bind-class="mobileMenuActive ? 'mm-tgl mr-4 active' : 'mm-tgl mr-4'" class="mm-tgl mr-4" aria-expanded="false" data-amp-bind-aria-expanded="mobileMenuActive ? 'true' : 'false'" i-amphtml-binding>
						<span class="sr-txt">Menu</span>
						<span class="burger"></span>
					</button>
											<figure class="site-logo">
							<a href="https://dronedj.com">
								
	<svg class="icon icon-ninetofive-dronedj mt-2 mr-2" aria-hidden="true">
		<title id="title-ninetofive-dronedj-3363">ninetofive-dronedj</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-ninetofive-dronedj"></use>
			</svg>

	
															</a>
						</figure>
											<button on="tap:AMP.setState( { drawerActive: !drawerActive, mobileMenuActive: false, mobileSearchActive: false } )" data-amp-bind-class="drawerActive ? 'drawer-tgl active flx--center' : 'drawer-tgl flx--center'" class="drawer-tgl flex flx--center" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="drawerActive ? 'true' : 'false'" i-amphtml-binding>
						
	<svg class="icon icon-chevron-down " height="8" width="13" aria-hidden="true">
		<title id="title-chevron-down-55585">chevron-down</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-chevron-down"></use>
			</svg>

							<span class="sr-txt">Switch Site</span>
					</button>
				</div>

					<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-64143" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on YouTube" href="https://www.youtube.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-52396">YouTube</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64144" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Facebook" href="https://www.facebook.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-99828">Facebook</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64145" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Twitter" href="https://twitter.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-17409">Twitter</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64142" class="menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Follow" href="https://dronedj.com/follow/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-36725">Follow</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-827" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://dronedj.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-25838">Submit a Tip / Contact Us</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>

				<button on="tap:AMP.setState( { mobileSearchActive: !mobileSearchActive, mobileMenuActive: false, drawerActive: false } )" data-amp-bind-class="mobileSearchActive ? 'srch-tgl active' : 'srch-tgl'" class="srch-tgl" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="mobileSearchActive ? 'true' : 'false'" i-amphtml-binding>
					<span class="sr-txt">Toggle search"</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 23 22">
						<path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" d="M9.885,1
						c4.734,0,8.571,3.838,8.571,8.571s-3.838,8.571-8.571,8.571s-8.571-3.838-8.571-8.571S5.152,1,9.885,1z M16.314,16l5,5"></path>
					</svg>
				</button>

				
<div itemscope itemtype="http://schema.org/WebSite" data-amp-bind-class="mobileSearchActive ? 'hd-srch active' : 'hd-srch'" class="hd-srch" aria-hidden="true" data-amp-bind-aria-hidden="mobileSearchActive ? 'false' : 'true'" i-amphtml-binding>
	<form role="search" id="searchform" class="search-form mt-0 vplg:mt-0 vplg:ml-5 flex" method="get" action="https://dronedj.com/" target="_top">
		<meta itemprop="target" content="https://dronedj.com/?s={s}">
		<label for="search-field" class="sr-txt">
			Search for:		</label>
				<input itemprop="query-input" type="search" id="search-field" value="" placeholder="Search DroneDJ" name="s" class="py-2 pl-2 fs-xs pr-6 flx--g1 py-3">
	</form>
</div>

			</div>
		</div>
		<div class="drawer-nav">
			<div class="wrap">
					<nav data-amp-bind-class="drawerActive ? 'nav-drawer vpmd:mt-0 active' : 'nav-drawer vpmd:mt-0'" aria-hidden="true" data-amp-bind-aria-hidden="drawerActive ? 'false' : 'true'" class="nav-drawer vpmd:mt-0" i-amphtml-binding>
	<ul id="menu-site-menu" class="menu drawer-menu flex flx--alignc flx--sb">
<li class="menu-item-logo menu-item-ninetofive-mac"><a class="py-3" href="https://9to5mac.com/">
	<svg class="icon icon-ninetofive-mac " aria-hidden="true">
		<title id="title-ninetofive-mac-55043">ninetofive-mac</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-ninetofive-mac"></use>
			</svg>

	<span class="sr-txt">9to5Mac</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-google"><a class="py-3" href="https://9to5google.com/">
	<svg class="icon icon-ninetofive-google " aria-hidden="true">
		<title id="title-ninetofive-google-34755">ninetofive-google</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-ninetofive-google"></use>
			</svg>

	<span class="sr-txt">9to5Google</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-toys"><a class="py-3" href="https://9to5toys.com/">
	<svg class="icon icon-ninetofive-toys " aria-hidden="true">
		<title id="title-ninetofive-toys-31323">ninetofive-toys</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-ninetofive-toys"></use>
			</svg>

	<span class="sr-txt">9to5Toys</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-electrek"><a class="py-3" href="https://electrek.co/">
	<svg class="icon icon-ninetofive-electrek " aria-hidden="true">
		<title id="title-ninetofive-electrek-62334">ninetofive-electrek</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-ninetofive-electrek"></use>
			</svg>

	<span class="sr-txt">Electrek</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-spaceexplored"><a class="py-3" href="https://spaceexplored.com/">
	<svg class="icon icon-ninetofive-spaceexplored " aria-hidden="true">
		<title id="title-ninetofive-spaceexplored-27825">ninetofive-spaceexplored</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-ninetofive-spaceexplored"></use>
			</svg>

	<span class="sr-txt">SpaceExplored</span></a></li>


<li class="menu-item-link"><a class="py-3" href="https://dronedj.com/about-dronedj/">About</a></li>


<li class="menu-item-link"><a class="py-3" href="https://dronedj.com/privacy/">Privacy</a></li>

</ul>
	<ul class="consent-wrapper drawer-menu pb-4">
		<li id="ccpa-consent-ui" class="consent-ccpa">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Do Not Sell My Info</a>
		</li>

		<li id="eea-consent-ui" class="consent-eea">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Privacy Settings</a>
		</li>
	</ul>

		</nav>
			</div>
		</div>
		<div class="hd-nav">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap active' : 'wrap'" class="wrap" i-amphtml-binding>
								<nav data-amp-bind-class="mobileMenuActive ? 'nav-primary nav-menu active' : 'nav-primary nav-menu'" class="nav-primary nav-menu" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" i-amphtml-binding>
	<ul id="menu-guides" class="primary-menu-ul fs-xs fw-sb"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-18"><a href="https://dronedj.com/guides/dji/" class="py-3 px-4 vplg:p-3">DJI</a>
<ul class="sub-menu">
	<li id="menu-item-4953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4953"><a href="https://dronedj.com/guides/dji-mavic-air-2/" class="py-3 px-4 vplg:p-3">DJI Mavic Air 2</a></li>
	<li id="menu-item-28053" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-28053"><a href="https://dronedj.com/guides/dji-mavic-mini/" class="py-3 px-4 vplg:p-3">DJI Mavic Mini</a></li>
	<li id="menu-item-41709" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41709"><a href="https://dronedj.com/guides/dji-mini-2/" class="py-3 px-4 vplg:p-3">DJI Mini 2</a></li>
	<li id="menu-item-10933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10933"><a href="https://dronedj.com/guides/dji-mavic-2/" class="py-3 px-4 vplg:p-3">DJI Mavic 2 Zoom and Pro</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-19"><a href="https://dronedj.com/guides/dji-inspire/" class="py-3 px-4 vplg:p-3">DJI Inspire</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-20"><a href="https://dronedj.com/guides/dji-mavic-pro-platinum/" class="py-3 px-4 vplg:p-3">DJI Mavic Pro</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-21"><a href="https://dronedj.com/guides/dji-phantom-4/" class="py-3 px-4 vplg:p-3">DJI Phantom 4</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-22"><a href="https://dronedj.com/guides/dji-spark/" class="py-3 px-4 vplg:p-3">DJI Spark</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-25"><a href="https://dronedj.com/guides/parrot/" class="py-3 px-4 vplg:p-3">Parrot</a></li>
<li id="menu-item-31038" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-31038"><a href="https://dronedj.com/guides/skydio/" class="py-3 px-4 vplg:p-3">Skydio</a></li>
<li id="menu-item-41704" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41704"><a href="https://dronedj.com/guides/ehang/" class="py-3 px-4 vplg:p-3">EHang</a></li>
<li id="menu-item-27678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27678"><a href="https://dronedj.com/guides/autel-evo-2/" class="py-3 px-4 vplg:p-3">Autel</a></li>
<li id="menu-item-41707" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41707"><a href="https://dronedj.com/guides/swellpro/" class="py-3 px-4 vplg:p-3">SwellPro</a></li>
<li id="menu-item-4955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4955"><a href="https://dronedj.com/guides/dronedj-review/" class="py-3 px-4 vplg:p-3">Reviews</a></li>
<li id="menu-item-41376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41376"><a href="https://dronedj.com/guides/long-reads/" class="py-3 px-4 vplg:p-3">Long Reads</a></li>
</ul></nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-64143" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on YouTube" href="https://www.youtube.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-48759">YouTube</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64144" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Facebook" href="https://www.facebook.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-82023">Facebook</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64145" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Twitter" href="https://twitter.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-77560">Twitter</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64142" class="menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Follow" href="https://dronedj.com/follow/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-26320">Follow</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-827" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://dronedj.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-40195">Submit a Tip / Contact Us</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>
			</div>
		</div>


		<!-- .primary-menu -->
		
	</header>

	
		<div class="slot bg-striped slot-leaderboard">
		<div class="aligncenter py-4">

		<amp-ad class="unit-mobile i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="350" height="50" layout="fixed" data-multi-size="350x50,350x75,320x100" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745/9to5DroneDJ-AMP/AMP-Leaderboard-Mobile" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "43403eac-982b-421c-a8b7-ab94520c76c9",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5DroneDJ-AMP-Leaderboard-Mobile"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22369280984"
				]
			}' id="i-amp-0" style="width:350px;height:50px" i-amphtml-layout="fixed">
		</amp-ad><amp-ad class="unit-desktop i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="970" height="250" layout="fixed" data-multi-size="970x90,970x66,970x70,728x90,468x60,336x280,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745/9to5DroneDJ-AMP/AMP-Leaderboard-Desktop" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "e0c14963-9fba-4284-90b8-40fc844099e3",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5DroneDJ-AMP-Leaderboard-Desktop"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22369280984"
				]
			}' id="i-amp-1" style="width:970px;height:250px" i-amphtml-layout="fixed">
		</amp-ad>		</div>
	</div>

						<main class="site-main mt-4 vpmd:mt-9">
				<article id="post-68791" class="post-68791 post type-post status-publish format-standard has-post-thumbnail hentry category-news ninetofive_guides-european-union ninetofive_guides-skydio" itemscope itemtype="http://schema.org/NewsArticle">

					<div itemprop="mainEntityOfPage">

						<h1 class="entry-title wrap-sm" itemprop="headline">
							<a class="txt-blk" href="https://dronedj.com/2021/10/06/skydio-international-expansion-europe/">
								Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs							</a>
						</h1>

						
<div class="wrap-sm entry-meta mb-5 vpmd:mb-6 flex flx--sb flx--alignc">
	<div class="byline-date entry-meta-column fs-xs fw-rg mb-5 vplg:mb-0">
		  <a class="txt-sc" href="https://dronedj.com/author/ishveenasingh/"><span itemprop="author">Ishveena Singh</span></a>		<span class="divider"> - </span>
		<time datetime="2021-10-06 06:52:31" itemprop="datePublished">Oct. 6th 2021 6:52 am PT</time>
		<time datetime="2021-10-06 07:56:21" itemprop="dateModified"></time>

		<a href="https://twitter.com/IshveenaSingh" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-68919">Twitter icon</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-twitter"></use>
			</svg>

	</span><span>@IshveenaSingh</span></a>	</div>

			<div class="entry-tags entry-meta-column">
			<a href="https://dronedj.com/guides/skydio/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Skydio</a><a href="https://dronedj.com/guides/european-union/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">European Union</a>		</div>
	</div>

													<div class="post-featured-image wrap-md" data-amp-auto-lightbox-disable>
																<amp-img width="1200" height="600" src="https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg?w=1200&amp;h=600&amp;crop=1" class="attachment-ratio-21 size-ratio-21 wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="skydio europe" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="skydio europe" src="https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg?w=1200&amp;h=600&amp;crop=1" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg?resize=600,300 600w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg?w=1024">
		<meta itemprop="width" content="1200">
		<meta itemprop="height" content="675">
	</div><!--/itemprop=image-->
							</div>
						
							<div class="social__share wrap-md">
		<div class="social__share-inner flex flx--center mb-5">
			<a class="bg-blk txt-wht px-3 fs-xs" href="https://dronedj.com/2021/10/06/skydio-international-expansion-europe/#comments" itemprop="discussionUrl">Comments</a>
			<amp-social-share type="facebook" data-param-app_id="966242223397117" width="32" height="32" class="social-share-facebook-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-href="https://dronedj.com/2021/10/06/skydio-international-expansion-europe/" data-param-text="Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="twitter" width="32" height="32" class="social-share-twitter-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://dronedj.com/2021/10/06/skydio-international-expansion-europe/" data-param-text="Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="pinterest" data-param-media="https://dronedj.com/wp-content/uploads/sites/2/2021/10/skydio-europe.jpg?w=1024" width="32" height="32" class="social-share-pinterest-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://dronedj.com/2021/10/06/skydio-international-expansion-europe/" data-param-description="Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="linkedin" width="32" height="32" class="social-share-linkedin-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://dronedj.com/2021/10/06/skydio-international-expansion-europe/" data-param-text="Skydio doubles down on expansion into Europe; hires ex-DJI, EASA execs" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fdronedj.com%2F2021%2F10%2F06%2Fskydio-international-expansion-europe%2F" target="_blank" class="amp-social-share-reddit"></a>
		</div>
	</div>

						<div class="entry-content post-body wrap-sm mt-6" itemprop="articleBody">
							
<p>Skydio, the largest US manufacturer of AI-equipped consumer and enterprise drones, is continuing its push for global expansion by ramping up its international team. And this time, the focus is on Europe.</p>



<span id="more-68791"></span><amp-ad width="300" height="250" type="adsense" data-ad-host="ca-host-pub-5506057612223327" data-ad-client="ca-pub-4931339094089841" class="unit-author m-at my-5 vpmd:mt-4 vpmd:mx-5 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>



<h2 id="h-skydio-eyes-europe-drone-market">Skydio eyes Europe drone market</h2>



<p>Martin Brandenburg takes on the role of VP, international business development, at Skydio after gaining two decades of drone industry and IT expertise at companies that include DJI, Dell, and Fujitsu.</p>



<p>Brandenburg has played an instrumental role in establishing the DJI brand in Europe and educating the EMEA markets about the benefits of drones and imaging technology. However, in a <a href="https://www.skydio.com/blog/skydio-expands-international-team/" target="_blank" rel="noreferrer noopener">press statement</a> issued by Skydio, he seems to be throwing shade at his former employer:</p>



<blockquote class="wp-block-quote"><p>During my career in the drone industry, I saw how drones improve worker safety and drive process efficiency. But I also saw how manual drone technology severely limits the scale of enterprise drone programs, due to the considerable training requirements and constant risk of crashes. Users are clamoring for a solution to enable mainstream adoption of drones, and autonomy is the answer.</p></blockquote>



<p>Another new hire, André Becker, joins Skydio as head of international solutions engineering.</p>



<p>Becker, who’s equally at ease in creative, engineering, and marketing environments, was leading the European product management for DJI in his previous role. He has been a keynote speaker for global product launches and the driving force behind partnerships with Amazon Prime, the FIA World Rally Championship, and Peugeot. Calling autonomy a game changer for drone technology, Becker quips:</p>



<blockquote class="wp-block-quote"><p>Skydio’s technology truly elevates drone technology to an unseen level. Its safety, ease of use, and the level of automation is something you have to experience yourself to believe.</p></blockquote>



<p>In the meantime, Skydio has also roped in a new International Regulatory Program Manager in the form of Diego Fernández Varela – an aeronautical engineer who started his career at the European Union Aviation Safety Agency (EASA) and helped draft drone regulations in Europe. Before joining Skydio, Diego was working with the Spanish Aviation Safety and Security Agency (AESA).</p>



<p>It’s worth noting that Skydio took the first step toward global expansion in 2020 with the establishment of a new <a href="https://dronedj.com/2020/10/19/skydio-expands-enterprise-operations-into-japan-with-new-office/" target="_blank" rel="noreferrer noopener">Japan office</a>. The company has since started shipping to <a href="https://dronedj.com/2021/07/22/skydio-expands-begins-shipping-to-australia-new-zealand/" target="_blank" rel="noreferrer noopener">Australia and New Zealand</a> as well.</p>



<p><strong>Read more:</strong> <a href="https://dronedj.com/2021/10/05/new-drone-videos-la-palma-volcano/">New drone videos show lava flow, coastline expansion from Spain’s La Palma volcano</a></p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: DroneDJ is reader supported, we may earn income on <a href="https://dronedj.com/about-dronedj/#affiliate">affiliate links</a></em></p><a href="https://click.dji.com/AGjR4sRRJgh2fZZI2zBO2Q?pm=ad_image" target="_blank"><amp-img src="https://u.djicdn.com/uploads/ad_image_file/file/5040/a105_DDS_970x250_EN.jpg" width="970" height="250" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1MCIgd2lkdGg9Ijk3MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://u.djicdn.com/uploads/ad_image_file/file/5040/a105_DDS_970x250_EN.jpg" width="970" height="250"></noscript></amp-img></a></div><div id="after_disclaimer_placement"></div><hr>
<p data-amp-original-style="text-align: center" class="amp-wp-7023da7"><a href="https://www.youtube.com/channel/UCXQ8Rk4HPF5LZ-a0My7wDlw?sub_confirmation=1">Subscribe to DroneDJ on YouTube for exclusive videos</a><!-- youtube embed -->
		</p><div class="fluid-width-video-wrapper">
			<amp-iframe title="Recent Videos" src="https://www.youtube.com/embed/ZRIEO5_mgew?playlist=VnmmANKDMjw,32CvoOGc8K8,icupKs91Nb4,0QXTI9OFcpw,DE1utU4c7l0,rJswNIXDXAs,p-NS07EdMYk,rM4xQC6chAQ,Wrik-r7KjUY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" width="1000" height="563" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2MyIgd2lkdGg9IjEwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe title="Recent Videos" src="https://www.youtube.com/embed/ZRIEO5_mgew?playlist=VnmmANKDMjw,32CvoOGc8K8,icupKs91Nb4,0QXTI9OFcpw,DE1utU4c7l0,rJswNIXDXAs,p-NS07EdMYk,rM4xQC6chAQ,Wrik-r7KjUY" frameborder="0" width="1000" height="563">
			</iframe></noscript></amp-iframe>
		</div>						</div>

						

<div class="entry-guides section-footer wrap-xs mt-5 vpmd:mt-7">
	<div class="entry-guides-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
		<h2 class="pt-2 px-5">Guides</h2>
		<div class="featured-guides flex x2 vpmd:flx--nowrp bt-gr-xlt">
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://dronedj.com/guides/skydio/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-amp/images/default-dronedj-guide.jpg?resize=200%2C200&amp;ssl=1" title="Skydio" alt="Skydio" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://dronedj.com/guides/skydio/" title="">
								Skydio							</a>
						</h3>

											</div>
				</div>
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://dronedj.com/guides/european-union/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-amp/images/default-dronedj-guide.jpg?resize=200%2C200&amp;ssl=1" title="European Union" alt="European Union" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://dronedj.com/guides/european-union/" title="">
								European Union							</a>
						</h3>

											</div>
				</div>
					</div>

			</div>
</div>
	<div class="entry-author section-footer wrap-xs mt-5 vpmd:mt-7">
		<div class="entry-author-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
			<h2 class="pt-2 px-5">About the Author</h2>
			<div class="author-bio bt-gr-xlt p-5" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<div class="item flex">
					<a href="https://dronedj.com/author/ishveenasingh/" class="amp-post-details-item-image">
						<amp-img src="https://secure.gravatar.com/avatar/7e8f4970187688d370117ced145b1f3a?s=256&amp;d=mm&amp;r=g" width="84" height="84" class="author-gravatar i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
						</amp-img>
					</a>
					<div class="author-content flex flx-0 pl-5">
						<h3>
							<a class="flex" href="https://dronedj.com/author/ishveenasingh/">
								<span class="mr-4" itemprop="name">Ishveena Singh</span>
							</a>
						</h3>
						<a href="https://twitter.com/IshveenaSingh" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-89685">Twitter icon</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1633369090#icon-twitter"></use>
			</svg>

	</span><span>@IshveenaSingh</span></a>						<div class="excerpt fs-xs">
							Ishveena Singh is a versatile journalist and writer with a passion for drones and location technologies. She has been named as one of the 50 Rising Stars of the geospatial industry for the year 2021 by Geospatial World magazine.						</div>
					</div>
				</div>
			</div>
					</div>
	</div>

<div class="posts-carousel mt-5 vpmd:mt-7">
	<amp-carousel layout="fixed-height" type="carousel" height="175" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:175px" i-amphtml-layout="fixed-height">
					<a class="posts-carousel__item" href="https://dronedj.com/2021/08/12/autonomous-drones-transform-warehouse-drudgery-video/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/08/Untitled-design-58.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Autonomous drones transform warehouse drudgery [Video]					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/07/22/skydio-expands-begins-shipping-to-australia-new-zealand/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/07/SKYDIO-AUSTRALIA-NEW-ZEALAND.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Skydio expands, begins shipping to Australia, New Zeala...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/07/22/european-investment-bank-grants-11-8-funding-to-surging-suas-startup-quantum-systems/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/07/r6kdmxgtqwalw8zrs2qh.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						European Investment Bank grants $11.8 funding to surgin...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/07/20/skydio-cloud-offers-fleet-management-media-sync-with-more-capabilities-to-come/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/07/Untitled-design-25.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Skydio Cloud offers fleet management, media sync…...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/07/15/drone-pilot-role-automation/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/07/THE-AUTOMATION-SHIFT-HOLDS-BIG-IMPLICATIONS-FOR-DRONE-PILOTS.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Enterprise drone pilot? Automation shift may well chang...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/06/30/german-cargo-giant-hellmann-to-launch-long-distance-eu-drone-delivery-service/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/06/dronamics-and-hellmann-plan-pan-european-transport-services-with-cargo-drones_2.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						German cargo firm to fly drones for European deliveries					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/06/24/autonomy-breakthrough-faa-waiver-issued-for-commercial-bvlos-flights-using-skydio-dock/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/06/Untitled-design-6.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Waiver allows Skydio BVLOS dock flights					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/06/23/europe-drone-sector-heavyweights-unite-for-data-privacy-protection/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/06/UAV_de_Smart_Drone_Espana_01_by-dpc.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						European drone players unite for data protection					</div>
				</div>
			</a>
			</amp-carousel>
</div>

<div id="comments" class="comments-area bg-wht-alt">
	<div class="comments-inner px-4 py-2 wrap-xs">
		<amp-iframe width="600" height="320" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable src="https://9to5mac.com/wp-content/themes/9to5-2015/amp/disqus.html?postlink=https%3A%2F%2Fdronedj.com%2F2021%2F10%2F06%2Fskydio-international-expansion-europe%2F&amp;shortname=dronedj#68791%20https%3A%2F%2Fdronedj.com%2F%3Fp%3D68791" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:53.3333%"></i-amphtml-sizer>
			<div overflow tabindex="0" role="button" class="comments-area__overflow" aria-label="Show More">
				Show More Comments			</div>
		</amp-iframe>
	</div>
</div>

<div class="entry-related section-footer py-5 vpmd:py-7 wrap">
	<div class="bt-2-pc">
		<h2 class="pt-4">Related</h2>

				<div class="card-grid flex x4 pt-3 vpmd:pt-5">
			
<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/09/14/droneanalyst-dji-market-share-2021/" title="DroneAnalyst report reveals dramatic drop in DJI’s commercial drone market share" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/drone-market.png?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="dji market share droneanalyst" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/drone-market.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/drone-market.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/drone-market.png?w=600&amp;h=300&amp;crop=1" alt="dji market share droneanalyst" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/drone-market.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/drone-market.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/09/14/droneanalyst-dji-market-share-2021/" title="DroneAnalyst report reveals dramatic drop in DJI’s commercial drone market share">
			DroneAnalyst report reveals dramatic drop in DJI’s commercial drone market share		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/09/13/brendan-schulman-reflects-on-his-dji-career-and-the-industry-a-dronedj-exclusive/" title="Brendan Schulman reflects on his DJI career and the industry: A DroneDJ exclusive" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-%E2%80%93-and-the-industry.png?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Brendan Schulman DJI DroneDJ exclusive" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-%E2%80%93-and-the-industry.png?w=600&amp;h=300&amp;crop=1" alt="Brendan Schulman DJI DroneDJ exclusive" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/A-DroneDJ-Exclusive-Brendan-Schulman-reflects-on-his-DJI-career-–-and-the-industry.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/09/13/brendan-schulman-reflects-on-his-dji-career-and-the-industry-a-dronedj-exclusive/" title="Brendan Schulman reflects on his DJI career and the industry: A DroneDJ exclusive">
			Brendan Schulman reflects on his DJI career and the industry: A DroneDJ exclusive		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/09/10/breaking-brendan-schulman-leaving-dji/" title="Breaking: Brendan Schulman leaving DJI" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Brendan Schulman leaves DJI" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?w=600&amp;h=300&amp;crop=1" alt="Brendan Schulman leaves DJI" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png 2000w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/Brendan-Schulman-leaves-DJI-1.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/09/10/breaking-brendan-schulman-leaving-dji/" title="Breaking: Brendan Schulman leaving DJI">
			Breaking: Brendan Schulman leaving DJI		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/10/06/like-drone-shows-compete-in-the-second-international-competition-of-the-craft/" title="Like drone shows? Compete in the second international competition of the craft" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/10/2-int-drone-show-comp.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="drone show competition" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/10/2-int-drone-show-comp.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/10/2-int-drone-show-comp.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/10/2-int-drone-show-comp.jpg?w=600&amp;h=300&amp;crop=1" alt="drone show competition" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/10/2-int-drone-show-comp.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/10/2-int-drone-show-comp.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/10/06/like-drone-shows-compete-in-the-second-international-competition-of-the-craft/" title="Like drone shows? Compete in the second international competition of the craft">
			Like drone shows? Compete in the second international competition of the craft		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/09/20/spartacus-the-alexa-of-drones/" title="Spartacus, the Alexa of the drone industry, is set to get bigger brains with new deal" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/spartacus-drones.png?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="spartacus drones" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/spartacus-drones.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/spartacus-drones.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/spartacus-drones.png?w=600&amp;h=300&amp;crop=1" alt="spartacus drones" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/spartacus-drones.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/spartacus-drones.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/09/20/spartacus-the-alexa-of-drones/" title="Spartacus, the Alexa of the drone industry, is set to get bigger brains with new deal">
			Spartacus, the Alexa of the drone industry, is set to get bigger brains with new deal		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/09/08/dji-m300-drone-propeller-ppk/" title="DJI’s heavy-hitter M300 drone gets accuracy boost with Propeller tie-up" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="dji m300 propeller" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg 2400w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=2048,1024 2048w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?w=600&amp;h=300&amp;crop=1" alt="dji m300 propeller" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg 2400w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=2048,1024 2048w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-m300.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/09/08/dji-m300-drone-propeller-ppk/" title="DJI’s heavy-hitter M300 drone gets accuracy boost with Propeller tie-up">
			DJI’s heavy-hitter M300 drone gets accuracy boost with Propeller tie-up		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/09/16/leaked-photo-autel-nano-mini-drone/" title="Leaked photo shows new sub-250-gram Autel Nano mini drone" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/autel-nano-drone.png?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="autel nano mini drone" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/autel-nano-drone.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/autel-nano-drone.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/autel-nano-drone.png?w=600&amp;h=300&amp;crop=1" alt="autel nano mini drone" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/autel-nano-drone.png?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/autel-nano-drone.png?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/09/16/leaked-photo-autel-nano-mini-drone/" title="Leaked photo shows new sub-250-gram Autel Nano mini drone">
			Leaked photo shows new sub-250-gram Autel Nano mini drone		</a>
	</h3>
	</div>
</div>

<div class="card blog-card b-gr-lt flex flx--nowrp mt-2 vpmd:mt-4">


	<a class="card-image" href="https://dronedj.com/2021/09/23/why-us-government-fbi-secret-service-buy-dji-drones/" title="Why US Secret Service and FBI are still buying DJI drones" tabindex="-1">
		<amp-img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-drones-us-government.jpg?w=600&amp;h=300&amp;crop=1" class="cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="dji drones us government" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-drones-us-government.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-drones-us-government.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMwMCIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="600" height="300" src="https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-drones-us-government.jpg?w=600&amp;h=300&amp;crop=1" alt="dji drones us government" loading="lazy" srcset="https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-drones-us-government.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2021/09/dji-drones-us-government.jpg?resize=600,300 600w" sizes="(max-width: 600px) 100vw, 600px"></noscript></amp-img>	</a>

<div class="card-excerpt bg-wht-alt p-4 flex flx--col">
	<h3 class="flx--g1 mb-0">
		<a class="txt-blk" href="https://dronedj.com/2021/09/23/why-us-government-fbi-secret-service-buy-dji-drones/" title="Why US Secret Service and FBI are still buying DJI drones">
			Why US Secret Service and FBI are still buying DJI drones		</a>
	</h3>
	</div>
</div>
		</div>
			</div>
</div>
					</div>
				</article>
			</main>
			
	<amp-analytics id="ce44e5d5-4958-4b5e-8fa3-d2403cb4bda8" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"c2":"20278522"}}</script></amp-analytics><amp-analytics id="1ff605cb-f1c8-4ab6-9c92-0ae5773775b2" type="quantcast" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pcode":"p-18TTuBOnUhD7c"}}</script></amp-analytics>
	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.1&amp;blog=145742980&amp;post=68791&amp;tz=-7&amp;srv=dronedj.com&amp;host=dronedj.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
		
</body></html>
