<!DOCTYPE html>
<html amp lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>

<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width,minimum-scale=1"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012112231523002">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</style><meta name="amp-consent-blocking" content="amp-ad,amp-iframe"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Check out Autel's booth at CES with the company's owner Maxwell Lee [Video]"><meta property="og:description" content="While at CES 2022, DroneDJ‘s Seth Kurkowski had the opportunity to speak with the owner of Autel Robotics, Maxwell Lee. At Autel’s booth, the two spoke about the company’s latest products, the Autel EVO Nano and Lite series, as well as the company’s more high-end offerings. Autel EVO Nano and Lite The EVO Nano, Nano+,…"><meta property="og:url" content="https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/"><meta property="og:site_name" content="DroneDJ"><meta property="article:publisher" content="https://www.facebook.com/dronedj"><meta property="article:author" content="https://www.facebook.com/derekwisephoto"><meta property="article:published_time" content="2022-01-16T21:30:39+00:00"><meta property="article:modified_time" content="2022-01-16T21:43:09+00:00"><meta property="og:image" content="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=1200%2C628&amp;ssl=1"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1000"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:image" content="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=1200%2C628&amp;ssl=1"><meta name="twitter:creator" content="@derekiswise"><meta name="twitter:site" content="@dronedj"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Derek Wise"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="WordPress 5.8.3"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><meta name="msapplication-TileImage" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//v0.wordpress.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.mjs" async="" custom-element="amp-auto-ads" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" crossorigin="anonymous" custom-element="amp-auto-ads"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-consent-0.1.mjs" async="" custom-element="amp-consent" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-consent-0.1.js" crossorigin="anonymous" custom-element="amp-consent"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-geo-0.1.mjs" async="" custom-element="amp-geo" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-geo-0.1.js" crossorigin="anonymous" custom-element="amp-geo"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-next-page-1.0.mjs" async="" custom-element="amp-next-page" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js" crossorigin="anonymous" custom-element="amp-next-page"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=32" sizes="32x32"><link rel="icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="google-fonts-css" href="https://fonts.googleapis.com/css2?family=Questrial&amp;display=swap&amp;ver=5.8.3" media="all"><style amp-custom="">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</style><!-- Jetpack Site Verification Tags --><!-- This site is optimized with the Yoast SEO Premium plugin v16.7 (Yoast SEO v16.7) - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dronedj.com/#organization","name":"DroneDJ","url":"https://dronedj.com/","sameAs":["https://www.facebook.com/dronedj","https://www.youtube.com/dronedj","https://twitter.com/dronedj"],"logo":{"@type":"ImageObject","@id":"https://dronedj.com/#logo","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","contentUrl":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","width":700,"height":300,"caption":"DroneDJ"},"image":{"@id":"https://dronedj.com/#logo"}},{"@type":"WebSite","@id":"https://dronedj.com/#website","url":"https://dronedj.com/","name":"DroneDJ","description":"Drone news and views covering DJI, Skydio, Parrot and more","publisher":{"@id":"https://dronedj.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dronedj.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#primaryimage","inLanguage":"en-US","url":"https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg","contentUrl":"https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg","width":2000,"height":1000},{"@type":"WebPage","@id":"https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#webpage","url":"https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/","name":"Check out Autel's booth at CES with the company's owner Maxwell Lee [Video] - DroneDJ","isPartOf":{"@id":"https://dronedj.com/#website"},"primaryImageOfPage":{"@id":"https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#primaryimage"},"datePublished":"2022-01-16T21:30:39+00:00","dateModified":"2022-01-16T21:43:09+00:00","breadcrumb":{"@id":"https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/"]}]},{"@type":"BreadcrumbList","@id":"https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dronedj.com/"},{"@type":"ListItem","position":2,"name":"Check out Autel&#8217;s booth at CES with the company&#8217;s owner Maxwell Lee [Video]"}]},{"@type":["Article","NewsArticle"],"@id":"https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#article","isPartOf":{"@id":"https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#webpage"},"author":{"@id":"https://dronedj.com/#/schema/person/168f88b08cb386f6677798f845934342"},"headline":"Check out Autel&#8217;s booth at CES with the company&#8217;s owner Maxwell Lee [Video]","datePublished":"2022-01-16T21:30:39+00:00","dateModified":"2022-01-16T21:43:09+00:00","mainEntityOfPage":{"@id":"https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#webpage"},"wordCount":263,"commentCount":0,"publisher":{"@id":"https://dronedj.com/#organization"},"image":{"@id":"https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#primaryimage"},"thumbnailUrl":"https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://925.co/#organization"}},{"@type":"Person","@id":"https://dronedj.com/#/schema/person/168f88b08cb386f6677798f845934342","name":"Derek Wise","image":{"@type":"ImageObject","@id":"https://dronedj.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/60b2a8cf3b51484a93cc1b5d326ee4e7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/60b2a8cf3b51484a93cc1b5d326ee4e7?s=96&d=mm&r=g","caption":"Derek Wise"},"sameAs":["http://derekwisephoto.com","https://www.facebook.com/derekwisephoto","instagram.com/derekiswise","https://twitter.com/derekiswise","https://www.youtube.com/channel/UCp3H_QJ-yS2ZpgWoXHw2-mQ"],"url":"https://dronedj.com/author/derekiswise/"}]}</script><!-- / Yoast SEO Premium plugin. --><link rel="alternate" type="application/rss+xml" title="DroneDJ » Feed" href="https://dronedj.com/feed/"><link rel="alternate" type="application/rss+xml" title="DroneDJ » Comments Feed" href="https://dronedj.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="DroneDJ » Check out Autel’s booth at CES with the company’s owner Maxwell Lee [Video] Comments Feed" href="https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/feed/"><link rel="https://api.w.org/" href="https://dronedj.com/wp-json/"><link rel="alternate" type="application/json" href="https://dronedj.com/wp-json/wp/v2/posts/74717"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dronedj.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dronedj.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://wp.me/p9Rwpe-jr7"><link rel="alternate" type="application/json+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2022%2F01%2F16%2Fcheckout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video%2F"><link rel="alternate" type="text/xml+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2022%2F01%2F16%2Fcheckout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video%2F&amp;format=xml"><!-- Stream WordPress user activity plugin v3.7.0 --><link rel="apple-touch-icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=180"><title>Check out Autel's booth at CES with the company's owner Maxwell Lee [Video] - DroneDJ</title></head>

<body class="post-template-default single single-post postid-74717 single-format-aside wp-embed-responsive color-scheme-dronedj"><amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"vars":{"gtag_id":"UA-106928451-1","config":{"UA-106928451-1":{"groups":"default"}}},"triggers":{"trackScrollThrough":{"on":"amp-next-page-scroll","request":"nextpage"},"trackClickThrough":{"on":"amp-next-page-click","request":"nextpage"}},"extraUrlParams":{"cg1":"autel-dragonfish%2Cautel-evo-lite%2Cautel-nano%2Cautel-robotics","cg2":"derekiswise"}}			</script>
		</amp-analytics>
	<amp-auto-ads type="adsense" data-ad-client="ca-pub-1148802292313187" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>	<div class="consent-wrapper consent-wrapper-overlay">
		<amp-iframe title="User Sync" data-block-on-consent width="1" height="1" sandbox="allow-scripts allow-same-origin" frameborder="0" src="https://static.s2s.t13.io/generic/load-cookie.html" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<amp-img layout="fill" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" placeholder class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img>
		</amp-iframe>
			<amp-geo layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">
			{
				"ISOCountryGroups": {
					"eea": ["preset-eea", "unknown"],
					"ccpa": ["preset-us-ca"]
				}
			}
		</script>
	</amp-geo>
	<amp-consent id="consent" layout="nodisplay" type="SourcePoint" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<script type="application/json">
			{
				"consentInstanceId": "sourcepoint",
				"consentRequired": false,
				"checkConsentHref": "https://t13.dronedj.com/ccpa/consent/amp",
				"geoOverride": {
					"ccpa": {
						"consentRequired": "remote",
						"checkConsentHref": "https://t13.dronedj.com/ccpa/consent/amp",
						"promptUISrc": "https://t13.dronedj.com/amp/index.html?authId=CLIENT_ID",
						"postPromptUI": "ccpa-consent-ui",
						"clientConfig": {
							"accountId": 1638,
							"siteHref": "https://ccpa.amp.dronedj.com",
							"siteId": 16063,
							"isCCPA": true,
							"stageCampaign": false,
							"privacyManagerId": "6022b85a892e762cb08504d0",
							"getDnsMsgMms": true,
							"alwaysDisplayDns": false,
							"showNoticeUntilAction": true
						}
					},
					"eea": {
						"consentRequired": "remote",
						"checkConsentHref": "https://t13.dronedj.com/wrapper/tcfv2/v1/amp-v2",
						"promptUISrc": "https://t13.dronedj.com/amp/index.html?authId=CLIENT_ID",
						"postPromptUI": "eea-consent-ui",
						"clientConfig": {
							"accountId": 1638,
							"mmsDomain": "https://t13.dronedj.com",
							"propertyHref": "https://amp.dronedj.com",
							"propertyId": 16064,
							"privacyManagerId": 426503,
							"isTCFV2": true,
							"pmTab": "purposes",
							"stageCampaign": false
						}
					}
				}
			}
		</script>
	</amp-consent>
		</div>

	<header class="site-hd" next-page-hide>
		<div class="hd-top">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap flex flx--alignc flx--end bb-gr-xlt py-0 active' : 'wrap flex flx--alignc flx--end bb-gr-xlt py-0'" class="wrap flex flx--alignc flx--end bb-gr-xlt py-0" i-amphtml-binding>
				<div class="flex mr-at">
					<button on="tap:AMP.setState( { mobileMenuActive: !mobileMenuActive, drawerActive: false, mobileSearchActive: false } )" data-amp-bind-class="mobileMenuActive ? 'mm-tgl mr-4 active' : 'mm-tgl mr-4'" class="mm-tgl mr-4" aria-expanded="false" data-amp-bind-aria-expanded="mobileMenuActive ? 'true' : 'false'" i-amphtml-binding>
						<span class="sr-txt">Menu</span>
						<span class="burger"></span>
					</button>
											<figure class="site-logo">
							<a href="https://dronedj.com">
								
	<svg class="icon icon-ninetofive-dronedj mt-2 mr-2" aria-hidden="true">
		<title id="title-ninetofive-dronedj-79364">ninetofive-dronedj</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-ninetofive-dronedj"></use>
			</svg>

	
															</a>
						</figure>
											<button on="tap:AMP.setState( { drawerActive: !drawerActive, mobileMenuActive: false, mobileSearchActive: false } )" data-amp-bind-class="drawerActive ? 'drawer-tgl active flx--center' : 'drawer-tgl flx--center'" class="drawer-tgl flex flx--center" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="drawerActive ? 'true' : 'false'" i-amphtml-binding>
						
	<svg class="icon icon-chevron-down " height="8" width="13" aria-hidden="true">
		<title id="title-chevron-down-27951">chevron-down</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-chevron-down"></use>
			</svg>

							<span class="sr-txt">Switch Site</span>
					</button>
				</div>

					<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-64143" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on YouTube" href="https://www.youtube.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-97658">YouTube</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64144" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Facebook" href="https://www.facebook.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-39363">Facebook</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64145" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Twitter" href="https://twitter.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-91225">Twitter</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64142" class="menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Follow" href="https://dronedj.com/follow/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-31628">Follow</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-827" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://dronedj.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-1856">Submit a Tip / Contact Us</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>

				<button on="tap:AMP.setState( { mobileSearchActive: !mobileSearchActive, mobileMenuActive: false, drawerActive: false } )" data-amp-bind-class="mobileSearchActive ? 'srch-tgl active' : 'srch-tgl'" class="srch-tgl" role="toggle" aria-expanded="false" data-amp-bind-aria-expanded="mobileSearchActive ? 'true' : 'false'" i-amphtml-binding>
					<span class="sr-txt">Toggle search"</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 23 22">
						<path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" d="M9.885,1
						c4.734,0,8.571,3.838,8.571,8.571s-3.838,8.571-8.571,8.571s-8.571-3.838-8.571-8.571S5.152,1,9.885,1z M16.314,16l5,5"></path>
					</svg>
				</button>

				
<div itemscope itemtype="http://schema.org/WebSite" data-amp-bind-class="mobileSearchActive ? 'hd-srch active' : 'hd-srch'" class="hd-srch" aria-hidden="true" data-amp-bind-aria-hidden="mobileSearchActive ? 'false' : 'true'" i-amphtml-binding>
	<form role="search" id="searchform" class="search-form mt-0 vplg:mt-0 vplg:ml-5 flex" method="get" action="https://dronedj.com/" target="_top">
		<meta itemprop="target" content="https://dronedj.com/?s={s}">
		<label for="search-field" class="sr-txt">
			Search for:		</label>
				<input itemprop="query-input" type="search" id="search-field" value="" placeholder="Search DroneDJ" name="s" class="py-2 pl-2 fs-xs pr-6 flx--g1 py-3">
	</form>
</div>

			</div>
		</div>
		<div class="drawer-nav">
			<div class="wrap">
					<nav data-amp-bind-class="drawerActive ? 'nav-drawer vpmd:mt-0 active' : 'nav-drawer vpmd:mt-0'" aria-hidden="true" data-amp-bind-aria-hidden="drawerActive ? 'false' : 'true'" class="nav-drawer vpmd:mt-0" i-amphtml-binding>
	<ul id="menu-site-menu" class="menu drawer-menu flex flx--alignc flx--sb">
<li class="menu-item-logo menu-item-ninetofive-mac"><a class="py-3" href="https://9to5mac.com/">
	<svg class="icon icon-ninetofive-mac " aria-hidden="true">
		<title id="title-ninetofive-mac-75398">ninetofive-mac</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-ninetofive-mac"></use>
			</svg>

	<span class="sr-txt">9to5Mac</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-google"><a class="py-3" href="https://9to5google.com/">
	<svg class="icon icon-ninetofive-google " aria-hidden="true">
		<title id="title-ninetofive-google-57410">ninetofive-google</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-ninetofive-google"></use>
			</svg>

	<span class="sr-txt">9to5Google</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-toys"><a class="py-3" href="https://9to5toys.com/">
	<svg class="icon icon-ninetofive-toys " aria-hidden="true">
		<title id="title-ninetofive-toys-51086">ninetofive-toys</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-ninetofive-toys"></use>
			</svg>

	<span class="sr-txt">9to5Toys</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-electrek"><a class="py-3" href="https://electrek.co/">
	<svg class="icon icon-ninetofive-electrek " aria-hidden="true">
		<title id="title-ninetofive-electrek-69487">ninetofive-electrek</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-ninetofive-electrek"></use>
			</svg>

	<span class="sr-txt">Electrek</span></a></li>


<li class="menu-item-logo menu-item-ninetofive-spaceexplored"><a class="py-3" href="https://spaceexplored.com/">
	<svg class="icon icon-ninetofive-spaceexplored " aria-hidden="true">
		<title id="title-ninetofive-spaceexplored-77781">ninetofive-spaceexplored</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-ninetofive-spaceexplored"></use>
			</svg>

	<span class="sr-txt">SpaceExplored</span></a></li>


<li class="menu-item-link"><a class="py-3" href="https://dronedj.com/about-dronedj/">About</a></li>


<li class="menu-item-link"><a class="py-3" href="https://dronedj.com/privacy/">Privacy</a></li>

</ul>
	<ul class="consent-wrapper drawer-menu pb-4">
		<li id="ccpa-consent-ui" class="consent-ccpa">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Do Not Sell My Info</a>
		</li>

		<li id="eea-consent-ui" class="consent-eea">
			<a on="tap:consent.prompt(consent=SourcePoint)" role="button" tabindex="0">Privacy Settings</a>
		</li>
	</ul>

		</nav>
			</div>
		</div>
		<div class="hd-nav">
			<div data-amp-bind-class="mobileMenuActive ? 'wrap active' : 'wrap'" class="wrap" i-amphtml-binding>
								<nav data-amp-bind-class="mobileMenuActive ? 'nav-primary nav-menu active' : 'nav-primary nav-menu'" class="nav-primary nav-menu" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" i-amphtml-binding>
	<ul id="menu-guides" class="primary-menu-ul fs-xs fw-sb"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-18"><a href="https://dronedj.com/guides/dji/" class="py-3 px-4 vplg:p-3">DJI</a>
<ul class="sub-menu">
	<li id="menu-item-4953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4953"><a href="https://dronedj.com/guides/dji-mavic-air-2/" class="py-3 px-4 vplg:p-3">DJI Mavic Air 2</a></li>
	<li id="menu-item-28053" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-28053"><a href="https://dronedj.com/guides/dji-mavic-mini/" class="py-3 px-4 vplg:p-3">DJI Mavic Mini</a></li>
	<li id="menu-item-41709" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41709"><a href="https://dronedj.com/guides/dji-mini-2/" class="py-3 px-4 vplg:p-3">DJI Mini 2</a></li>
	<li id="menu-item-10933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10933"><a href="https://dronedj.com/guides/dji-mavic-2/" class="py-3 px-4 vplg:p-3">DJI Mavic 2 Zoom and Pro</a></li>
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-19"><a href="https://dronedj.com/guides/dji-inspire/" class="py-3 px-4 vplg:p-3">DJI Inspire</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-20"><a href="https://dronedj.com/guides/dji-mavic-pro-platinum/" class="py-3 px-4 vplg:p-3">DJI Mavic Pro</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-21"><a href="https://dronedj.com/guides/dji-phantom-4/" class="py-3 px-4 vplg:p-3">DJI Phantom 4</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-22"><a href="https://dronedj.com/guides/dji-spark/" class="py-3 px-4 vplg:p-3">DJI Spark</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-25"><a href="https://dronedj.com/guides/parrot/" class="py-3 px-4 vplg:p-3">Parrot</a></li>
<li id="menu-item-31038" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-31038"><a href="https://dronedj.com/guides/skydio/" class="py-3 px-4 vplg:p-3">Skydio</a></li>
<li id="menu-item-41704" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41704"><a href="https://dronedj.com/guides/ehang/" class="py-3 px-4 vplg:p-3">EHang</a></li>
<li id="menu-item-27678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27678"><a href="https://dronedj.com/guides/autel-evo-2/" class="py-3 px-4 vplg:p-3">Autel</a></li>
<li id="menu-item-41707" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-41707"><a href="https://dronedj.com/guides/swellpro/" class="py-3 px-4 vplg:p-3">SwellPro</a></li>
<li id="menu-item-4955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4955"><a href="https://dronedj.com/guides/dronedj-review/" class="py-3 px-4 vplg:p-3">Reviews</a></li>
<li id="menu-item-41376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41376"><a href="https://dronedj.com/guides/long-reads/" class="py-3 px-4 vplg:p-3">Long Reads</a></li>
</ul></nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-social vplg:mt-0 active flex' : 'nav-social vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-social vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-social-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-64143" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on YouTube" href="https://www.youtube.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-youtube ic-sm" aria-hidden="true">
		<title id="title-youtube-57806">YouTube</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-youtube"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64144" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Facebook" href="https://www.facebook.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-facebook ic-sm" aria-hidden="true">
		<title id="title-facebook-66465">Facebook</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-facebook"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64145" class="menu-item menu-item-type-custom menu-item-object-custom main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Twitter" href="https://twitter.com/dronedj" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-twitter ic-sm" aria-hidden="true">
		<title id="title-twitter-48283">Twitter</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-twitter"></use>
			</svg>

	</a></li>
<li id="nav-menu-item-64142" class="menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Follow DroneDJ on Follow" href="https://dronedj.com/follow/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-expand ic-sm" aria-hidden="true">
		<title id="title-follow-89157">Follow</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-expand"></use>
			</svg>

	</a></li>
</ul>	</nav>
	<nav data-amp-bind-class="mobileMenuActive ? 'nav-utility vplg:mt-0 active flex' : 'nav-utility vplg:mt-0 flex'" aria-hidden="true" data-amp-bind-aria-hidden="mobileMenuActive ? 'false' : 'true'" class="nav-utility vplg:mt-0 flex" i-amphtml-binding>
	<ul id="menu-utility-1" class="menu flex flx--alignc py-0 pl-0"><li id="nav-menu-item-827" class="icon-comment menu-item menu-item-type-post_type menu-item-object-page main-menu-item menu-item-depth-0 "><a title="Submit a Tip / Contact Us" href="https://dronedj.com/contact/" class="menu-link main-menu-link p-3 vplg:py-0 vplg:px-2">
	<svg class="icon icon-comment ic-sm" aria-hidden="true">
		<title id="title-submit-a-tip-contact-us-16058">Submit a Tip / Contact Us</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-comment"></use>
			</svg>

	</a></li>
</ul>	</nav>
			</div>
		</div>


		<!-- .primary-menu -->
		
	</header>

	
		<div class="slot bg-striped slot-leaderboard">
		<div class="aligncenter py-4">

		<amp-ad class="unit-mobile i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="350" height="50" layout="fixed" data-multi-size="350x50,350x75,320x100" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5DroneDJ-AMP/AMP-Leaderboard-Mobile" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "43403eac-982b-421c-a8b7-ab94520c76c9",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5DroneDJ-AMP-Leaderboard-Mobile"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22369280984"
				]
			}' id="i-amp-0" style="width:350px;height:50px" i-amphtml-layout="fixed">
		</amp-ad><amp-ad class="unit-desktop i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="970" height="250" layout="fixed" data-multi-size="970x90,970x66,970x70,728x90,468x60,336x280,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/15188745,1049447/9to5DroneDJ-AMP/AMP-Leaderboard-Desktop" json="" data-enable-refresh="30" data-loading-strategy="1.25" rtc-config='{
				"vendors": {
					"t13": {
						"TAG_ID": "e0c14963-9fba-4284-90b8-40fc844099e3",
						"ACCOUNT_ID": "9a3c6c23-453a-4cba-b419-30b908f39a50"
					},
					"aps": {
						"PUB_ID": "600",
						"PUB_UUID": "16268e26-dabe-4bf4-a28f-b8f4ee192ed3",
						"PARAMS":{"amp":"1"}
					},
					"criteo":{
						"NETWORK_ID": 4905,
						"ZONE_ID": 1382491,
						"PUBLISHER_SUB_ID": "9to5DroneDJ-AMP-Leaderboard-Desktop"
					},
					"medianet": {
						"CID": "8CU8ZT2C4"
					}
				},
				"urls": [
					"https://api.floors.dev/sgw/v1/amp/floors?k=QBNaieBwWeBYMRGsreCNdCsuWLTtmZ&amp;sid=22369280984"
				]
			}' id="i-amp-1" style="width:970px;height:250px" i-amphtml-layout="fixed">
		</amp-ad>		</div>
	</div>

						<main class="site-main mt-4 vpmd:mt-9">
				<article id="post-74717" class="post-74717 post type-post status-publish format-aside has-post-thumbnail hentry category-news post_format-post-format-aside ninetofive_featured-interview ninetofive_guides-autel-dragonfish ninetofive_guides-autel-evo-lite ninetofive_guides-autel-nano ninetofive_guides-autel-robotics" itemscope itemtype="http://schema.org/NewsArticle">

					<div itemprop="mainEntityOfPage">

						<h1 class="entry-title wrap-sm" itemprop="headline">
							<a class="txt-blk" href="https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/">
								Check out Autel’s booth at CES with the company’s owner Maxwell Lee [Video]							</a>
						</h1>

						
<div class="wrap-sm entry-meta mb-5 vpmd:mb-6 flex flx--sb flx--alignc">
	<div class="byline-date entry-meta-column fs-xs fw-rg mb-5 vplg:mb-0">
		  <a class="txt-sc" href="https://dronedj.com/author/derekiswise/"><span itemprop="author">Derek Wise</span></a>		<span class="divider"> - </span>
		<time datetime="2022-01-16 13:30:39" itemprop="datePublished">Jan. 16th 2022 1:30 pm PT</time>
		<time datetime="2022-01-16 13:43:09" itemprop="dateModified"></time>

		<a href="https://twitter.com/derekiswise" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-15139">Twitter icon</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-twitter"></use>
			</svg>

	</span><span>@derekiswise</span></a>	</div>

			<div class="entry-tags entry-meta-column">
			<a href="https://dronedj.com/feature/interview/" class="btn sm post-tag txt-up mr-2 my-1 fs-sm-md">Interview</a><a href="https://dronedj.com/guides/autel-robotics/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Autel Robotics</a><a href="https://dronedj.com/guides/autel-nano/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Autel Nano</a><a href="https://dronedj.com/guides/autel-evo-lite/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Autel EVO Lite</a><a href="https://dronedj.com/guides/autel-dragonfish/" class="btn bg-gr-lt sm post-tag txt-up mr-2 my-1 fs-sm-md">Autel Dragonfish</a>		</div>
	</div>

													<div class="post-featured-image wrap-md" data-amp-auto-lightbox-disable>
																<amp-img width="1200" height="600" src="https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?w=1200&amp;h=600&amp;crop=1" class="attachment-ratio-21 size-ratio-21 wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg 2000w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=600,300 600w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=150,75 150w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?w=1200&amp;h=600&amp;crop=1" srcset="https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg 2000w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=155,78 155w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=655,328 655w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=768,384 768w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=1024,512 1024w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=1536,768 1536w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=1200,600 1200w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=600,300 600w, https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?resize=150,75 150w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?w=1024">
		<meta itemprop="width" content="2000">
		<meta itemprop="height" content="1000">
	</div><!--/itemprop=image-->
							</div>
						
							<div class="social__share wrap-md">
		<div class="social__share-inner flex flx--center mb-5">
			<a class="bg-blk txt-wht px-3 fs-xs" href="https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/#comments" itemprop="discussionUrl">Comments</a>
			<amp-social-share type="facebook" data-param-app_id="966242223397117" width="32" height="32" class="social-share-facebook-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-href="https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/" data-param-text="Check out Autel’s booth at CES with the company’s owner Maxwell Lee [Video]" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="twitter" width="32" height="32" class="social-share-twitter-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/" data-param-text="Check out Autel’s booth at CES with the company’s owner Maxwell Lee [Video]" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="pinterest" data-param-media="https://dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-Interview-Featured-1.jpg?w=1024" width="32" height="32" class="social-share-pinterest-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/" data-param-description="Check out Autel’s booth at CES with the company’s owner Maxwell Lee [Video]" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<amp-social-share type="linkedin" width="32" height="32" class="social-share-linkedin-custom-class i-amphtml-layout-fixed i-amphtml-layout-size-defined" data-param-url="https://dronedj.com/2022/01/16/checkout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video/" data-param-text="Check out Autel’s booth at CES with the company’s owner Maxwell Lee [Video]" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share>
			<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fdronedj.com%2F2022%2F01%2F16%2Fcheckout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video%2F" target="_blank" class="amp-social-share-reddit"></a>
		</div>
	</div>

						<div class="entry-content post-body wrap-sm mt-6" itemprop="articleBody">
							
<p>While at CES 2022, <em>DroneDJ</em>‘s Seth Kurkowski had the opportunity to speak with the owner of Autel Robotics, Maxwell Lee.</p>



<p>At Autel’s booth, the two spoke about the company’s latest products, the Autel EVO Nano and Lite series, as well as the company’s more high-end offerings.</p>



<span id="more-74717"></span><amp-ad width="300" height="250" type="adsense" data-ad-host="ca-host-pub-5506057612223327" data-ad-client="ca-pub-1148802292313187" class="unit-author m-at my-5 vpmd:mt-4 vpmd:mx-5 i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>



<h2 id="h-autel-evo-nano-and-lite">Autel EVO Nano and Lite</h2>



<p>The EVO Nano, Nano+, Lite, and Lite+ join the company’s EVO II series of drones as the company’s lower-cost consumer drones.</p>



<p>While these drones may be smaller and cheaper, Lee doesn’t want consumers to underestimate the power of the drones. </p>



<p>With impressive battery life and high-quality cameras, the Lite and Nano drones become easy-to-transport content creation machines.</p>



<h2 id="h-autel-evo-ii">Autel EVO II</h2>



<p>As the EVO II gets older, and the Lite+ comes in with impressive video creation features, it may be easy to think that the maybe losing its top spot, but it hasn’t. The additional sensors and more tailored app continue to position the EVO II as the company’s drone for more professional video production and uses.</p>



<h2 id="h-dragonfish">Dragonfish</h2>



<p>While the Dragonfish vehicle may be prohibitively expensive for most of us, it isn’t tailored or meant for the average person. The extremely long battery life and extensive camera options make the Dragonfish perfect for enterprise or law-enforcement purposes. Whether that’s border patrol or watching for pirates, Lee made it clear that this drone is exclusively for non-weaponized purposes.</p>



<h2 id="h-video-interview-with-maxwell-lee">Video interview with Maxwell Lee</h2>



<figure class="wp-block-embed alignwide is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<span class="embed-youtube amp-wp-ad18994" data-amp-original-style="text-align:center; display: block;"><amp-youtube data-videoid="XN6TD67jimw" data-param-rel="1" data-param-showsearch="0" data-param-showinfo="1" data-param-iv_load_policy="1" data-param-fs="1" data-param-hl="en-US" data-param-autohide="2" data-param-wmode="transparent" width="640" height="360" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"></i-amphtml-sizer><a href="https://www.youtube.com/watch?v=XN6TD67jimw" placeholder><amp-img src="https://i.ytimg.com/vi/XN6TD67jimw/hqdefault.jpg" alt="YouTube Poster" layout="fill" object-fit="cover" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img src="https://i.ytimg.com/vi/XN6TD67jimw/hqdefault.jpg" loading="lazy" decoding="async" alt="YouTube Poster"></noscript></amp-img></a></amp-youtube></span>
</div></figure>



<p>Make sure to subscribe to <em>DroneDJ’s</em> YouTube channel to not miss any uploads.</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: DroneDJ is reader supported, we may earn income on <a href="https://dronedj.com/about-dronedj/#affiliate">affiliate links</a></em></p><a href="https://amzn.to/3bGbEez"><amp-img class="alignnone size-medium wp-image-69121 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://dronedj.com/wp-content/uploads/sites/2/2021/11/DJI-MAvic-3-discount-1.jpeg" alt="DJI FPV discount sale" width="970" height="250" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjI1MCIgd2lkdGg9Ijk3MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://dronedj.com/wp-content/uploads/sites/2/2021/11/DJI-MAvic-3-discount-1.jpeg" alt="DJI FPV discount sale" width="970" height="250"></noscript></amp-img> </a></div><div id="after_disclaimer_placement"></div><hr>
<p data-amp-original-style="text-align: center" class="amp-wp-7023da7"><a href="https://www.youtube.com/channel/UCXQ8Rk4HPF5LZ-a0My7wDlw?sub_confirmation=1">Subscribe to DroneDJ on YouTube for exclusive videos</a><!-- youtube embed -->
		</p><div class="fluid-width-video-wrapper">
			<amp-iframe title="Recent Videos" src="https://www.youtube.com/embed/s4TVInW3lvE?playlist=xn9Axyft_dM,5b-WqxWBFo8,UXKhhW4J3UY,ad0GgEVL8nk,XN6TD67jimw,YIePxB59X6o,92EY6HtYA94,w42t6RVCss8,6rxT1iX-voA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" width="1000" height="563" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" layout="intrinsic" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU2MyIgd2lkdGg9IjEwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe title="Recent Videos" src="https://www.youtube.com/embed/s4TVInW3lvE?playlist=xn9Axyft_dM,5b-WqxWBFo8,UXKhhW4J3UY,ad0GgEVL8nk,XN6TD67jimw,YIePxB59X6o,92EY6HtYA94,w42t6RVCss8,6rxT1iX-voA" frameborder="0" width="1000" height="563">
			</iframe></noscript></amp-iframe>
		</div>						</div>

						

<div class="entry-guides section-footer wrap-xs mt-5 vpmd:mt-7">
	<div class="entry-guides-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
		<h2 class="pt-2 px-5">Guides</h2>
		<div class="featured-guides flex x2 vpmd:flx--nowrp bt-gr-xlt">
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://dronedj.com/guides/autel-robotics/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/dronedj.com/wp-content/themes/9to5-amp/images/default-dronedj-guide.jpg?resize=200%2C200&amp;ssl=1" title="Autel Robotics" alt="Autel Robotics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://dronedj.com/guides/autel-robotics/" title="">
								Autel Robotics							</a>
						</h3>

											</div>
				</div>
							<div class="item flex p-5 pb-4">
					<div class="image">
						<a href="https://dronedj.com/guides/autel-nano/" tabindex="-1">
							<amp-img height="84" width="84" src="https://i0.wp.com/dronedj.com/wp-content/themes/9to5-amp/images/default-dronedj-guide.jpg?resize=200%2C200&amp;ssl=1" title="Autel Nano" alt="Autel Nano" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
							</amp-img>
						</a>
					</div>

					<div class="guide-content flx-0 pl-5">
						<h3>
							<a href="https://dronedj.com/guides/autel-nano/" title="">
								Autel Nano							</a>
						</h3>

											</div>
				</div>
					</div>

					<div class="post-tags p-5 bt-gr-xlt">
									<a class="bg-gr-xlt txt-pc p-2" href="https://dronedj.com/guides/autel-evo-lite/" title="">Autel EVO Lite</a>
									<a class="bg-gr-xlt txt-pc p-2" href="https://dronedj.com/guides/autel-dragonfish/" title="">Autel Dragonfish</a>
							</div>
			<!-- .post-cats -->
			</div>
</div>
	<div class="entry-author section-footer wrap-xs mt-5 vpmd:mt-7">
		<div class="entry-author-inner bb-gr-xlt bl-gr-xlt br-gr-xlt bt-2-pc">
			<h2 class="pt-2 px-5">About the Author</h2>
			<div class="author-bio bt-gr-xlt p-5" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<div class="item flex">
					<a href="https://dronedj.com/author/derekiswise/" class="amp-post-details-item-image">
						<amp-img src="https://secure.gravatar.com/avatar/60b2a8cf3b51484a93cc1b5d326ee4e7?s=256&amp;d=mm&amp;r=g" width="84" height="84" class="author-gravatar i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:84px;height:84px" i-amphtml-layout="fixed">
						</amp-img>
					</a>
					<div class="author-content flex flx-0 pl-5">
						<h3>
							<a class="flex" href="https://dronedj.com/author/derekiswise/">
								<span class="mr-4" itemprop="name">Derek Wise</span>
							</a>
						</h3>
						<a href="https://twitter.com/derekiswise" class="author__twitter fs-xs txt-bl"><span class="icon-twitter ml-1 va-middle d-inline-block vpmd:mt-1 mr-2">
	<svg class="icon icon-twitter " fill="#78bbf4" height="13" width="16" aria-hidden="true">
		<title id="title-twitter-icon-1456">Twitter icon</title>

					<use xlink:href="https://dronedj.com/wp-content/themes/9to5-amp/dist/svg/svg-sprite.svg?ver=1642101650#icon-twitter"></use>
			</svg>

	</span><span>@derekiswise</span></a>						<div class="excerpt fs-xs">
													</div>
					</div>
				</div>
			</div>
					</div>
	</div>

<div class="posts-carousel mt-5 vpmd:mt-7">
	<amp-carousel layout="fixed-height" type="carousel" height="175" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:175px" i-amphtml-layout="fixed-height">
					<a class="posts-carousel__item" href="https://dronedj.com/2021/12/30/autel-evo-lite-nano-drone-shipping-us-canada/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/12/Autel_Robotics_Lite_04.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Autel EVO Lite, Nano shipments beginning January					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2022/01/12/autel-robotics-interview-maxwell-lee/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/01/Autel-robotics-maxwell-lee.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						How Autel Robotics hopes to shape the future of drone i...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/12/17/autel-explorer-app-update-16x-zoom/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/12/autel-explorer-update.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Autel Explorer app update brings 16x zoom to EVO II					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2022/01/11/autel-evo-nest-drone-charging-station-features-video/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/09/Autel-EVO-Nest-cover.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Autel video shows of EVO Nest features					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/12/30/autel-sky-app-download-drone-ios-android/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/12/Autel-Sky-drone-app-download.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						New Autel Sky app available to download for iOS and And...					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/12/24/ces-hopes-and-dreams-flying-autel-nano-and-lite-skydio-sony-and-paris-hilton-video/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/12/ces.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						What we hope to see at CES 2022					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2021/12/22/dronedj-weekly-djis-new-blacklist-16x-digital-zoom-on-evo-ii-and-more-video/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2021/11/Dronedj_white-background.png?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						DJI's new blacklist, 16x zoom on EVO II, and more					</div>
				</div>
			</a>
					<a class="posts-carousel__item" href="https://dronedj.com/2022/01/12/microdrones-owner-mdgroup-buys-lidar-specialist-geocue/" rel="bookmark">
				<div class="posts-carousel__inner">
					<div class="posts-carousel__image">
						<amp-img class="posts-carousel__amp-img i-amphtml-layout-responsive i-amphtml-layout-size-defined" layout="responsive" height="175" width="350" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2022/01/Microdrones.jpg?resize=600%2C300&amp;ssl=1" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:50%"></i-amphtml-sizer>
						</amp-img>
					</div>
					<div class="posts-carousel__text fs-sm-md txt-wht">
						Microdrones owner mdGroup buys LiDAR specialist GeoCue					</div>
				</div>
			</a>
			</amp-carousel>
</div>

<div id="comments" class="comments-area comments-env-production">
	<div class="comments-inner px-4 py-2 wrap-xs">
				<div id="disqus_container">
			<amp-iframe width="600" height="320" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable src="https://9to5mac.com/wp-content/themes/9to5-2015/amp/disqus.html?postlink=https%3A%2F%2Fdronedj.com%2F2022%2F01%2F16%2Fcheckout-autels-booth-at-ces-with-the-companys-owner-maxwell-lee-video%2F&amp;shortname=dronedj#74717%20https%3A%2F%2Fdronedj.com%2F%3Fp%3D74717" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:53.3333%"></i-amphtml-sizer>
				<div overflow tabindex="0" role="button" class="comments-area__overflow" aria-label="Show More">
					Show More Comments				</div>
			</amp-iframe>
		</div>
	</div>
</div>
					</div>
				</article>
			</main>
			
		<amp-next-page deep-parsing="true" data-test="rl" class="i-amphtml-layout-container" i-amphtml-layout="container">
			<script type="application/json">
				[
					{
						"image": "https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png ",
						"title": "Page 1 | DroneDJ",
						"url": "https://dronedj.com/page/2/?exclude=74717"
					}
				]
			</script>
		</amp-next-page>
		<amp-analytics id="ce44e5d5-4958-4b5e-8fa3-d2403cb4bda8" type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"c2":"20278522"}}</script></amp-analytics><amp-analytics id="1ff605cb-f1c8-4ab6-9c92-0ae5773775b2" type="quantcast" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pcode":"p-18TTuBOnUhD7c"}}</script></amp-analytics>	<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.5&amp;blog=145742980&amp;post=74717&amp;tz=-8&amp;srv=dronedj.com&amp;host=dronedj.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
		
</body></html>
