<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>DJI Osmo Pocket revealed exclusively on DroneDJ [video] - DroneDJ</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script src="https://dronedj.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-WJSDBMG');</script>
		<!-- End Google Tag Manager -->
			
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This morning we have the actual DJI Osmo Pocket in hand. The DJI Osmo Pocket revealed exclusively on DroneDJ! How is that possible, you might ask?"/>
<link rel="canonical" href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DJI Osmo Pocket revealed exclusively on DroneDJ [video] - DroneDJ" />
<meta property="og:description" content="This morning we have the actual DJI Osmo Pocket in hand. The DJI Osmo Pocket revealed exclusively on DroneDJ! How is that possible, you might ask?" />
<meta property="og:url" content="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/" />
<meta property="og:site_name" content="DroneDJ" />
<meta property="article:publisher" content="https://www.facebook.com/dronedj" />
<meta property="article:section" content="Drones" />
<meta property="article:published_time" content="2018-11-28T15:26:35+00:00" />
<meta property="article:modified_time" content="2018-11-28T17:05:18+00:00" />
<meta property="og:updated_time" content="2018-11-28T17:05:18+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This morning we have the actual DJI Osmo Pocket in hand. The DJI Osmo Pocket revealed exclusively on DroneDJ! How is that possible, you might ask?" />
<meta name="twitter:title" content="DJI Osmo Pocket revealed exclusively on DroneDJ [video] - DroneDJ" />
<meta name="twitter:site" content="@dronedj" />
<meta name="twitter:image" content="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@dronedj" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/dronedj.com\/","sameAs":["https:\/\/www.facebook.com\/dronedj","https:\/\/www.youtube.com\/dronedj","https:\/\/twitter.com\/dronedj"],"@id":"https:\/\/dronedj.com\/#organization","name":"DroneDJ","logo":"https:\/\/dronedj.com\/wp-content\/uploads\/sites\/2\/2018\/09\/logo_dronedj_700.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Feed" href="https://dronedj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Comments Feed" href="https://dronedj.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; DJI Osmo Pocket revealed exclusively on DroneDJ [video] Comments Feed" href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/feed/" />
		<link href="https://dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/dronedj-touch-icon-iphone.png" rel="apple-touch-icon" />
		<link href="https://dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/dronedj-touch-icon-ipad.png" rel="apple-touch-icon" sizes="152x152" />
		<link href="https://dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/dronedj-touch-icon-ipad-retina.png" rel="apple-touch-icon" sizes="167x167" />
		<link href="https://dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/dronedj-touch-icon-iphone-retina.png" rel="apple-touch-icon" sizes="180x180" />
		<link href="https://dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/dronedj-icon-hires.png" rel="icon" sizes="192x192" />
		<link href="https://dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/dronedj-icon-normal.png" rel="icon" sizes="128x128" />
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dronedj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://dronedj.com/_static/??-eJyVj0sOgzAMRC/UYKDNgkXVs0SJBSnOR3UixO0bqKhgUansMhm/sQemKHTwCX2CNKBDhi4FKdq6kaCYMTFoZmCyeqzK6wJnCLFOnOPSTMiVs/6LWa8pG/z4RvFgS9CPkSeDQ2MVUllRVu1FJDXjSxD2Ss//4cXb6wO0tXFZRMq99QXHFJUewQWTSwuYrOmXYhy0VSTWuw/iTJhWr5AZaTPE9rGEPNy9kbf22rS17N6ehay0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://dronedj.com/wp-content/mu-plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-4' href='https://dronedj.com/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1491538276g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpsbGRibmBqUUWACViIKw='></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://dronedj.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJydzEEKAjEMheEL2UYdB92IR5HahpKaxjptGLz9lMGNG0GXD97/wVwMiWcNWCFVyBjIIWNGaR/DZIqTa2gziU11Az30D2nrT01hjSSdwFacv8O1o3BT4gC19OLnKj0Vp5f9L27EGEx0zN34tt70JZ934zDsD8fteEoLRq1mPA=='></script>
<link rel='https://api.w.org/' href='https://dronedj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dronedj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dronedj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p9Rwpe-3y7' />
<link rel="alternate" type="application/json+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2018%2F11%2F28%2Fdji-osmo-pocket-revealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2018%2F11%2F28%2Fdji-osmo-pocket-revealed%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://dronedj.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
		<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893420,
		districtmDmxTag: 242608,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586252},{"sizes":[[728,90]],"above_the_fold_id":586249,"below_the_fold_id":586253},{"sizes":[[970,250]],"above_the_fold_id":586250,"below_the_fold_id":586254},{"sizes":[[970,90]],"above_the_fold_id":586251,"below_the_fold_id":586255}],
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );

		// Sovrn
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
				<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/amp/"><link rel="icon" href="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=32" sizes="32x32" />
<link rel="icon" href="https://dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/dronedj-icon-hires.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/dronedj-touch-icon-iphone-retina.png" />
<meta name="msapplication-TileImage" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192" />

	<style>
		.th66b87b5c { padding: 10px 0; text-align: center; background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px;}
		.th66b87b5c .inlinead { background-color: transparent; min-height: 1px; }
		.th66b87b5c .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .th66b87b5c { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th39ffa120 { background-color: #DCDDDE; max-width: 100%; overflow: hidden; text-align: center; }\
		.th39ffa120 > div, .th39ffa120 > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .th39ffa120 > div, .enable-fallbacks .th39ffa120 > ins { padding: 0 0 0 0; }
		@media only screen and (min-width: 768px) { .th39ffa120 > div, .th39ffa120 > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .th39ffa120 > div, .enable-fallbacks .th39ffa120 > ins { padding: 0 0 0 0; } }

		.post-body .th39ffa120 { background-color: transparent; }

		.th5112c191 { width: 300px; height: 250px; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th5112c191 { width: 300px; height: 250px; } }
		@media (min-width: 500px) { .th5112c191 { width: 320px; height: 400px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th5112c191 { width: 300px; height: 250px; } }
		@media (min-width: 768px) { .th5112c191 { float: right; margin-left: 20px; width: 336px; height: 280px; } }
		@media (min-width: 1000px) {
               .th5112c191 { margin: 0 -105px 20px 20px; }
               .aside-post .th5112c191 { margin-top: 20px; }
          }
		.enable-fallbacks .th5112c191 { display: none !important; }

		.th70e0535f { display: none; }
		.enable-fallbacks .th70e0535f { display: block; }
		.th70e0535f img { max-width: 100%; }

		.th70e0535f.th6ba67ec6 { background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.th70e0535f.th6ba67ec6 > div { margin: 20px auto; padding: 0 0; }

		.th060df1ba { line-height: 0; max-width: 300px; position: relative; }
		.th060df1ba h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th060df1ba h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th060df1ba { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th060df1ba { margin: 0 -105px 20px 20px; } }

		.th6ba67ec6 .th060df1ba { margin: 0 auto; }
		.th61f6ef27 { cursor: pointer }
          .th7a57fea7 { display: none; }
	</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.site-header .header-logo {
	background-color: transparent;
}			</style>
			</head>
		<body class="post-template-default single single-post postid-13647 single-format-standard color-scheme-dronedj infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJSDBMG"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://dronedj.com/" rel="home">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-4955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4955"><a href="https://dronedj.com/guides/dronedj-review/">Reviews</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-18"><a href="https://dronedj.com/guides/dji/">DJI</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-19"><a href="https://dronedj.com/guides/dji-inspire/">DJI Inspire</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-21"><a href="https://dronedj.com/guides/dji-phantom-4/">DJI Phantom 4</a></li>
	<li id="menu-item-10933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10933"><a href="https://dronedj.com/guides/dji-mavic-2/">DJI Mavic 2 Zoom and Pro</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-20"><a href="https://dronedj.com/guides/dji-mavic-pro-platinum/">DJI Mavic Pro</a></li>
	<li id="menu-item-4953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4953"><a href="https://dronedj.com/guides/dji-mavic-air/">DJI Mavic Air</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-22"><a href="https://dronedj.com/guides/dji-spark/">DJI Spark</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-25"><a href="https://dronedj.com/guides/parrot/">Parrot</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-26"><a href="https://dronedj.com/guides/yuneec/">Yuneec</a></li>
<li id="menu-item-6721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6721"><a href="https://dronedj.com/drone-events-calendar/">Drone Events Calendar</a></li>
<li id="menu-item-4952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4952"><a href="https://dronedj.com/about-dronedj/">About DroneDJ</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/dronedj" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/dronedj" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/dronedj" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://plus.google.com/108590629159135077122"  title="Add us on Google Plus">
		<svg class="ninetofive-icon googleplus " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-googleplus"/>
		</svg>
		</a>
<a href="http://dronedj.com/push" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="http://9to5mac.us9.list-manage.com/subscribe?u=53ec2d4dd6eb242346cdddfa2&#038;id=ce73234260" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://dronedj.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->

						<div class="header-search">
							
<form role="search" class="search-form" method="get" action="https://dronedj.com/" id="js-search-form">
	<label class="search-label">
		<span class="screen-reader-text">Search</span>
		<input type="search" placeholder="search" name="s" class="searchInput" value="">
	</label>
	<button type="submit" class="search-submit">
				<svg class="ninetofive-icon search " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
				<span class="screen-reader-text">Search</span>
	</button>
</form>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-1.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="th66b87b5c ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/DroneDJ-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/DroneDJ-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/DroneDJ-728x90-TopMain-R";</script>				</div>

			</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/" itemprop="mainEntityOfPage">DJI Osmo Pocket revealed exclusively on DroneDJ [video]</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://dronedj.com/author/hayekesteloo/">
								<span itemprop="name">Haye Kesteloo</span>
							</a>
						</p>
						<p class="time-twitter">
							- Nov. 28th 2018 10:26 am ET
						</p>


							<div class="tags">
								<div class="post-cats">
										<a href="https://dronedj.com/feature/exclusive/" title="View all posts in Exclusive" class="featured_tag">Exclusive</a>
										<a href="https://dronedj.com/feature/feature/" title="View all posts in Feature" class="featured_tag">Feature</a>
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2018-11-28 10:26:35"/>
						<meta itemprop="dateModified" content="2018-11-28 12:05:18"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="1000">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?resize=320%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?resize=640%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?resize=1024%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?resize=1500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?resize=2000%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?resize=2500%2C0&amp;quality=82&amp;strip=all&amp;ssl=1 2500w">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="13647 https://dronedj.com/?p=13647">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13647" class="share-facebook sd-button no-icon" href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13647" class="share-twitter sd-button no-icon" href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-13647" class="share-google-plus-1 sd-button no-icon" href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13647" class="share-pinterest sd-button no-icon" href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13647" class="share-linkedin sd-button no-icon" href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>Good morning! Yesterday, we brought you the details from the <a href="https://dronedj.com/2018/11/27/dji-osmo-pocket-handheld-gimbal-camera/">Quick Start Guide</a>. This morning we have the actual <a href="https://dronedj.com/guides/dji-osmo-pocket/">DJI Osmo Pocket</a> in hand. The DJI Osmo Pocket revealed exclusively on DroneDJ! How is that possible, you might ask? Isn&#8217;t DJI&#8217;s &#8220;<a href="https://dronedj.com/2018/11/12/dji-event-because-life-is-big-phantom-5/">Because Life is Big</a>&#8221; event later today? Yes, that is correct. However, the <a href="http://www.dji.com/osmo-pocket?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">DJI Osmo Pocket</a> you see here was actually bought at a big box retailer in the US. The person who bought it happens to be a DroneDJ reader and shipped it to us. Thanks again! This is how we are able to bring you the first photos and video footage of the DJI Osmo Pocket. Jump right in and have a look!</p>
<p><span id="more-13647"></span>
	<ins class="adsbygoogle author_ad" style="display:block;" data-ad-client="ca-pub-1778210838670580" data-ad-slot="5263329350"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
		
<div class="thf8a28e6b tha651dbf9"><div class="th61f6ef27"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7"/></noscript></div></div><div class="th255380cf th66e47628"><div class="th61f6ef27"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7"/></noscript></div></div><div class="th2ecf3bb8 th1f4aee42"><div class="th61f6ef27"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7"/></noscript></div></div><div class="th3299e915 thb9b7d519"><div class="th61f6ef27"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7"/></noscript></div></div><div class="th2b6915ae th9586c8db"><div class="th61f6ef27"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7"/></noscript></div></div><div class="th01555dfe th33ad5120"><div class="th61f6ef27"><div class="th70e0535f th060df1ba"><div class="th61f6ef27" data-th3f4c24b9="https://store.dji.com/product/mavic-pro?as=0025&#038;ch=A%20other&#038;from=dap_unique&#038;pbc=qCg1DB1v&#038;pm=custom"><img src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2017/09/mavic-pro-platinum-new-propellers-and-new-electronic-speed-controllers-dronedj-2.jpg?resize=300%2C250&#038;quality=82&#038;strip=all&#038;ssl=1" data-lazy-src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2017/09/mavic-pro-platinum-new-propellers-and-new-electronic-speed-controllers-dronedj-2.jpg?resize=300%2C250&amp;is-pending-load=1#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2017/09/mavic-pro-platinum-new-propellers-and-new-electronic-speed-controllers-dronedj-2.jpg?resize=300%2C250&#038;quality=82&#038;strip=all&#038;ssl=1"/></noscript><h3>DJI Mavic Pro</h3></div></div></div></div><div class="thcdff7ea5 thc6a95397"><div class="th61f6ef27"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7"/></noscript></div></div><div class="th44faaa46 thd0fdeb3e"><div class="th61f6ef27"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7"/></noscript></div></div><div class="thbed21bae th4cb0a503"><div class="th61f6ef27"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7"/></noscript></div></div><div class="th6a7a2579 th31d267d6"><div class="th61f6ef27"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="th7a57fea7"/></noscript></div></div></p>
<h2>DJI Osmo Pocket revealed</h2>
<p>After unboxing the camera, the first thing you will notice is how incredibly small it feels. Maybe the shape of the camera had thrown me off, but I thought it would be similar in size to the one on the DJI Mavic 2 Pro. It is not. It is way smaller. It is made of a nice black matte plastic material, except for the gimbal and camera. Those feel more metal-like and sturdy. Even without the protective cover, you wouldn&#8217;t hesitate to put it in your pocket.</p>
<h2>The DJI Mimo app for your iPhone or Android smartphone</h2>
<p>Unfortunately, we were not able to use the device as the Mimo app needed for the initial set up is not yet available for download. We were, however, able to start it up. You first see the DJI logo, select your language and the gimbal comes alive. It turns around and finds a level position. But for now, the fun stops right there. Later today, after the DJI event, I&#8217;m sure the Mimo app will become available and we will be able to share our first impressions.</p>
<p>The Mimo app can be downloaded to iPhone or Android smartphones. Then, using either the USB-C or Lightning connection on your smartphone you can set up the <a href="http://www.dji.com/osmo-pocket?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">DJI Osmo Pocket</a>.</p>
<h2>DJI Osmo Pocket first impressions video</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='563' src='https://www.youtube.com/embed/rMJN4o76MOw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<h2>According to DJI</h2>
<blockquote><p>“The DJI OSMO Pocket is a handheld gimbal camera that combines mobility and stability in one device. It shoots sharp 12 MP still photos and stable video up to 4Kp60. the onboard touch screen displays a live feed from the camera and can control camera and gimbal movements. A mobile device connects to the DJI Mimo app where professional-quality videos can be created in Story Mode. Intelligent Modes such as ActiveTrack, Panorama, and Timelapse give you everything you need for the perfect shot.”</p></blockquote>
<h2>What’s in the box</h2>
<ul>
<li>1x DJI Osmo Pocket</li>
<li>1x Cover</li>
<li>1x USB-C Smartphone Adapter</li>
<li>1x Lightning Smartphone Adapter</li>
<li>1x Power Cable</li>
</ul>
<h2>DJI Osmo Pocket specs</h2>
<ul>
<li>Sensor: 1/2.3″ CMOS sensor</li>
<li>875mAh LiPo 7.7V battery</li>
<li>Video resolution:</li>
<li>4096×2160 @ 24/25/30/50/60fps</li>
<li>3840×2160 @ 24/25/30/50/60fps</li>
<li>2704×1520 @ 24/25/30/50/60fps</li>
<li>1920×1080 @ 24/25/30/50/60/120fps</li>
<li>MicroSD</li>
</ul>
<h2>Microphone, waterproof, tripod?</h2>
<p>The <a href="http://www.dji.com/osmo-pocket?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">DJI Osmo Pocket</a> cannot be mounted directly on a tripod, but I&#8217;m sure DJI will have an accessory for that soon. You can&#8217;t plug a microphone directly into the device, unless it has a USB-C connection, then it might work. But, again maybe DJI will have an accessory for that as well.</p>
<p>The device does not seem to be waterproof unless there is some kind of internal waterproofing. This could be a big difference compared with the <a href="https://amzn.to/2Sj3jlE">GoPro Hero 7</a>.</p>
<p>Be sure to tune in to DroneDJ throughout the day as we will be bringing you all the details on this new device from DJI, the DJI Osmo Pocket.</p>
<p>Click here for more information on the <a href="https://dronedj.com/2018/11/27/dji-osmo-pocket-specs-4k-60fps/">video resolutions</a>, <a href="https://dronedj.com/2018/11/27/dji-osmo-pocket-handheld-gimbal-camera/">specifications</a>, the <a href="https://dronedj.com/2018/11/27/dji-osmo-pocket-handheld-gimbal-camera/">Quick Start Guide</a> and <a href="https://dronedj.com/2018/11/25/leaked-dji-osmo-pocket/">leaked photos</a> of the Osmo Pocket. Or watch this <a href="https://youtu.be/7lhJWGTMOQw">YouTube video</a> to learn more.</p>
<h2>Pricing and availability</h2>
<p>The price should come in right at <a href="http://www.dji.com/osmo-pocket?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">$399</a> and the DJI Osmo Pocket should be available at <a href="http://www.dji.com/osmo-pocket?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">DJI</a>, <a href="https://amzn.to/2Rl6lFJ">Amazon</a>, <a href="https://redirect.viglink.com?key=7ae3241c9baa4f88f2af8016ad5ab150&amp;u=https%3A%2F%2Fwww.bhphotovideo.com%2F&amp;opt=true">B&amp;H</a>, <a href="https://redirect.viglink.com?key=7ae3241c9baa4f88f2af8016ad5ab150&amp;u=https%3A%2F%2Fwww.bestbuy.com%2F&amp;opt=true">BestBuy</a> and <a href="https://www.dji.com/where-to-buy/retail-stores?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">official DJI Retailers</a> right after today&#8217;s event.</p>
<p>Just in time to put it on your holiday shopping list! ;-)</p>
<p><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:2,&quot;permalink&quot;:&quot;https:\/\/dronedj.com\/2018\/11\/28\/dji-osmo-pocket-revealed\/&quot;,&quot;likes_blog_id&quot;:145742980}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 1000px; height: 442px;" data-original-width="1000" data-original-height="442" > <div class="gallery-group images-1" style="width: 704px; height: 442px;" data-original-width="704" data-original-height="442" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/dji-osmo-pocket-watermark/" border="0" itemprop="url"> <meta itemprop="width" content="700"> <meta itemprop="height" content="438"> <img data-attachment-id="13651" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?quality=82&#038;strip=all" data-orig-size="2500,1562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393058&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed exclusively on DroneDJ" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?w=700&#038;h=438&#038;quality=82&#038;strip=all&#038;ssl=1" width="700" height="438" data-original-width="700" data-original-height="438" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed exclusively on DroneDJ" alt="DJI Osmo Pocket revealed exclusively on DroneDJ" style="width: 700px; height: 438px;" data-lazy-src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?w=700&amp;is-pending-load=1#038;h=438&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="13651" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?quality=82&#038;strip=all" data-orig-size="2500,1562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393058&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed exclusively on DroneDJ" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?w=700&#038;h=438&#038;quality=82&#038;strip=all&#038;ssl=1" width="700" height="438" data-original-width="700" data-original-height="438" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed exclusively on DroneDJ" alt="DJI Osmo Pocket revealed exclusively on DroneDJ" style="width: 700px; height: 438px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 296px; height: 442px;" data-original-width="296" data-original-height="442" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/dji-osmo-pocket-revealed-on-dronedj-11-of-8/" border="0" itemprop="url"> <meta itemprop="width" content="292"> <meta itemprop="height" content="438"> <img data-attachment-id="13664" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-11-of-8.jpg?quality=82&#038;strip=all" data-orig-size="1667,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393046&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (11 of 8)" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-11-of-8.jpg?quality=82&#038;strip=all&#038;w=467" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-11-of-8.jpg?quality=82&#038;strip=all&#038;w=683" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-11-of-8.jpg?w=292&#038;h=438&#038;quality=82&#038;strip=all&#038;ssl=1" width="292" height="438" data-original-width="292" data-original-height="438" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (11 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (11 of 8)" style="width: 292px; height: 438px;" data-lazy-src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-11-of-8.jpg?w=292&amp;is-pending-load=1#038;h=438&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="13664" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-11-of-8.jpg?quality=82&#038;strip=all" data-orig-size="1667,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393046&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (11 of 8)" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-11-of-8.jpg?quality=82&#038;strip=all&#038;w=467" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-11-of-8.jpg?quality=82&#038;strip=all&#038;w=683" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-11-of-8.jpg?w=292&#038;h=438&#038;quality=82&#038;strip=all&#038;ssl=1" width="292" height="438" data-original-width="292" data-original-height="438" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (11 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (11 of 8)" style="width: 292px; height: 438px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1000px; height: 273px;" data-original-width="1000" data-original-height="273" > <div class="gallery-group images-1" style="width: 408px; height: 273px;" data-original-width="408" data-original-height="273" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/dji-osmo-pocket-revealed-on-dronedj-12-of-8/" border="0" itemprop="url"> <meta itemprop="width" content="404"> <meta itemprop="height" content="269"> <img data-attachment-id="13665" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-12-of-8.jpg?quality=82&#038;strip=all" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393079&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (12 of 8)" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-12-of-8.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-12-of-8.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-12-of-8.jpg?w=404&#038;h=269&#038;quality=82&#038;strip=all&#038;ssl=1" width="404" height="269" data-original-width="404" data-original-height="269" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (12 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (12 of 8)" style="width: 404px; height: 269px;" data-lazy-src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-12-of-8.jpg?w=404&amp;is-pending-load=1#038;h=269&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="13665" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-12-of-8.jpg?quality=82&#038;strip=all" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393079&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (12 of 8)" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-12-of-8.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-12-of-8.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-12-of-8.jpg?w=404&#038;h=269&#038;quality=82&#038;strip=all&#038;ssl=1" width="404" height="269" data-original-width="404" data-original-height="269" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (12 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (12 of 8)" style="width: 404px; height: 269px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 184px; height: 273px;" data-original-width="184" data-original-height="273" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/dji-osmo-pocket-revealed-on-dronedj-13-of-8/" border="0" itemprop="url"> <meta itemprop="width" content="180"> <meta itemprop="height" content="269"> <img data-attachment-id="13666" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-13-of-8.jpg?quality=82&#038;strip=all" data-orig-size="1667,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393092&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (13 of 8)" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-13-of-8.jpg?quality=82&#038;strip=all&#038;w=467" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-13-of-8.jpg?quality=82&#038;strip=all&#038;w=683" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-13-of-8.jpg?w=180&#038;h=269&#038;quality=82&#038;strip=all&#038;ssl=1" width="180" height="269" data-original-width="180" data-original-height="269" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (13 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (13 of 8)" style="width: 180px; height: 269px;" data-lazy-src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-13-of-8.jpg?w=180&amp;is-pending-load=1#038;h=269&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="13666" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-13-of-8.jpg?quality=82&#038;strip=all" data-orig-size="1667,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393092&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (13 of 8)" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-13-of-8.jpg?quality=82&#038;strip=all&#038;w=467" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-13-of-8.jpg?quality=82&#038;strip=all&#038;w=683" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-13-of-8.jpg?w=180&#038;h=269&#038;quality=82&#038;strip=all&#038;ssl=1" width="180" height="269" data-original-width="180" data-original-height="269" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (13 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (13 of 8)" style="width: 180px; height: 269px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 408px; height: 273px;" data-original-width="408" data-original-height="273" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/dji-osmo-pocket-revealed-on-dronedj-14-of-8/" border="0" itemprop="url"> <meta itemprop="width" content="404"> <meta itemprop="height" content="269"> <img data-attachment-id="13667" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-14-of-8.jpg?quality=82&#038;strip=all" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393128&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (14 of 8)" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-14-of-8.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-14-of-8.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-14-of-8.jpg?w=404&#038;h=269&#038;quality=82&#038;strip=all&#038;ssl=1" width="404" height="269" data-original-width="404" data-original-height="269" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (14 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (14 of 8)" style="width: 404px; height: 269px;" data-lazy-src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-14-of-8.jpg?w=404&amp;is-pending-load=1#038;h=269&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="13667" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-14-of-8.jpg?quality=82&#038;strip=all" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393128&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (14 of 8)" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-14-of-8.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-14-of-8.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-14-of-8.jpg?w=404&#038;h=269&#038;quality=82&#038;strip=all&#038;ssl=1" width="404" height="269" data-original-width="404" data-original-height="269" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (14 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (14 of 8)" style="width: 404px; height: 269px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1000px; height: 231px;" data-original-width="1000" data-original-height="231" > <div class="gallery-group images-1" style="width: 155px; height: 231px;" data-original-width="155" data-original-height="231" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/dji-osmo-pocket-revealed-on-dronedj-15-of-8/" border="0" itemprop="url"> <meta itemprop="width" content="151"> <meta itemprop="height" content="227"> <img data-attachment-id="13668" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-15-of-8.jpg?quality=82&#038;strip=all" data-orig-size="1667,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393172&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (15 of 8)" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-15-of-8.jpg?quality=82&#038;strip=all&#038;w=467" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-15-of-8.jpg?quality=82&#038;strip=all&#038;w=683" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-15-of-8.jpg?w=151&#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" width="151" height="227" data-original-width="151" data-original-height="227" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (15 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (15 of 8)" style="width: 151px; height: 227px;" data-lazy-src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-15-of-8.jpg?w=151&amp;is-pending-load=1#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="13668" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-15-of-8.jpg?quality=82&#038;strip=all" data-orig-size="1667,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393172&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (15 of 8)" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-15-of-8.jpg?quality=82&#038;strip=all&#038;w=467" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-15-of-8.jpg?quality=82&#038;strip=all&#038;w=683" src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-15-of-8.jpg?w=151&#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" width="151" height="227" data-original-width="151" data-original-height="227" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (15 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (15 of 8)" style="width: 151px; height: 227px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 345px; height: 231px;" data-original-width="345" data-original-height="231" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/dji-osmo-pocket-revealed-on-dronedj-16-of-8/" border="0" itemprop="url"> <meta itemprop="width" content="341"> <meta itemprop="height" content="227"> <img data-attachment-id="13669" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-16-of-8.jpg?quality=82&#038;strip=all" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393197&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (16 of 8)" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-16-of-8.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-16-of-8.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-16-of-8.jpg?w=341&#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" width="341" height="227" data-original-width="341" data-original-height="227" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (16 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (16 of 8)" style="width: 341px; height: 227px;" data-lazy-src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-16-of-8.jpg?w=341&amp;is-pending-load=1#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="13669" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-16-of-8.jpg?quality=82&#038;strip=all" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393197&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (16 of 8)" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-16-of-8.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-16-of-8.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-16-of-8.jpg?w=341&#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" width="341" height="227" data-original-width="341" data-original-height="227" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (16 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (16 of 8)" style="width: 341px; height: 227px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 155px; height: 231px;" data-original-width="155" data-original-height="231" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/dji-osmo-pocket-revealed-on-dronedj-17-of-8/" border="0" itemprop="url"> <meta itemprop="width" content="151"> <meta itemprop="height" content="227"> <img data-attachment-id="13670" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-17-of-8.jpg?quality=82&#038;strip=all" data-orig-size="1667,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393257&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (17 of 8)" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-17-of-8.jpg?quality=82&#038;strip=all&#038;w=467" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-17-of-8.jpg?quality=82&#038;strip=all&#038;w=683" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-17-of-8.jpg?w=151&#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" width="151" height="227" data-original-width="151" data-original-height="227" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (17 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (17 of 8)" style="width: 151px; height: 227px;" data-lazy-src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-17-of-8.jpg?w=151&amp;is-pending-load=1#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="13670" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-17-of-8.jpg?quality=82&#038;strip=all" data-orig-size="1667,2500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393257&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (17 of 8)" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-17-of-8.jpg?quality=82&#038;strip=all&#038;w=467" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-17-of-8.jpg?quality=82&#038;strip=all&#038;w=683" src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-17-of-8.jpg?w=151&#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" width="151" height="227" data-original-width="151" data-original-height="227" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (17 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (17 of 8)" style="width: 151px; height: 227px;" /></noscript> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 345px; height: 231px;" data-original-width="345" data-original-height="231" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://dronedj.com/dji-osmo-pocket-revealed-on-dronedj-18-of-8/" border="0" itemprop="url"> <meta itemprop="width" content="341"> <meta itemprop="height" content="227"> <img data-attachment-id="13671" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-18-of-8.jpg?quality=82&#038;strip=all" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393269&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (18 of 8)" data-image-description data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-18-of-8.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-18-of-8.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-18-of-8.jpg?w=341&#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" width="341" height="227" data-original-width="341" data-original-height="227" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (18 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (18 of 8)" style="width: 341px; height: 227px;" data-lazy-src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-18-of-8.jpg?w=341&amp;is-pending-load=1#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="13671" data-orig-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-18-of-8.jpg?quality=82&#038;strip=all" data-orig-size="2500,1667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;HAYE KESTELOO&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1543393269&quot;,&quot;copyright&quot;:&quot;HAYE KSTELOO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJI Osmo Pocket revealed on DroneDJ (18 of 8)" data-image-description="" data-medium-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-18-of-8.jpg?quality=82&#038;strip=all&#038;w=655" data-large-file="https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-18-of-8.jpg?quality=82&#038;strip=all&#038;w=1000" src="https://i1.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-revealed-on-DroneDJ-18-of-8.jpg?w=341&#038;h=227&#038;quality=82&#038;strip=all&#038;ssl=1" width="341" height="227" data-original-width="341" data-original-height="227" itemprop="http://schema.org/image" title="DJI Osmo Pocket revealed on DroneDJ (18 of 8)" alt="DJI Osmo Pocket revealed on DroneDJ (18 of 8)" style="width: 341px; height: 227px;" /></noscript> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></p>
<h2>STAY IN TOUCH!</h2>
<p>If you’d like to stay up to date with all the latest drone news, scoops, rumors and reviews, then follow us on <a href="https://twitter.com/DroneDj?lang=en">Twitter</a>, <a href="https://www.facebook.com/dronedj/">Facebook</a>, <a href="https://www.youtube.com/c/dronedj">YouTube</a>, <a href="https://www.instagram.com/drone_dj/">Instagram</a> or sign up for our email newsletter <a href="http://9to5mac.us9.list-manage.com/subscribe?u=53ec2d4dd6eb242346cdddfa2&amp;id=ce73234260">DroneRise</a>, that goes out every weekday morning at 6 am.</p>
<p>Buy your next drone directly from manufacturers, such as <a href="https://www.dji.com/?as=0025&amp;ch=A%20other&amp;from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">DJI</a>, <a href="https://bit.ly/2ChsQab">Parrot</a>, <a href="http://bit.ly/2AYSekC">Yuneec</a> or retailers like <a href="https://www.amazon.com/DJI-Mavic-Air-Onyx-Black/dp/B078WQ9SN3/ref=dp_ob_title_ce?tag=dronehaye-20">Amazon</a>, <a href="https://bit.ly/2CikwqR">B&amp;H</a>, <a href="https://bit.ly/2BSzS1G">BestBuy</a> or <a href="https://bit.ly/2ChUmEt">eBay</a>. By using our links, we will make a small commission, but it will not cost you anything extra. Thank you for helping DroneDJ grow!</p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png">
						<meta itemprop="width" content="700">
						<meta itemprop="height" content="300">
					</div>
					<meta itemprop="name" content="DroneDJ">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://dronedj.com/guides/dji-osmo-pocket/">
								<div class="related-guides-item-image">
									<img src="https://dronedj.com/wp-content/themes/9to5-2015/images/default-dronedj-guide.jpg" title="The DJI Osmo Pocket handheld gimbal camera" alt="The DJI Osmo Pocket handheld gimbal camera" />
								</div>
								<h3>The DJI Osmo Pocket handheld gimbal camera</h3>
								<p>DJI will almost certainly launch the &lt;a href=&quot;http://www.dji.com/osmo-pocket?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom&quot;&gt;DJI Osmo Pocket&lt;/a&gt; on November 28th during their &quot;Because Life is Big&quot; event at the Good Morning America Studios in New York City. The DJI Osmo Pocket is a handheld gimbal camera with a 1/2.3 sensor that shoots 12MP stills and 4K @60fps video.</p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://dronedj.com/author/hayekesteloo/">
									<img src="https://secure.gravatar.com/avatar/e4c24e83e15870e36be40055a85a0e09?s=512&#038;d=mm&#038;r=g" class="author-gravatar">
								</a>
								<h3>
									<a href="https://dronedj.com/author/hayekesteloo/">
										<span itemprop="name">Haye Kesteloo</span>
									</a>
								</h3>


								<div class="author-excerpt">
									<p>Haye Kesteloo is the Editor in Chief and Main Writer at DroneDJ, where he covers all drone related news and writes product reviews. He also contributes to the other sites in the 9to5Mac group such as; 9to5Mac, 9to5Google, 9to5Toys and Electrek. Haye can be reached at haye@dronedj.com or @hayekesteloo </p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Haye Kesteloo's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://www.dji.com/mavic-2?from=dap_unique&#038;pbc=qCg1DB1v&#038;pm=custom" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/08/Feature21.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="DJI Mavic 2 Pro/Zoom" alt="DJI Mavic 2 Pro/Zoom" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">DJI Mavic 2 Pro/Zoom</h4>
											<div class="author-gear-item-description">
												The best allround and foldable drone money can buy.
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://www.dji.com/mavic-air?as=0019&#038;ch=Mavic%20Air&#038;from=dap_unique&#038;pbc=qCg1DB1v&#038;pm=custom" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/01/dji-mavic-air-launch-event-in-nyc-0016.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="DJI Mavic Air" alt="DJI Mavic Air" width="290" height="145"/>
										</div>
										<h4 class="author-gear-item-title">DJI Mavic Air</h4>
											<div class="author-gear-item-description">
												The latest foldable DJI drone with 4K video and pano photos!
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-13647" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://dronedj.com/2018/11/28/dji-osmo-pocket-revealed/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Watermark.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">DJI Osmo Pocket revealed exclusively on DroneDJ [video]</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2018/11/27/dji-osmo-pocket-handheld-gimbal-camera/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket-Booklet-copy-4.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">DJI Osmo Pocket handheld gimbal camera &#8211; The Quic...</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2018/11/27/photo-dji-osmo-pocket/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2018/11/Another-day-another-photo-of-the-DJI-Osmo-Pocket.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Another day, another photo of the DJI Osmo Pocket</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2018/11/25/leaked-dji-osmo-pocket/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2018/11/DJI-Osmo-Pocket.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Leaked DJI Osmo Pocket photos and video ahead of DJI ev...</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dronedj.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://dronedj.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/dronedj.com\/?infinity=scrolling","currentday":"28.11.18","order":"DESC","offset":0,"history":{"host":"dronedj.com","path":"\/2018\/11\/28\/dji-osmo-pocket-revealed\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2018,"monthnum":11,"day":28,"name":"dji-osmo-pocket-revealed","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2018-11-28 10:26:35","dfp_id":"1049447","post_id":13647,"stats":"blog=145742980&host=dronedj.com&v=ext&j=1:6.7&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>		<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/dronedj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVzFEOgjAMANALWQqSxfFBPItCCV1Yu6xFE0/vDweAA7yH3wKTipM4+kqZDAfXAPe2C/gyIzdMhllnqsK/Crp72b1JdsNzVFjIdeEPNZnlAmRZWNgJbKq6bVAqvXk+kmceu9DHEGP/GNIfiVxFnQ=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dronedj"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"13647 https:\/\/dronedj.com\/?p=13647","disqusShortname":"dronedj","disqusTitle":"DJI Osmo Pocket revealed exclusively on DroneDJ [video]","disqusUrl":"https:\/\/dronedj.com\/2018\/11\/28\/dji-osmo-pocket-revealed\/","postId":"13647"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVy1EKgCAMANALVauk/IqOEjglFDeNObp+XqH/9+CtIxZugRvUrHdkAR/lUYGqLkeEJICFqIMLi3KbkgzwZwVywfd10rFsq7XWzLtJHxAFLKk='></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/dronedj.com","userID":"1","websitePushID":"web.com.dronedj.pushup","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/dronedj.com\/wp-content\/themes\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJxdjNEKwjAMRX/ILpuzqA/it5QubKtNE5aG4d870YH4duGec2AVF7lULBXInGQb56KQsEqIDyAeLKPCKuPCEzdJD/Bj7LiYTiaQ9tXQXP7ZOiFtpWtl745t5yGoYtW3FMPCpphdGHTX5hKzDfj5mWhLuAUlP7/tO9063/fH07n1l/QCJ2RIRg=='></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.41'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dronedj.com\/wp-admin\/admin-ajax.php","nonce":"9ba3ca8fe5","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/dronedj.com\/wp-login.php?redirect_to=https%3A%2F%2Fdronedj.com%2F2018%2F11%2F28%2Fdji-osmo-pocket-revealed%2F","blog_id":"2","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVj9EKwjAMRX/ILgwZ2AfxUyRrw0hNumJbZH69HTroq4/3npsDgVcyHJ1UTxlCBiXPSEJKsUBjfR6U4xDyae/dGss+0WqS1IVju6aS0D3g3nwwVxYPgu/NsOLylXfxf5fD51ozycHMUfSq/pUWSWfyP37T6zid7WjtZbLhA1aLWz4='></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.th61f6ef27' ).click( function () {
				window.open( $( this ).data( 'th3f4c24b9' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.th61f6ef27' ).click( function () {
					window.open( $( this ).data( 'th3f4c24b9' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'145742980',post:'13647',tz:'-5',srv:'dronedj.com'} ]);
	_stq.push([ 'clickTrackerInit', '145742980', '13647' ]);
</script>
<!-- Tracking Codes --><!-- End Tracking Codes -->
	</body>
</html>