<!DOCTYPE html>
<html lang="en-US">
	<head>
				<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, minimal-ui">
				<title>Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020 - DroneDJ</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="808CE29E29F1230249D24A893DE871FB" />
		<script src="https://dronedj.com/wp-content/themes/9to5-2015/assets/js/adsbygoogle.js"></script>

               <!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-WJSDBMG');</script>
		<!-- End Google Tag Manager -->
					<link rel="shortcut icon" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/favicon.ico" type="image/x-icon" />
		<link rel="apple-touch-icon" href="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-180x180.png" />
		<link rel="apple-touch-icon" sizes="57x57" href="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-57x57.png" />
		<link rel="apple-touch-icon" sizes="72x72" href="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-72x72.png" />
		<link rel="apple-touch-icon" sizes="76x76" href="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-76x76.png" />
		<link rel="apple-touch-icon" sizes="114x114" href="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-114x114.png" />
		<link rel="apple-touch-icon" sizes="120x120" href="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-120x120.png" />
		<link rel="apple-touch-icon" sizes="144x144" href="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-144x144.png" />
		<link rel="apple-touch-icon" sizes="152x152" href="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-152x152.png" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/apple-touch-icon-180x180.png" />
		<link rel="icon" sizes="192x192" href="https://i1.wp.com/dronedj.com/wp-content/themes/9to5-2015/images/favicons/dronedj/icon-192x192.png">
		<link rel="manifest" href="/wp-content/themes/9to5-2015/images/favicons/dronedj/site.webmanifest">
	
<!-- This site is optimized with the Yoast SEO Premium plugin v12.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Before we get into the DJI Mavic 3 Pro and Inspire 3 rumors, let&#039;s take a step back and reflect a little on what has happened with DJI in 2019..."/>
<link rel="canonical" href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020 - DroneDJ" />
<meta property="og:description" content="Before we get into the DJI Mavic 3 Pro and Inspire 3 rumors, let&#039;s take a step back and reflect a little on what has happened with DJI in 2019..." />
<meta property="og:url" content="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/" />
<meta property="og:site_name" content="DroneDJ" />
<meta property="article:publisher" content="https://www.facebook.com/dronedj" />
<meta property="article:section" content="Drones" />
<meta property="article:published_time" content="2019-11-11T16:48:09+00:00" />
<meta property="article:modified_time" content="2019-11-11T18:25:41+00:00" />
<meta property="og:updated_time" content="2019-11-11T18:25:41+00:00" />
<meta property="og:image" content="https://dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?quality=82&#038;strip=all" />
<meta property="og:image:secure_url" content="https://dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?quality=82&#038;strip=all" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Before we get into the DJI Mavic 3 Pro and Inspire 3 rumors, let&#039;s take a step back and reflect a little on what has happened with DJI in 2019..." />
<meta name="twitter:title" content="Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020 - DroneDJ" />
<meta name="twitter:site" content="@dronedj" />
<meta name="twitter:image" content="https://dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?quality=82&#038;strip=all" />
<meta name="twitter:creator" content="@dronedj" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dronedj.com/#organization","name":"DroneDJ","url":"https://dronedj.com/","sameAs":["https://www.facebook.com/dronedj","https://www.youtube.com/dronedj","https://twitter.com/dronedj"],"logo":{"@type":"ImageObject","@id":"https://dronedj.com/#logo","url":"https://dronedj.com/wp-content/uploads/sites/2/2018/09/logo_dronedj_700.png","width":700,"height":300,"caption":"DroneDJ"},"image":{"@id":"https://dronedj.com/#logo"}},{"@type":"WebSite","@id":"https://dronedj.com/#website","url":"https://dronedj.com/","name":"DroneDJ","publisher":{"@id":"https://dronedj.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dronedj.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/#primaryimage","url":"https://dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?quality=82&strip=all","width":2000,"height":1000,"caption":"Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020"},{"@type":"WebPage","@id":"https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/#webpage","url":"https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/","inLanguage":"en-US","name":"Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020 - DroneDJ","isPartOf":{"@id":"https://dronedj.com/#website"},"primaryImageOfPage":{"@id":"https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/#primaryimage"},"datePublished":"2019-11-11T16:48:09+00:00","dateModified":"2019-11-11T18:25:41+00:00","description":"Before we get into the DJI Mavic 3 Pro and Inspire 3 rumors, let's take a step back and reflect a little on what has happened with DJI in 2019..."},{"@type":"NewsArticle","@id":"https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/#article","isPartOf":{"@id":"https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/#webpage"},"author":{"@id":"https://dronedj.com/#/schema/person/a0ccbbe76d9a125636df0013697ed5cc"},"headline":"Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020","datePublished":"2019-11-11T16:48:09+00:00","dateModified":"2019-11-11T18:25:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/#webpage"},"publisher":{"@id":"https://dronedj.com/#organization"},"image":{"@id":"https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/#primaryimage"},"articleSection":"Drones","copyrightYear":"2019","copyrightHolder":{"@id":"https://dronedj.com#organization"}},{"@type":["Person"],"@id":"https://dronedj.com/#/schema/person/a0ccbbe76d9a125636df0013697ed5cc","name":"Haye Kesteloo","image":{"@type":"ImageObject","@id":"https://dronedj.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e4c24e83e15870e36be40055a85a0e09?s=96&d=mm&r=g","caption":"Haye Kesteloo"},"description":"Haye Kesteloo is the Editor in Chief and Main Writer at DroneDJ, where he covers all drone-related\u00a0news and writes product reviews. He also contributes to the other sites in the 9to5Mac group such as; 9to5Mac, 9to5Google, 9to5Toys and Electrek. Haye can be reached at haye@dronedj.com or @hayekesteloo","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Feed" href="https://dronedj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Comments Feed" href="https://dronedj.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DroneDJ &raquo; Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020 Comments Feed" href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dronedj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://dronedj.com/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/themes/9to5-2015/assets/css/darkmode.css?m=1571338964' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%7CQuestrial&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://dronedj.com/_static/??-eJyVjcEKwjAQRH/IdJvQoB7EbwnJYlc3aXG3SP7eoCi9CPY2w8ybgcds4lQUi4KOmFHgqJM3rrceggiqQBQBYYq3rqkdbCHMq7GN08ooXabyxahEXhK+8xRkpDb0o3IVyJgoILeLdrU2M4eKd8N4CbH+h7ds7T/QOZ+s3zt36Ac7PAHj/nTN' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-includes/js/jquery/jquery-migrate.min.js,/wp-content/themes/9to5-2015/assets/js/vendor/darkmode.js?m=1571091560j'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://dronedj.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://dronedj.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?m=1571091560g'></script>
<link rel='https://api.w.org/' href='https://dronedj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dronedj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dronedj.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p9Rwpe-5uQ' />
<link rel="alternate" type="application/json+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2019%2F11%2F11%2Frumors-dji-mavic-3-pro-inspire-3-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dronedj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdronedj.com%2F2019%2F11%2F11%2Frumors-dji-mavic-3-pro-inspire-3-2020%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<script type='text/javascript' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js' async></script>
	<script type='text/javascript' src='https://dronedj.com/wp-content/themes/9to5-2015/assets/js/vendor/prebid1.20.0.js' async></script>
	<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	</script>
	<script>
		window.googletag = window.googletag || {};
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>

	<script type='text/javascript'>
	googletag.cmd.push(function() {
		googletag.defineSlot( '/1049447/DroneDJ_Signal_1x1', [1, 1], 'div-gpt-ad-signal' ).addService(googletag.pubads());
		googletag.enableServices();
	});
</script>
	<script type="text/javascript">
	var ninetofiveHeaderBidderData = {
		districtmTag: 13893420,
		districtmDmxTag: 242608,
		sovrn: [{"sizes":[[300,250]],"below_the_fold_id":586252},{"sizes":[[728,90]],"above_the_fold_id":586249,"below_the_fold_id":586253},{"sizes":[[970,250]],"above_the_fold_id":586250,"below_the_fold_id":586254},{"sizes":[[970,90]],"above_the_fold_id":586251,"below_the_fold_id":586255}],
		openxUnit: "",
		appnexus: [{"below_the_fold_sizes":[[728,90],[970,90],[970,250],[300,250]],"above_the_fold_sizes":[[728,90],[970,90],[970,250]],"below_the_fold_id":13866598,"above_the_fold_id":13866595}]	};

	var aboveTheFold = true;
	/**
	 *  Build ad units from bidding partners.
	 *
	 * @param {string}  slotID       The slot ID.
	 * @param {array}   sizes        The default sizes.
	 * @param {boolean} aboveTheFold Is the ad above the fold?
	 */
	var ninetofiveGetHeaderBidderAdUnits = function( slotID, sizes, aboveTheFold ) {
		adUnits = [];

		// District M
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtm',
				params: {
					placementId: ninetofiveHeaderBidderData.districtmTag
				}
			} ]
		} );

		// District M DMX
		adUnits.push( {
			code: slotID,
			mediaTypes: { banner: { sizes: sizes } },
			bids: [	{
				bidder: 'districtmDMX',
				params: {
					dmxid: ninetofiveHeaderBidderData.districtmDmxTag,
					memberid: 101574
				}
			} ]
		} );

		// Sovrn
		ninetofiveHeaderBidderData.sovrn.forEach( function( asovrn ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: { sizes: asovrn.sizes } },
				bids: [	{
					bidder: 'sovrn',
					params: {
						tagid: ( aboveTheFold && asovrn.above_the_fold_id ) ?
							asovrn.above_the_fold_id :
							asovrn.below_the_fold_id
					}
				} ]
			} );

		} );
		
		// AppNexus
		ninetofiveHeaderBidderData.appnexus.forEach( function( anapnexus ) {
			adUnits.push( {
				code: slotID,
				mediaTypes: { banner: {
					sizes: aboveTheFold ? anapnexus.above_the_fold_sizes : anapnexus.below_the_fold_sizes
				} },
				bids: [	{
					bidder: 'appnexus',
					params: {
						placementId: ( aboveTheFold && anapnexus.above_the_fold_id ) ?
							anapnexus.above_the_fold_id :
							anapnexus.below_the_fold_id
					}
				} ]
			} );
		} );

		return adUnits;
	};
	</script>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/amp/"><meta name="msapplication-TileImage" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/dronedj-icon-hires.png?w=192" />

	<style>
		.the27dcb58 { padding: 10px 0; text-align: center; background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; min-height: 110px; }
		.the27dcb58 .inlinead { background-color: transparent; min-height: 1px; }
		.the27dcb58 .inlinead > div { background-color: transparent; padding: 0; }

		.color-scheme-electrek .the27dcb58 { background-color: #939598; }

		.ad { margin: 0 auto; }

		@media (min-width: 0px) and (max-width: 767px) { .two-up-ads { display: none; } }

		.two-up-ads, .post-leaderboard { box-sizing: border-box; width: 100%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; background-color: #ECECED; padding: 25px 0; }
		.two-up-ads .ad-1, .two-up-ads .ad-2, .post-leaderboard .ad-1, .post-leaderboard .ad-2 { display: inline-block; width: 300px; height: 250px; overflow: hidden; }
		.two-up-ads .ad-1, .post-leaderboard .ad-1 { box-sizing: border-box; width: 50%; float: left; padding-left: 0.83333%; padding-right: 0.83333%; text-align: right; }
		.two-up-ads .ad-2, .post-leaderboard .ad-2 { box-sizing: border-box; width: 50%; float: right; padding-left: 0.83333%; padding-right: 0.83333%; text-align: left; padding-left: 40px; }

		@media (min-width: 0px) and (max-width: 767px) { .post-leaderboard img { width: 100%; } }

		.post-leaderboard > * { margin: 0 auto; text-align: center; display: block; }

		/** inline ads **/
		.th600a0d71 { background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }\
		.th600a0d71 > div, .th600a0d71 > ins { padding: 20px 0; margin: 0 auto; }
		.enable-fallbacks .th600a0d71 > div, .enable-fallbacks .th600a0d71 > ins { padding: 0 0 0 0; }
		.darkmode--activated .the27dcb58,
		.darkmode--activated .th600a0d71,
		.darkmode--activated .inlinead {
			background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg-dark.png') repeat center;
			isolation: isolate;
		}
		@media only screen and (min-width: 768px) { .th600a0d71 > div, .th600a0d71 > ins { display: block; padding: 25px 10px 25px 0; }
		.enable-fallbacks .th600a0d71 > div, .enable-fallbacks .th600a0d71 > ins { padding: 0 0 0 0; } }

		.post-body .th600a0d71 { background-color: transparent; }

		.th35ab5b94 { width: 300px; min-height: 250px; isolation: isolate; }
		@media (min-device-width: 320px) and (max-device-width: 479px) { .th35ab5b94 { width: 300px; min-height: 250px; } }
		@media (min-device-width: 480px) and (max-device-width: 767px) { .th35ab5b94 { width: 300px; min-height: 250px; } }
		@media (min-width: 768px) { .th35ab5b94 { float: right; margin-left: 20px; width: 336px; min-height: 280px; } }
		@media (min-width: 1000px) {
               .th35ab5b94 { margin: 0 -105px 20px 20px; }
               .aside-post .th35ab5b94 { margin-top: 20px; }
          }
		.enable-fallbacks .th35ab5b94 { display: none !important; }

		.th25124719 { display: none; }
		.enable-fallbacks .th25124719 { display: block; }
		.th25124719 img { max-width: 100%; }

		.th25124719.thee00bd87 { background: url('https://dronedj.com/wp-content/themes/9to5-2015/images/top-leaderboard-bg.png') repeat center; max-width: 100%; overflow: hidden; text-align: center; }
		.th25124719.thee00bd87 > div { margin: 20px auto; padding: 0 0; }

		.th27a9facf { line-height: 0; max-width: 300px; position: relative; }
		.th27a9facf h3 { background: rgba(0, 0, 0, 0.7); bottom: 0; box-sizing: border-box; color: #fff; font-size: 1.17em; font-weight: 400; line-height: 1.3; margin: 0 0; padding: 0.25em 0.5em; position: absolute; text-align: left; width: 100%; }
		.post-body .th27a9facf h3 { font-size: 1em; }
		@media (min-width: 768px) { .post-body .th27a9facf { float: right; margin-left: 20px; width: 300px; height: 250px; } }
		@media (min-width: 1000px) { .post-body .th27a9facf { margin: 0 -105px 20px 20px; } }

		.thee00bd87 .th27a9facf { margin: 0 auto; }
		.tha3e156a4 { cursor: pointer }
          .thefbbdb86 { display: none; }
	</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.site-header .header-logo {
	background-color: transparent;
}			</style>
		
		<script>
			document.documentElement.className = document.documentElement.className.replace('no-js', " ");
			document.documentElement.className += ' js ';
		</script>
	</head>
		<body class="post-template-default single single-post postid-21132 single-format-standard color-scheme-dronedj infinite-scroll">
					<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJSDBMG"
		                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
			
			<div></div>
			<header class="site-header js-header-normal" id="js-site-header">
				<div class="site-header-inner">

					<div class="header-logo">
						<a href="https://dronedj.com/" rel="home">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png" alt="" />
						</a>
						<button aria-expanded="false" aria-controls="js-site-switcher" id="js-button-switcher" class="js-button button-site-switcher">
									<svg class="ninetofive-icon chevron-down js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-down"/>
		</svg>
											<svg class="ninetofive-icon chevron-up js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-up"/>
		</svg>
									<span class="screen-reader-text">Switch site</span>
						</button>
					</div>
					<!-- .header-logo -->

					<nav id="primary-menu" class="primary-menu">
						<button class="js-mobile-menu-prev js-button" id="js-mobile-menu-prev" data-direction="1">
									<svg class="ninetofive-icon chevron-left " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-left"/>
		</svg>
								</button>
						<button class="js-mobile-menu-next js-button" id="js-mobile-menu-next" data-direction="-1">
									<svg class="ninetofive-icon chevron-right " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-chevron-right"/>
		</svg>
								</button>
						<ul id="menu-guides" class="primary-menu-ul"><li id="menu-item-4955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4955"><a href="https://dronedj.com/guides/dronedj-review/">Reviews</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-has-children menu-item-18"><a href="https://dronedj.com/guides/dji/">DJI</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-19"><a href="https://dronedj.com/guides/dji-inspire/">DJI Inspire</a></li>
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-21"><a href="https://dronedj.com/guides/dji-phantom-4/">DJI Phantom 4</a></li>
	<li id="menu-item-10933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10933"><a href="https://dronedj.com/guides/dji-mavic-2/">DJI Mavic 2 Zoom and Pro</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-20"><a href="https://dronedj.com/guides/dji-mavic-pro-platinum/">DJI Mavic Pro</a></li>
	<li id="menu-item-4953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4953"><a href="https://dronedj.com/guides/dji-mavic-air/">DJI Mavic Air</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-22"><a href="https://dronedj.com/guides/dji-spark/">DJI Spark</a></li>
</ul>
</li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-25"><a href="https://dronedj.com/guides/parrot/">Parrot</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-ninetofive_guides menu-item-26"><a href="https://dronedj.com/guides/yuneec/">Yuneec</a></li>
<li id="menu-item-6721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6721"><a href="https://dronedj.com/drone-events-calendar/">Drone Events Calendar</a></li>
<li id="menu-item-4952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4952"><a href="https://dronedj.com/about-dronedj/">About DroneDJ</a></li>
</ul>					</nav>
					<!-- .primary-menu -->

					<div class="header-right-area">

						<button class="main-menu-toggle js-button" id="js-main-menu-toggle" aria-expanded="false" aria-controls="primary-menu">
									<svg class="ninetofive-icon hamburger js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-hamburger"/>
		</svg>
											<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cross"/>
		</svg>
									<span class="screen-reader-text">Toggle main menu</span>
						</button>

						<div class="header-social" id="js-header-social">
							<a href="https://www.youtube.com/dronedj" title="View 9to5 on YouTube">
		<svg class="ninetofive-icon youtube " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-youtube"/>
		</svg>
		</a>
<a href="https://www.facebook.com/dronedj" title="Like us on Facebook">
		<svg class="ninetofive-icon facebook " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-facebook"/>
		</svg>
		</a>
<a href="http://twitter.com/dronedj" title="Follow us on Twitter">
		<svg class="ninetofive-icon twitter " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-twitter"/>
		</svg>
		</a>
<div class="header-social-more" id="js-header-social-more" aria-hidden="true"><a href="https://apple.news/TkuTewXR-QbyYs-mKwCr8tQ" title="View 9to5 on Apple News">
		<svg class="ninetofive-icon applenews " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-applenews"/>
		</svg>
		</a>
<a href="https://flipboard.com/@droneDJ" title="View 9to5 on FlipBoard">
		<svg class="ninetofive-icon flipboard " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-flipboard"/>
		</svg>
		</a>
<a href="http://linkedin.com/company/dronedj" title="View 9to5 on LinkedIn">
		<svg class="ninetofive-icon linkedin " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-linkedin"/>
		</svg>
		</a>
<a href="http://dronedj.com/push" title="Signup for Safari Notifications">
		<svg class="ninetofive-icon pushup " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-pushup"/>
		</svg>
		</a>
<a href="http://9to5mac.us9.list-manage.com/subscribe?u=53ec2d4dd6eb242346cdddfa2&#038;id=ce73234260" title="Signup for our email list">
		<svg class="ninetofive-icon email " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-email"/>
		</svg>
		</a>
</div>							<button aria-expanded="false" aria-controls="js-header-social-more" id="js-button-social" class="js-button button-social-toggle">
										<svg class="ninetofive-icon dots-expand " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-dots-expand"/>
		</svg>
										<span class="screen-reader-text">More social networks</span>
							</button>
						</div>
						<!-- .header-social -->

						<div class="header-icon-links">
							
<a href='https://dronedj.com/contact/' class='has-tooltip'>		<svg class="ninetofive-icon feedback " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-feedback"/>
		</svg>
		<span class='header-tooltip'>Submit a Tip / Contact Us</span></a>
</li>
						</div>
						<!-- .header-icon-links -->
							<button id="dark-mode-toggle" class="button-darkmode-toggle" onclick="darkmode.toggle();">
		 		<svg class="ninetofive-icon dark-mode js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-dark-mode"/>
		</svg>
				<span class="screen-reader-text">Toggle dark mode</span>
	</button>
						<div class="header-search">
							
	<div class="search-form" id="js-search-form">
		<script>
			(function() {
				var cx = '008464549922976904202:sz7w4bsdva4';
				var gcse = document.createElement('script');
				gcse.type = 'text/javascript';
				gcse.async = true;
				gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(gcse, s);
			})();
		</script>
		<gcse:searchbox-only></gcse:searchbox-only>
	</div>
							<button aria-expanded="false" aria-controls="js-search-form" id="js-button-search" class="js-button button-search-toggle">
										<svg class="ninetofive-icon search js-regular-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-search"/>
		</svg>
												<svg class="ninetofive-icon cross js-expanded-icon" aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-cross"/>
		</svg>
										<span class="screen-reader-text">Toggle search</span>
							</button>
						</div>
						<!-- .header-search -->

					</div>
					<!-- .header-right-area -->

				</div>
				<!-- .site-header-inner -->

				<div class="site-switcher" id="js-site-switcher" aria-hidden="true">
					<ul class="site-switcher-list">
<li><a href='https://9to5mac.com'>		<svg class="ninetofive-icon ninetofive-mac " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-mac"/>
		</svg>
		<span class='screen-reader-text'>9to5Mac</span></a></li>
</li>

<li><a href='https://9to5google.com'>		<svg class="ninetofive-icon ninetofive-google " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-google"/>
		</svg>
		<span class='screen-reader-text'>9to5Google</span></a></li>
</li>

<li><a href='https://9to5toys.com'>		<svg class="ninetofive-icon ninetofive-toys " aria-hidden="true">
									<use
				xlink:href="https://dronedj.com/wp-content/themes/9to5-2015/images/svg-sprite-2.svg#ninetofive-icon-ninetofive-toys"/>
		</svg>
		<span class='screen-reader-text'>9to5Toys</span></a></li>
</li>

<li><a href='https://electrek.co'><div class="ninetofive-icon ninetofive-electrek"></div><span class='screen-reader-text'>Electrek</span></a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/about'>About</a></li>
</li>

<li class='site-switcher-text-only'><a href='https://9to5mac.com/community/'>Community</a></li>
</li>
</ul>				</div>
				<!-- .site-switcher -->

			</header>
			<!-- .site-header -->

			<div class="site-header-placeholder"></div>
			
			<div class="order-control">
				
				
				<div class="the27dcb58 ad-container ad-container--leaderboard order-control__mobile-top">
					<div id="div-gpt-ad-1436850350386-0" class="inlinead"></div>
<script type='text/javascript'>
	// Make sure that nineto5ads exists, it will load ad once google tag exists
	window.nineto5ads = window.nineto5ads|| [];

	var apstagSlots = [];
	var adUnits = [];
	if ( 'undefined' !== typeof ninetofiveGetHeaderBidderAdUnits ) {
		adUnits = ninetofiveGetHeaderBidderAdUnits( "\/1049447\/DroneDJ-728x90-TopMain-R", [[728,90]], true );
	}
	apstagSlots.push( {
		slotID: "div-gpt-ad-1436850350386-0",
		slotName: "\/1049447\/DroneDJ-728x90-TopMain-R",
		sizes: [[728,90]]
	} );

	var slotID = "\/1049447\/DroneDJ-728x90-TopMain-R";</script>				</div>

					<div id="div-gpt-ad-signal" style="width: 1px; height: 1px;">
		<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-signal'); });
		</script>
	</div>
				</div><!-- .order-control -->
			
		<div id="content">
					<div class="news-feed-header">
				<div class="elastic-container">
					<div class="currently-reading">
						<p>Today</p>
					</div><!-- .currently-reading -->


				</div><!-- .elastic-container -->
			</div><!-- .news-feed-header -->
			<div id="news-placeholder"></div>

		<article class="post-content" itemscope itemtype="http://schema.org/NewsArticle">
				<div class="elastic-container">
					<h1 class="post-title" itemprop="headline"><a href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/" itemprop="mainEntityOfPage">Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020</a></h1>
					<div class="post-meta">
						<p class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<a href="https://dronedj.com/author/hayekesteloo/">
								<span itemprop="name">Haye Kesteloo</span>
							</a>
						</p>
						<p class="time-twitter">
							- Nov. 11th 2019 11:48 am ET
						</p>


							<div class="tags">
								<div class="post-cats">
										<a href="https://dronedj.com/feature/exclusive/" title="View all posts in Exclusive" class="featured_tag">Exclusive</a>
										<a href="https://dronedj.com/feature/feature/" title="View all posts in Feature" class="featured_tag">Feature</a>
								</div><!-- .post-cats -->
							</div><!-- .tags -->

						<meta itemprop="keywords" content=""/>
						<meta itemprop="datePublished" content="2019-11-11 11:48:09"/>
						<meta itemprop="dateModified" content="2019-11-11 13:25:41"/>
					</div><!-- .post-meta -->
				</div><!-- .elastic-container -->
				<div class="feat-image-wrapper">
						<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
							<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?quality=82&#038;strip=all&#038;w=1600">
							<meta itemprop="height" content="800">
							<meta itemprop="width" content="1600">
						</div>
						<div class="feat-image wide">
							<img src="https://dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?quality=82&#038;strip=all&#038;w=1600" srcset="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?w=320&amp;quality=82&amp;strip=all&amp;ssl=1 320w, https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?w=640&amp;quality=82&amp;strip=all&amp;ssl=1 640w, https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?w=1024&amp;quality=82&amp;strip=all&amp;ssl=1 1024w, https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?w=1500&amp;quality=82&amp;strip=all&amp;ssl=1 1500w, https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?w=2000&amp;quality=82&amp;strip=all&amp;ssl=1 2000w, https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?w=2500&amp;quality=82&amp;strip=all&amp;ssl=1 2500w" loading="lazy">
						</div><!-- .feat-image -->
					<div class="post-social-mobile">
						<a href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/#comments" class="comments" itemprop="discussionUrl"><span class="dsq-postid" data-dsqidentifier="21132 https://dronedj.com/?p=21132">0</span></a>
						<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21132" class="share-facebook sd-button no-icon" href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21132" class="share-twitter sd-button no-icon" href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-21132" class="share-pinterest sd-button no-icon" href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-21132" class="share-linkedin sd-button no-icon" href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>
					</div><!-- .post-social-mobile -->
				</div><!-- .feat-image-wrapper -->
				<div class="elastic-container">
					<div class="post-body" itemprop="articleBody">
						<p>Before we get into the <a href="https://dronedj.com/2019/10/11/dji-mavic-3-rumored-release-january-2020/">DJI Mavic 3 Pro</a> and <a href="https://dronedj.com/guides/dji-inspire-3/">Inspire 3</a> rumors, let&#8217;s take a step back and reflect a little on what has happened with DJI in 2019. Over the last few weeks, a lot of attention has been given to the <a href="https://dronedj.com/guides/dji-mavic-mini/">DJI Mavic Mini</a> (from <a href="https://www.dji.com/mavic-mini?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">DJI</a> or <a href="https://amzn.to/2p7iaq7">Amazon</a>), and rightfully so, as this new sub-250-gram can surely hold its own among the other DJI Mavic drones. But why is it that this capable mini-drone is all we got from DJI in 2019? What happened to all the other DJI drones that were rumored to be released, such as the <a href="https://dronedj.com/guides/dji-phantom-5/">DJI Phantom 5</a>, the <a href="https://dronedj.com/guides/dji-spark-2/">DJI Spark 2</a>, the <a href="https://dronedj.com/guides/dji-inspire-3/">DJI Inspire 3</a> and even the temporary return of the <a href="https://dronedj.com/guides/dji-phantom-4/">DJI Phantom 4 Pro V2.0</a>? Where are they? And, maybe more importantly, what does this mean for 2020? What can we expect from DJI next year?</p>
<p><span id="more-21132"></span>
	<div id='div-gpt-ad-author-ad-21132' class='thfef95c4d th35ab5b94' data-author='hayekesteloo' data-post-id='21132' data-unit='/1049447/Author' data-placement='content'></div><div class="thb8eb0c70 th7083ba5b"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="th045c5fea tha59585ea"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="th0452e4fd th629e4398"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="the484838c th5551e716"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="thfcd60947 th5aa57804"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="th1f51286a th4bc04c11"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="thdaa6da93 th2a702962"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="th2922473f th85687592"><div class="tha3e156a4"><div class="th25124719 th27a9facf"><div class="tha3e156a4" data-thb9f1505a="https://store.dji.com/product/mavic-pro?as=0025&#038;ch=A%20other&#038;from=dap_unique&#038;pbc=qCg1DB1v&#038;pm=custom"><img src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2017/09/mavic-pro-platinum-new-propellers-and-new-electronic-speed-controllers-dronedj-2.jpg?resize=300%2C250&#038;quality=82&#038;strip=all&#038;ssl=1" data-lazy-src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2017/09/mavic-pro-platinum-new-propellers-and-new-electronic-speed-controllers-dronedj-2.jpg?resize=300%2C250&amp;is-pending-load=1#038;quality=82&#038;strip=all&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2017/09/mavic-pro-platinum-new-propellers-and-new-electronic-speed-controllers-dronedj-2.jpg?resize=300%2C250&#038;quality=82&#038;strip=all&#038;ssl=1"/></noscript><h3>DJI Mavic Pro</h3></div></div></div></div><div class="thf8b2d2ff thd59cfc49"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="th9114e543 th731ad22f"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="th3511022b th7710cda5"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="thaead2ae3 th8d69f9ba"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="th9dd6c0da th890182cf"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div><div class="thaf0dedfe thfc8c3de6"><div class="tha3e156a4"><img src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86 jetpack-lazy-image" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="thefbbdb86"/></noscript></div></div></p>
<h2>2019 was a tumultuous year for DJI</h2>
<p>Last year around this time, 2019 looked like a very promising year for drone enthusiasts with a lot of new DJI drones expected to come to market. We wrote about a DJI Phantom 5 with interchangeable lenses, a project that, unfortunately, but understandably, has since been abandoned. A DJI Spark 2 drone that was supposed to be launched before the summer (this turned out to be the <a href="https://www.dji.com/mavic-mini?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">DJI Mavic Mini</a>), and the DJI Inspire 3 that was expected to hit the market in the second half of 2019.</p>
<p>Lastly, there had been <a href="https://dronedj.com/2019/09/03/dji-phantom-4-pro-v2-september/">confirmed rumors</a> that the DJI Phantom 4 Pro V2.0 would make a temporary return to the stores this fall. But, as you all know, that has not happened yet either. Even though the new and <a href="https://store.dji.com/product/phantom-4-pro-v2?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">higher prices for the Phantom 4 Pro V2.0</a> have already been announced on the official DJI online store. Instead, we only saw the DJI Mavic Mini being released by the Chinese drone maker. What happened in 2019 and what does this mean for 2020?</p>
<h2>DJI battled three major challenges in 2019</h2>
<p>Well, 2019 has been a rough year for DJI as the Chinese drone maker battled three major challenges:</p>
<ul>
<li>The <a href="https://dronedj.com/2019/01/18/dji-million-dollar-loss-fraud/">$150M fraud situation</a> that was admitted to by DJI late last year and disrupted their supply chain.</li>
<li><a href="https://dronedj.com/guides/data-security/">Data security concerns</a> from various U.S. Government departments and officials concerning Chinese-made drones and specifically DJI drones.</li>
<li>The ongoing trade war between the U.S. and China that resulted in <a href="https://dronedj.com/guides/tariffs/">tariffs on drones</a> imported from China.</li>
</ul>
<p>How did these three challenges disrupt DJI&#8217;s plans to release new drones in 2019?</p>
<h3>$150M fraud situation</h3>
<p>Well, let&#8217;s start with the <a href="https://dronedj.com/2019/01/18/dji-million-dollar-loss-fraud/">$150M fraud situation</a>. Officially there has been very little information both about the actual size of the fraud and the impact it might have had on DJI&#8217;s business. What we do know after talking to many DJI employees, retailers, and industry insiders is that the $150M likely was only the tip of the iceberg and that the real fraud might have been substantially bigger. And, that it disrupted the company&#8217;s supply chain to a much larger degree than DJI has admitted.</p>
<p>One area, that was especially hit hard, is DJI&#8217;s gimbal and camera technology. Apparently, it left DJI scrambling to find new suppliers and manufacturers that the drone maker could work with going forward. Insiders told us that DJI did work with some new manufacturers, but that they failed to live up to the drone makers&#8217; requirements. The two immediate victims were the Inspire 3 and the Phantom 4 Pro series. The Inspire 3 plans were shelved and the Phantom production has been severely disrupted resulting in the iconic drone being sometimes in, but mostly out-of, stock without any clear timeline as to when this might get resolved or plans for a possible successor, such as a Phantom 5.</p>
<p><a href="https://store.dji.com/product/mavic-mini?pbc=qCg1DB1v&amp;utm_campaign=mavic-mini-launch&amp;utm_medium=act_promotion&amp;utm_source=dds?pm=ad_image" target="_blank" rel="noopener noreferrer"><img title="Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020" src="https://u.djicdn.com/uploads/ad_image_file/file/3272/728-90_EN.jpg" data-lazy-src="https://u.djicdn.com/uploads/ad_image_file/file/3272/728-90_EN.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img title="Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020" src="https://u.djicdn.com/uploads/ad_image_file/file/3272/728-90_EN.jpg" /></noscript></a></p>
<p>We do not know whether the fraud situation has impacted the development of the DJI Phantom 5 with its interchangeable lenses but it might have. Ultimately the P5 became irrelevant when DJI decided that the Phantom design was inferior to the much more popular, foldable Mavic Series.</p>
<p>The fraud case might not have killed the Phantom series but it surely didn&#8217;t help. The only area where, at least for now, the Phantom 4 continues, is the Enterprise market where DJI is selling the <a href="https://dronedj.com/2019/05/08/new-firmware-update-dji-phantom-4-rtk/">Phantom 4 RTK</a> and the <a href="https://dronedj.com/2019/09/24/dji-phantom-4-multispectral/">P4 Multispectral</a>. The latter is really a Phantom 4 drone even though the company simply refers to it as the P4M. For the consumer and prosumer market, however, the <a href="https://dronedj.com/2019/04/26/game-over-dji-phantom-4-rumors-1/">Phantom series is dead</a> and we expect that ultimately the same will hold true for the Phantom in the Enterprise market.</p>
<h3>Data security concerns</h3>
<p>In addition to the fraud case, the ongoing and increasing <a href="https://dronedj.com/guides/data-security/">data security concerns</a> expressed by U.S. Government officials. It started with the U.S. Army that stopped using DJI drones in 2017, citing the risk of vulnerabilities.</p>
<p>Then in May 2019, the Department of Homeland Security issued a warning to companies that Chinese-made drones might be sending sensitive data back to China or sharing it with third parties. And most recently, bipartisan lawmakers introduced the <a href="https://dronedj.com/2019/09/20/american-security-drone-act-of-2019-dji-drones/">National Security Drone Act </a>that aims to stop federal funds being used by government agencies to purchase Chinese-made drones, including DJI&#8217;s. And lastly the temporary <a href="https://dronedj.com/2019/10/31/all-dji-drones-grounded-by-us-interior-department-amid-review/">grounding of the fleet of drones</a> of the Interior Department amidst a review.</p>
<p>All these developments have forced DJI to defend itself and come up with solutions quickly. Earlier this year, the drone maker started by saying that &#8220;<a href="https://dronedj.com/2019/05/23/dji-official-response-dhs-alert/">your data is none of their business</a>&#8221; and the company explained how you can prevent any information from your drone making its way online. Both messages have been repeated by various DJI officials in the media and during company events such as <a href="https://dronedj.com/guides/dji-airworks/">DJI Airworks</a>. In addition, DJI created a special &#8216;<a href="https://dronedj.com/2019/06/24/dji-government-edition/">Government Edition&#8217;</a> of their drone that locks down all data on the unmanned aircraft. And, DJI proposed to move part of its production capacity to the US and to start <a href="https://dronedj.com/2019/06/24/dji-government-drones-made-usa/">assembling drones in California</a>.</p>
<p>Lastly, DJI <a href="https://dronedj.com/2019/11/07/dji-plays-textbook-lobbying-game/">stepped up their lobbying game</a>. The company got actively and more closely involved with the US Government in an effort to respond quickly to the data security concerns and come up with solutions. Apart from the question of how effective DJI has been in addressing these concerns, it must have been a major distraction for the company and possibly left them wondering what the future would hold in their largest drone market. So you might say, that 2019 was not an ideal time to make significant investments in new products and major product launches.</p>
<h3>The ongoing trade war</h3>
<p>Lastly, the trade war. DJI has become a victim of the ongoing, and hopefully soon to be resolved, trade tensions between the U.S. and China. The <a href="https://dronedj.com/guides/tariffs/">implemented tariffs</a> forced DJI to choose between 1) absorbing the tariffs at the expense of their profit margin to avoid price hikes or 2) pass on the tariffs in the form of a price increase to consumers and protect their profit margins.</p>
<p>It seems that the lack of any real competition for DJI both in terms of drones that can compete on spec as well as competitors that can bring such drones to the market in large quantities quickly, has made it easy for DJI to decide to simply raise the price of its product and pass the tariffs on to the U.S. consumers.</p>
<p>Yes, of course, there is Skydio with their amazing self-flying quadcopter, but their Skydio 2 drone announcement came only late in 2019 and their production capacity apparently can not keep up with demand as the third batch of drones will not be delivered to customers until mid-2020. It doesn&#8217;t seem that Skydio was enough of a threat to DJI to keep them from raising their prices in 2019.</p>
<p>Ok, back to DJI. Industry insiders have informed us that the trade tariffs have prevented the DJI Phantom 4 Pro V2.0 from making its return to the market as the drone simply got too expensive, and the profit margins became too slim. Apparently, DJI has decided it would be better off to focus on the new and improved DJI Mavic 3 Pro, which is just around the corner.</p>
<p><a href="https://store.dji.com/product/osmo-action?pbc=qCg1DB1v&amp;utm_campaign=oa-launch&amp;utm_medium=act_promotion&amp;utm_source=dds?pm=ad_image" target="_blank" rel="noopener noreferrer"><img title="Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020" src="https://u.djicdn.com/uploads/ad_image_file/file/2797/EN1_728-90.jpg" data-lazy-src="https://u.djicdn.com/uploads/ad_image_file/file/2797/EN1_728-90.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img title="Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020" src="https://u.djicdn.com/uploads/ad_image_file/file/2797/EN1_728-90.jpg" /></noscript></a></p>
<h2>Rumors: DJI Mavic 3 Pro and Inspire 3</h2>
<p>So, this brings us to the expectations for next year, 2020. What do we know and what are the DJI Mavic 3 Pro rumors and Inspire 3 whispers? Well, let&#8217;s continue with the DJI Mavic 3 Pro. This drone is expected to be released at the end of January next year. It will include ADS-B as <a href="https://dronedj.com/2019/05/22/dji-ads-b-receivers-drones/">DJI announced earlier</a>, and it will have a much-improved camera. Even though we do not have any information as of yet about the sensor size and the type of shutter DJI might use, we fully expect foldable unmanned aircraft to have a 1-inch sensor that will provide much-improved video quality over the DJI Mavic 2 Pro, and even better than what you get out of the current Phantom 4 Pro V2.0.</p>
<h3>Do the DJI Mavic 3 Pro rumors include a Zoom version?</h3>
<p>In the DJI Mavic 3 Pro rumors, there is little information on whether DJI will continue with its dual Mavic line-up and will launch a Mavic 3 Pro and a Mavic 3 Zoom. We do know that they are currently testing the camera for the Mavic 3 Pro. But will there be a Zoom version as well?</p>
<p>One solution might be that DJI would combine the Pro and the Zoom and simply call it the new Mavic 3 with a better camera and zoom lens. Even though this is a tempting idea, we think this is unlikely. We believe it will be more realistic that DJI keeps the Mavic 2 Zoom and positions the new Mavic 3 Pro above it.</p>
<p>Actually, we would not be surprised to see DJI continuing both the Mavic 2 Zoom and the Mavic 2 Pro, while launching the new Mavic 3 Pro. Just like they kept selling the original Mavic Pro after introducing the Mavic 2 Pro and Zoom. DJI would basically be taking a page out to the Apple iPhone marketing playbook where older models are still available at lower prices, while new phones are being introduced. To mimic this strategy would be a smart move fro DJI, we think.</p>
<h3>DJI Inspire 3 rumors</h3>
<p>Then lastly, the DJI Inspire 3. Will we finally see a successor to the Inspire 2 in 2020? Yes, rumors indicate that we will. Industry insiders tell us that the Inspire 3 will be launched mid-2020 with an improved Zenmuse camera line-up, a slightly improved flight time by three to five minutes because of new batteries, ADS-B (of course), a redesigned body, and a new remote controller.</p>
<p>So, after a disappointing 2019 for DJI, all eyes are now aimed at 2020 and we believe it will be a big year with some big drone announcements from the Chinese drone maker. Expect a new DJI Mavic 3 Pro and a new DJI Inspire 3, but forget about the DJI Phantom 5</p>
<p>and&#8230;</p>
<p>In the meantime, put a <a href="https://dronedj.com/guides/dji-mavic-mini/">DJI Mavic Mini</a> (from <a href="https://www.dji.com/mavic-mini?from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">DJI</a> or <a href="https://amzn.to/2p7iaq7">Amazon</a>) on your holiday shopping list!</p>
<p>What do you think about the DJI Mavic 3 Pro rumors and Inspire 3 information? Let us know in the comments below.</p>
<p><a href="https://store.dji.com/product/mavic-mini?pbc=qCg1DB1v&amp;utm_campaign=mavic-mini-launch&amp;utm_medium=act_promotion&amp;utm_source=dds?pm=ad_image" target="_blank" rel="noopener noreferrer"><img title="Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020" src="https://u.djicdn.com/uploads/ad_image_file/file/3272/728-90_EN.jpg" data-lazy-src="https://u.djicdn.com/uploads/ad_image_file/file/3272/728-90_EN.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img title="Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020" src="https://u.djicdn.com/uploads/ad_image_file/file/3272/728-90_EN.jpg" /></noscript></a></p>
<h2>Stay in touch!</h2>
<p>If you’d like to stay up to date with all the latest drone news, scoops, rumors and reviews, then follow us on <a href="https://twitter.com/DroneDj?lang=en">Twitter</a>, <a href="https://www.facebook.com/dronedj/">Facebook</a>, <a href="https://www.youtube.com/c/dronedj">YouTube</a>, <a href="https://www.instagram.com/drone_dj/">Instagram</a> or sign up for our <a href="http://9to5mac.us9.list-manage.com/subscribe?u=53ec2d4dd6eb242346cdddfa2&amp;id=ce73234260">daily email newsletter</a>, that goes out every weekday at 6 p.m. ET.</p>
<p>Buy your next drone directly from manufacturers, such as <a href="https://www.dji.com/?as=0025&amp;ch=A%20other&amp;from=dap_unique&amp;pbc=qCg1DB1v&amp;pm=custom">DJI</a>, <a href="https://bit.ly/2ChsQab">Parrot</a>, <a href="http://bit.ly/2AYSekC">Yuneec</a> or retailers like <a href="http://adorama.rfvk.net/LyAvM">Adorama</a>, <a href="https://www.amazon.com/DJI-Mavic-Air-Onyx-Black/dp/B078WQ9SN3/ref=dp_ob_title_ce?tag=dronehaye-20">Amazon</a>, <a href="https://www.bhphotovideo.com/c/search?Ntt=dji%20drone&amp;N=0&amp;InitialSearch=yes&amp;sts=ma&amp;Top+Nav-Search=/BI/21435/KBID/24007">B&amp;H</a>, <a href="https://bit.ly/2BSzS1G">BestBuy</a>, <a href="https://click.linksynergy.com/deeplink?id=NxpUc7GANP8&amp;mid=42561&amp;murl=https%3A%2F%2Fwww.dronenerds.com%2F">DroneNerds</a> or <a href="https://bit.ly/2ChUmEt">eBay</a>. By using our links, we will make a small commission at no additional cost to you. Thank you for helping <em>DroneDJ</em> grow!</p>
<div class="ad-disclaimer-container"><p class="disclaimer-affiliate"><em>FTC: We use income earning auto affiliate links.</em> <a href="https://dronedj.com/about-dronedj/#affiliate">More.</a></p><!-- post ad --></div><p><!-- youtube embed --></p>
<hr />
<p style="text-align: center"><a href="https://www.youtube.com/channel/UCXQ8Rk4HPF5LZ-a0My7wDlw?sub_confirmation=1">Subscribe to DroneDJ on YouTube for exclusive videos</a>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1000' height='563' src='https://www.youtube.com/embed/videoseries?list=PLAIBw9R1g4sHMgEnc4yooPSgbuwUzxBYJ&#038;hl=en_US' allowfullscreen='true' style='border:0;'></iframe></span></p>

					</div><!-- .post-body -->

				</div><!-- .elastic-container -->

				<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
						<meta itemprop="url" content="https://dronedj.com/wp-content/uploads/sites/2/2017/09/logo_dronedj_700.png">
						<meta itemprop="width" content="700">
						<meta itemprop="height" content="300">
					</div>
					<meta itemprop="name" content="DroneDJ">
				</div>

				<div class="elastic-container">
					<div class="related-guides-container">
						<h1>Guides</h1>
						<div class="related-guides-list">
							<div class="related-guides-item">
								<a href="https://dronedj.com/guides/dji-inspire-3/">
								<div class="related-guides-item-image">
									<img src="https://dronedj.com/wp-content/themes/9to5-2015/images/default-dronedj-guide.jpg" title="DJI Inspire 3" alt="DJI Inspire 3" loading="lazy" />
								</div>
								<h3>DJI Inspire 3</h3>
								<p></p>
								</a>
							</div>
							<div class="related-guides-item">
								<a href="https://dronedj.com/guides/dji-mavic-3/">
								<div class="related-guides-item-image">
									<img src="https://dronedj.com/wp-content/themes/9to5-2015/images/default-dronedj-guide.jpg" title="DJI Mavic 3" alt="DJI Mavic 3" loading="lazy" />
								</div>
								<h3>DJI Mavic 3</h3>
								<p></p>
								</a>
							</div>
						</div>
							<div class="post-cats"></div>
							<!-- .post-cats -->
					</div>
				</div>

			<div class="elastic-container">
				<div class="author-bio-container">
					<h2 class="bio-title">About the Author</h2>
					<div class="author-bio" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<div class="author-bio-details">
								<a href="https://dronedj.com/author/hayekesteloo/">
									<img src="https://secure.gravatar.com/avatar/e4c24e83e15870e36be40055a85a0e09?s=128&#038;d=mm&#038;r=g" class="author-gravatar" loading="lazy">
								</a>
								<h3>
									<a href="https://dronedj.com/author/hayekesteloo/">
										<span itemprop="name">Haye Kesteloo</span>
									</a>
								</h3>


								<div class="author-excerpt">
									<p>Haye Kesteloo is the Editor in Chief and Main Writer at DroneDJ, where he covers all drone related news and writes product reviews. He also contributes to the other sites in the 9to5Mac group such as; 9to5Mac, 9to5Google, 9to5Toys and Electrek. Haye can be reached at haye@dronedj.com or @hayekesteloo </p>

								</div>
						</div>
					</div>
						<div class="author-gear">
							<h3><span>Haye Kesteloo's favorite gear</span></h3>
							<div class="author-gear-list">
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://www.dji.com/mavic-2?from=dap_unique&#038;pbc=qCg1DB1v&#038;pm=custom" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i2.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/08/Feature21.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="DJI Mavic 2 Pro/Zoom" alt="DJI Mavic 2 Pro/Zoom" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">DJI Mavic 2 Pro/Zoom</h4>
											<div class="author-gear-item-description">
												The best allround and foldable drone money can buy.
											</div>
									</a>
								</div>
								<div class="author-gear-item">
									<a class="author-gear-item-link" href="https://www.dji.com/mavic-air?as=0019&#038;ch=Mavic%20Air&#038;from=dap_unique&#038;pbc=qCg1DB1v&#038;pm=custom" target="_blank">
										<div class="author-gear-item-image">
											<img src="https://i0.wp.com/dronedj.com/wp-content/uploads/sites/2/2018/01/dji-mavic-air-launch-event-in-nyc-0016.jpg?resize=300%2C175&#038;quality=82&#038;strip=all&#038;ssl=1" title="DJI Mavic Air" alt="DJI Mavic Air" width="290" height="145" loading="lazy"/>
										</div>
										<h4 class="author-gear-item-title">DJI Mavic Air</h4>
											<div class="author-gear-item-description">
												The latest foldable DJI drone with 4K video and pano photos!
											</div>
									</a>
								</div>
							</div>
						</div>
				</div>
			</div>




				<div id="div-gpt-ad-1437016474156-0-21132" class="inlinead"></div>

		</article><!-- .post-content -->

	<aside class="trending-wrapper"><div class="trending-items trending-items--single">
				<a href="https://dronedj.com/2019/11/11/rumors-dji-mavic-3-pro-inspire-3-2020/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2019/11/Rumors-DJI-Mavic-3-Pro-and-Inspire-3-expected-in-2020.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2019/11/10/dji-fly-app-released-for-the-dji-mavic-mini/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2019/11/DJI-Fly-app-released-for-the-DJI-Mavic-Mini.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">DJI Fly app released for the DJI Mavic Mini [Apple App ...</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2019/11/06/dji-black-friday-deals-mavic-2-pro/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2019/11/DJI-Black-Friday-Deal-2019.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">DJI Black Friday deals and holiday promotions 2019</p>
					</div>
				</a>
			
				<a href="https://dronedj.com/2019/11/01/dji-mavic-mini-performance-test/" rel="bookmark">
					<div class="trending-grid-item">
						<div class="img-wrap" style="background-image: url(https://dronedj.com/wp-content/uploads/sites/2/2019/11/DJI-Mavic-Mini-performance-test-can-the-drone-fight-high-winds-at-high-elevation.jpg?quality=82&#038;strip=all&#038;w=1600);"></div>
						<p class="trending-excerpt">DJI Mavic Mini performance test: Can it fight high wind...</p>
					</div>
				</a>
			</div></aside>
					<div id="comments" class="comments-area post-body">
				<div class="elastic-container">
					
<div id="disqus_thread"></div>
				</div><!-- .elastic-container -->
			</div><!-- #comments.comments-area -->
			</div><!-- #content -->


	<div style="text-align:center">
		<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=dronedj.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://dronedj.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>	</div>

		<script type="text/javascript">
		//<![CDATA[
		var ninetofiveInfiniteScroll = {"settings":{"id":"content","ajaxurl":"https:\/\/dronedj.com\/?infinity=scrolling","currentday":"11.11.19","order":"DESC","offset":0,"history":{"host":"dronedj.com","path":"\/2019\/11\/11\/rumors-dji-mavic-3-pro-inspire-3-2020\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"year":2019,"monthnum":11,"day":11,"name":"rumors-dji-mavic-3-pro-inspire-3-2020","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":6,"nopaging":false,"comments_per_page":"75","no_found_rows":false,"order":"DESC"},"last_post_date":"2019-11-11 11:48:09","dfp_id":"1049447","post_id":21132,"stats":"blog=145742980&host=dronedj.com&v=ext&j=1:7.9&x_pagetype=infinite-jetpack","google_analytics":false}};
		//]]>
	</script>
	<div style="display:none">
	</div>
<script id='loop-template' type='x-tmpl-mustache'>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</script><script id='content-template' type='x-tmpl-mustache'><div class="extended">
	{{{ post_content }}}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}
	
	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .extended -->
</script><script id='aside-template' type='x-tmpl-mustache'><div class="post-body">

	{{# featured_image }}
		{{# product_link }}
			{{# product_price }}
				<div class="product_cta_image">
					<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
						{{# savings_amount }}
							<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
						{{/ savings_amount }}
						<span class="product-price">{{ product_price }}</span>
					</a>
				</div>
			{{/ product_price }}
		{{/ product_link }}

		<div class="feat-image-wrapper">
			{{# featured_image }}
				<div class="feat-image{{ image_class }}"><img src="{{featured_image}}" srcset="{{ srcset }}" loading="lazy"></div>
			{{/ featured_image }}
		</div><!-- .feat-image-wrapper -->
		<div class="post-social-mobile">
			<a href="{{permalink}}#comments" class="comments">{{{comment_count}}}</a>
			{{{share_buttons}}}
		</div><!-- .post-social-mobile -->

	{{/ featured_image }}
	{{{post_content}}}
	{{# meta.display_author_ad }}
		{{{ meta.author_ad }}}
	{{/ meta.display_author_ad }}

	{{# product_link }}
		{{# product_price }}
			<div class="product_cta_lower">
				<a href="{{ product_link }}" class="product-button{{# savings_amount }} has-savings{{/ savings_amount }}" target="_blank">
					{{# savings_amount }}
						<span class="product-savings-amount">Get this deal<br/>{{ savings_amount }}</span>
					{{/ savings_amount }}
					<span class="product-price">{{ product_price }}</span>
				</a>
			</div>
		{{/ product_price }}
	{{/ product_link }}

	<div class="post-cats">
		{{# featured_tags }}
    	<a href="{{tag_link}}" title="View all posts in {{tag_name}}" class="featured_tag">{{tag_name}}</a>
    {{/ featured_tags }}
		{{# categories }}
			<a href="{{cat_link}}" title="View all posts in {{cat_name}}">{{cat_name}}</a>
		{{/ categories }}
	</div><!-- .post-cats -->

	<div class="extended-comment-cta">
	  <a href="{{ permalink }}#comments" class="comments">{{{ comment_count }}}</a>
	</div>

</div><!-- .post-body -->
</script>			<script>
		var options = {
			saveInCookies: true, // default: true,
			autoMatchOsTheme: true // default: true
		}

		const darkmode = new Darkmode(options);
	</script>
<link rel='stylesheet' id='all-css-0' href='https://dronedj.com/wp-content/mu-plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.css?m=1563814053g' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var globalJSVars = {"ajaxurl":"https:\/\/dronedj.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVzFEOgjAMANALWco0w+yDeBaBEruwdlkLJJ7eHw+gB3gPzwqzipM4+osKGSbXCNc+RHyakRtmw6ILNeF3A9297t5lu+BvVFjIdeWDusLyB2RZWdgJbG66bVAbTbx8k0cZQxxSDPfbkPIHiU1FmA=='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dronedj"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"21132 https:\/\/dronedj.com\/?p=21132","disqusShortname":"dronedj","disqusTitle":"Rumors: DJI Mavic 3 Pro and Inspire 3 expected in 2020","disqusUrl":"https:\/\/dronedj.com\/2019\/11\/11\/rumors-dji-mavic-3-pro-inspire-3-2020\/","postId":"21132"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVy1EKgCAMANALVUNCw4/oKIFLQnHTmKPr5xX6fw/eNmPlHrlDK3onFriSPCrQNJSEkAWwEg1wYlXuS5YJ/qxIIV5jHbQb67w12+p8/gAQMyy0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PushUpNotificationSettings = {"domain":"https:\/\/dronedj.com","userID":"1","websitePushID":"web.com.dronedj.pushup","webServiceURL":"https:\/\/push.10up.com","prompt":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var stylesheetDirectory = "https:\/\/dronedj.com\/wp-content\/themes\/9to5-2015";
/* ]]> */
</script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJxdjNEKwjAMRX/ILqtQZQ/it5QubKtNE5aG4d870YH4duGec2ATl7g2rA3InBSblqqQsUlMDyAeraDCJtPKM3dZT/BjHLiYziaQj9XRUv/ZNiPtpaFxcOfeB4iq2PQtpbiyKRYXRz20paZiI35+JtoTbkUpz2/7Tjcfrr4ffLj4/AInc0hE'></script>
<script type='text/javascript' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=1.0.46'></script>
<script type='text/javascript' src='https://dronedj.com/_static/??-eJyVjd0KwjAMRl/ILqtQZRfio0i3hpkt7YZJlfn0Fn9gNwpeHpJzPrjNppuSYlLQM0YUaHRyZltbB14EVWAQuGIK0wVEqRuXllSqSKkaZAPFp9RxDvh8jBjII5dQCZbbmtfOZzNmM3PuKRUbdfbdCKfSgzYTB2B/XwxF37/iK/y2XxBji+H/LSXGYHrPjJflF73Tx3iwbm/rxrqdHR7db3gs'></script>

	<script>
		(function($){
			$(document.body).on('post-load', function(){
				var nodes = document.querySelectorAll('span.dsq-postid');
				for (var i = 0, url; i < nodes.length; i++) {
					var shorturl = nodes[i].getAttribute('rel');
					var new_rel = shorturl ? shorturl.replace( 'https:', 'http:' ) : '';
					nodes[i].parentNode.setAttribute('data-disqus-identifier', new_rel );
					url = nodes[i].parentNode.href.split('#', 1);
					if (url.length == 1) url = url[0];
					else url = url[1];
					nodes[i].parentNode.href = url + '#disqus_thread';
				}

				var DISQUSWIDGETS = window.DISQUSWIDGETS || {};

				if ( Object.keys(DISQUSWIDGETS).length !== 0 && DISQUSWIDGETS.constructor === Object ) {
					DISQUSWIDGETS.getCount({reset: true});
				}
			});
		})(jQuery);
	</script>

	<script type='text/javascript'>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</script>
	<script>

		// Check if our canRunAds variable is set
		if ( typeof canRunAds === 'undefined' || canRunAds === null ){
			document.body.classList.add( 'enable-fallbacks' );
		}

		(function($){
			$( '.tha3e156a4' ).click( function () {
				window.open( $( this ).data( 'thb9f1505a' ) );
				return false;
			});

			$(document.body).on('post-load', function(){
				$( '.tha3e156a4' ).click( function () {
					window.open( $( this ).data( 'thb9f1505a' ) );
					return false;
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'145742980',post:'21132',tz:'-5',srv:'dronedj.com'} ]);
	_stq.push([ 'clickTrackerInit', '145742980', '21132' ]);
</script>
<!-- Tracking Codes --><!-- End Tracking Codes -->
	</body>
</html>